Go Back   MacRumors Forums > iPhone, iPod and iPad > iPhone

Reply
 
Thread Tools Search this Thread Display Modes
Old Aug 2, 2007, 07:09 PM   #1
Maynard123
macrumors newbie
 
Join Date: Aug 2007
Downloading Email Headers, But Not Email Content

I have my iPhone synced to Outlook 2007, and it very quickly delivers email to my iPhone inbox (excellent AT&T and Wi-Fi signal), but then indefinately shows the "Loading" sign as if it is trying to download the content of the message.

I have even sent myself emails from other accounts with only one word in the content, and the iPhone still loads the headers quickly, but never can load the content.

Anyone else run into this problem?

Thanks.
Maynard123 is offline   0 Reply With Quote
Old Aug 2, 2007, 07:50 PM   #2
skubish
macrumors 68030
 
skubish's Avatar
 
Join Date: Feb 2005
Location: Ann Arbor, Michigan
Quote:
Originally Posted by Maynard123 View Post
I have my iPhone synced to Outlook 2007, and it very quickly delivers email to my iPhone inbox (excellent AT&T and Wi-Fi signal), but then indefinately shows the "Loading" sign as if it is trying to download the content of the message.

I have even sent myself emails from other accounts with only one word in the content, and the iPhone still loads the headers quickly, but never can load the content.

Anyone else run into this problem?

Thanks.
I have never seen this problem but have you tried a hard reset?
__________________
iPad 3G 32GB
iMac C2D 24"
iPhone 3GS 32GB Black
iPod Nano 8GB Blue
skubish is offline   0 Reply With Quote
Old Aug 2, 2007, 08:20 PM   #3
yayaba
macrumors 6502
 
Join Date: Apr 2007
Location: San Francisco Bay Area
I have the same issue. I just assumed that the iPhone only downloads headers and does not download the complete content.

But then again sometimes my messages load up quickly. So I guess it's a bug...
yayaba is offline   0 Reply With Quote
Old Aug 2, 2007, 10:50 PM   #4
gceo
macrumors 6502a
 
gceo's Avatar
 
Join Date: Jul 2007
Location: San Diego, CA
Mine has done this with attachments, when I'm on slower EDGE, it can tend to hang forever. It doesn't seem to load any of the email (not even text) until the whole page is loaded.
gceo is offline   0 Reply With Quote
Old Aug 3, 2007, 06:36 AM   #5
Maynard123
Thread Starter
macrumors newbie
 
Join Date: Aug 2007
I tried the hard reset, but no change. I still havent fixed the problem, but one thing I did prior to this happening was to delete a number of Outlook inbox folders that I thought were not necessary. I don't know if it is coincidental, but that is when I started having the problem. Prior to yesterday, I never had the problem.
Maynard123 is offline   0 Reply With Quote
Old Aug 21, 2010, 06:02 PM   #6
seadog27
macrumors newbie
 
Join Date: Aug 2010
Downloading e mail headers but not e mail content

Mine is synched to Office 2007 and was working fine. Three days ago it started downloading only headers. Deleted the account and re input, still doing the same thing. Using ATT
seadog27 is offline   0 Reply With Quote
Old Oct 6, 2010, 07:45 AM   #7
randallengle
macrumors newbie
 
Join Date: Oct 2010
I noticed the same problem about a week ago and can not fix it. I also sync with Outlook and had inbox deleted when I mistakenly chose a pop3 configuration on one of my desktops. My Iphone is useless for email now. Might this also be related to a new version of the OS?
randallengle is offline   0 Reply With Quote
Old Oct 6, 2010, 08:10 AM   #8
andybno1
macrumors 68040
 
andybno1's Avatar
 
Join Date: Nov 2007
Location: Liverpool, UK
is it your own domain your using for emails? is it hotmail?

if hotmail you could just set hotmail up direct on phone via the exchange account option when setting up.
andybno1 is offline   0 Reply With Quote
Old Oct 6, 2010, 12:55 PM   #9
randallengle
macrumors newbie
 
Join Date: Oct 2010
email headers but no content

I fixed it with a hard reset.
randallengle is offline   0 Reply With Quote
Old Oct 28, 2010, 05:09 PM   #10
scannerIV
macrumors newbie
 
Join Date: Oct 2010
Fixed

I've had the same issues with outlook not showing content. Hard reset works for me.
scannerIV is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPhone

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Can identify that an idevice was used in email headers? patent10021 Mac Basics and Help 7 Apr 12, 2014 12:07 AM
Safari Autofills Facebook.com email?/ FB email is listed as "Email" in contact entry? H3LL5P4WN iOS 7 1 Nov 4, 2013 07:58 AM
iPhone: i5 on jb Cheeps re-downloading all email. Please help philip in al Jailbreaks and iOS Hacks 5 Aug 5, 2013 06:56 AM
Problems downloading email from iCloud ttate90303 iCloud and Apple Services 7 Apr 12, 2013 10:58 AM
Email read on iPhone no longer downloading to Mail FiercePassion iPhone Tips, Help and Troubleshooting 2 Dec 15, 2012 08:14 PM

Forum Jump

All times are GMT -5. The time now is 02:42 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC