Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > OS X

Reply
 
Thread Tools Search this Thread Display Modes
Old Aug 10, 2007, 08:03 PM   #1
upenox
macrumors newbie
 
Join Date: Nov 2005
EAP-TLS - "This certificate has an invalid issuer."

Hi, I'm hoping someone can help me. I am using EAP-TLS for my wireless security. I have a Debian box that I use for my openssl needs. I have setup as a root ca and I have successfully created a certificate for my Windows Vista wireless which works great. I just got my new Macbook and I'm trying to setup a certificate for it for my wireless. I followed the instructions here: http://felipe-alfaro.org/blog/2006/01/29/wpa2-eap-tls/

I copied the cacert.pem and the .p12 file to my Macbook. I installed the cacert.pem under X509 and I installed the .p12 under the login keychain. Under Keychain Access, when I click on the certificate, it says "This certificate has an invalid issuer." I am not sure what is going on - my server is setup correctly because my Vista machine works flawlessly. I don't really have any experience with certificates on OSX, so I'm hoping someone can help me out.

Thanks everyone!

upenox
upenox is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > OS X

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
thread Thread Starter Forum Replies Last Post
Crossover Games for Mac...steam community uses an invalid security certificate pimpsahoy Mac Applications and Mac App Store 4 May 28, 2009 09:44 PM
About "This certificate is yet not valid" iphonejudy iPhone/iPad Programming 0 Feb 10, 2009 06:10 AM
Quicktime Error - Movie contains an invalid data reference j12 Mac Basics and Help 3 Oct 6, 2008 02:54 PM
Email - "This message has no content" huh? brinycbri iPhone 3 Apr 16, 2008 07:13 PM
iMac G3 333MHZ+iChat AV="This comp. does not support videoconf." wilnin Mac Applications and Mac App Store 11 Aug 7, 2003 04:59 PM


All times are GMT -5. The time now is 05:35 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC