Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iPod

Reply
 
Thread Tools Search this Thread Display Modes
Old Sep 6, 2007, 04:35 AM   #1
SuperSnake2012
macrumors 6502a
 
Join Date: Oct 2005
Location: NY/PA
Songs on iPod 5.5G end abruptly

On my iPod 5.5G, I seem to have a strange problem. Any VBR MP3s I have that were encoded with LAME don't like to play on my iPod. They play fine in iTunes. On the iPod, it will play about 75% of the song and abruptly end the song. The iPod will show the song having two seconds left and then will skip to the next track. I don't know if this a specific issue with my iPod... will Apple replace/service it?
__________________
15" rMBP 2.3/8/256, iPad 3 32, iPhone 4S 64g
SuperSnake2012 is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPod

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
thread Thread Starter Forum Replies Last Post
iPod 5.5G 80GB won't start GreatDrok iPod 4 Dec 31, 2010 06:04 PM
Songs end early on iPod 5.5G SuperSnake2012 iPod 10 Sep 14, 2008 05:45 PM
Selling iPod 5.5G on ebay anjinha iPod 1 Nov 19, 2007 08:04 AM
Why aren't the pictures in my Podcasts displayed on my 5.5G iPod? Wolfpup iPod 8 May 26, 2007 10:34 PM
Best way to convert Divx to iPod 5.5G Video on Windows? odedia iPod 0 Nov 14, 2006 03:15 AM


All times are GMT -5. The time now is 02:33 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC