Go Back   MacRumors Forums > iPhone, iPod and iPad > iPhone

Reply
 
Thread Tools Search this Thread Display Modes
Old Sep 8, 2007, 05:02 PM   #1
Akira1980
macrumors 6502
 
Join Date: May 2007
Location: San Diego
using Gmail: alway sending a copy?

I have a Gmail set up in my iPhone. But for some reason when ever I send a email using the Gmail account, it sends a copy to my self. How do I turn this off? I checked both phone setting and gmail setting on the net and there are no option to turn off this setting.

P.S - it only happend with Gmail. My .mac account is working fine.

Last edited by Akira1980; Sep 8, 2007 at 05:10 PM.
Akira1980 is offline   0 Reply With Quote
Old Sep 8, 2007, 05:08 PM   #2
VoodooDaddy
macrumors 65816
 
Join Date: May 2003
I had this same problem on my Blackberry, I just learned to live with it. But I just found out today that there is some way to delete sent mail immediately after sending which will stop this from happening. Looking through gmail settings though, I dont see where its at.

edit - Looks like you have to make a filter inside gmail to delete messages from yourself.
VoodooDaddy is offline   0 Reply With Quote
Old Sep 8, 2007, 05:09 PM   #3
gollum
macrumors regular
 
Join Date: Jan 2007
Location: MI
Mine is doing the same thing, whenever I send an email from my laptop, a copy of the sent email shows up on my iPhone.
gollum is offline   0 Reply With Quote
Old Sep 8, 2007, 05:26 PM   #4
jshbckr
macrumors 6502
 
Join Date: Apr 2007
Location: Minneapolis, MN
It's because of how Gmail threads "conversations."

Gmail's system auto sends your e-mail back to you, but their online mail client makes this invisible, until the person responds to you. That's why it will say "John, me." You can see both your sent e-mail and the reply in your inbox, threaded together into one item.

The iPhone doesn't thread the conversations like this, so you see both your message and the person's repsonse as a individual e-mails.
jshbckr is offline   0 Reply With Quote
Old Sep 8, 2007, 08:26 PM   #5
infamous
macrumors member
 
Join Date: Jun 2007
Location: Los Angeles
Send a message via AIM to infamous
Quote:
Originally Posted by jshbckr View Post
It's because of how Gmail threads "conversations."

Gmail's system auto sends your e-mail back to you, but their online mail client makes this invisible, until the person responds to you. That's why it will say "John, me." You can see both your sent e-mail and the reply in your inbox, threaded together into one item.

The iPhone doesn't thread the conversations like this, so you see both your message and the person's repsonse as a individual e-mails.
yup, oh well, i just live with it.
__________________
-- Sent from my iPhone --
infamous is offline   0 Reply With Quote
Old Sep 8, 2007, 11:16 PM   #6
Racktacular
macrumors regular
 
Join Date: Oct 2006
Obviously I'm an idiot, but can someone explain to me how you are using GMail. When I use gmail, I just go to their website and use it like I normally would on my Macbook. Are some of you guys using a mobile GMail version or POP service to obtain your e-mails? I'm not a business person so I'm certainly not up on all the ways to get e-mails. Can someone enlighten me?

TIA!

- Rack
Racktacular is offline   0 Reply With Quote
Old Sep 9, 2007, 01:16 AM   #7
Akira1980
Thread Starter
macrumors 6502
 
Join Date: May 2007
Location: San Diego
Quote:
Originally Posted by Racktacular View Post
Obviously I'm an idiot, but can someone explain to me how you are using GMail. When I use gmail, I just go to their website and use it like I normally would on my Macbook. Are some of you guys using a mobile GMail version or POP service to obtain your e-mails? I'm not a business person so I'm certainly not up on all the ways to get e-mails. Can someone enlighten me?

TIA!

- Rack
First, go log into your gmail with your macbook and go to the settings. And enable the pop mail. Then go to your iPhone email setting and go to "add new account." Insert all the info and you will now get gmail on your iPhone.
Akira1980 is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPhone

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Resolved: Mail not sending messages (Gmail IMAP) umiwangu OS X Mavericks (10.9) 3 Feb 22, 2014 06:52 PM
iPhone not sending emails (gmail) but is receiving super tomtendo iPhone 1 Dec 14, 2013 09:54 PM
Gmail not sending mail since yesterday hunter2k9 iOS 7 1 Jul 24, 2013 11:00 AM
How to make gmail default sending email? Imola Ghost OS X 10.8 Mountain Lion 5 Mar 1, 2013 12:28 PM
Masking Gmail Address When Sending from iPhone effectivepull iPhone Tips, Help and Troubleshooting 5 Aug 4, 2012 06:20 PM

Forum Jump

All times are GMT -5. The time now is 05:39 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC