Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Applications > Mac Applications and Mac App Store

Reply
 
Thread Tools Search this Thread Display Modes
Old Sep 11, 2007, 06:49 AM   #1
wiredsc
macrumors member
 
Join Date: Jan 2004
Location: England
mac mail corrupt

I have a friend here at work who has started to get all her copy in her mail coming through as none descript jibberish consisting of numbers, and what appear to be math symbols. This is happening when she tries to type too, which as you can imagine is a complete nuisance.

I am wondering if anyone has had anything similar and if so how was it solved.

It appears to be some kind of minor bug.

We have repaired permissions and reinstalled macOSX.

The system we are running is:

OS 10.4.10
Intel Core 2 Duo

Any help will be greatly appreciated.
wiredsc is offline   0 Reply With Quote
Old Sep 11, 2007, 09:04 AM   #2
Wolfpup
macrumors 68020
 
Join Date: Sep 2006
You'd probably want to post what type of mail server Mail is connecting to, and whether you've tried getting it in another program or through a web interface or that kind of thing. What you're describing almost sounds like attachments that aren't encoded right or are being corrupted or something.
Wolfpup is offline   0 Reply With Quote
Old Sep 11, 2007, 09:29 AM   #3
wiredsc
Thread Starter
macrumors member
 
Join Date: Jan 2004
Location: England
Quote:
Originally Posted by Wolfpup View Post
You'd probably want to post what type of mail server Mail is connecting to, and whether you've tried getting it in another program or through a web interface or that kind of thing. What you're describing almost sounds like attachments that aren't encoded right or are being corrupted or something.
Sorry I shouldn't have said the 'copy' is corrupt. It's all the text, it starts in the email headers, then after time using mail eventually ends up in the main copy of the other emails. After a computer restart it's fine for an hour or two.

It's a POP3 mail server, the same server as the rest of us are connecting to. No web interface, just all through Mail.

I'm assuming it's something that may have come from a damaged attachment, or from some junk she may have opened or something. I have no idea.
wiredsc is offline   0 Reply With Quote
Old Sep 11, 2007, 09:37 AM   #4
Wolfpup
macrumors 68020
 
Join Date: Sep 2006
So it's happening in all messages? Has she tried trashing the preferences and stuff like that for Mail? Was this reinstall a clean install, or just over the top of the existing OS X install?

Does it happen in a program like Thunderbird?
Wolfpup is offline   0 Reply With Quote
Old Sep 11, 2007, 11:16 AM   #5
wiredsc
Thread Starter
macrumors member
 
Join Date: Jan 2004
Location: England
Have done that and the program still seems to be doing it. I'm thinking whether the problem is inside each email file as the problem is still there.

Have deleted the mail preferences and have reset the computer but the problem is still there. What does seem to keep it away for a while is repairing permissions, but it still insists on coming back.
wiredsc is offline   0 Reply With Quote
Old Sep 11, 2007, 11:19 AM   #6
Wolfpup
macrumors 68020
 
Join Date: Sep 2006
So if you send a regular text email to this account and another account, it'll look normal on the other account, but not on this account?

Have you tried using Thunderbird or another client instead of Mail? Does it look normal using that other client?

Maybe even post a picture of what it looks like and someone might have a better idea what's going on.
Wolfpup is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Applications > Mac Applications and Mac App Store

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
thread Thread Starter Forum Replies Last Post
Permanently Delete messages in Gmail via Mac Mail? blairwillis Mac Basics and Help 37 Nov 19, 2013 07:40 AM
Resolved: Gmail: Mac Mail / iPhone SOLVED! B74A Mac Applications and Mac App Store 0 Jul 31, 2011 10:16 AM
mac mail suddenly demanding password for outgoing Starhorsepax Mac Applications and Mac App Store 0 Jul 25, 2011 10:18 PM
Problem opening hyperlinks in Mac Mail DrWhiteFPS Mac Applications and Mac App Store 2 Jan 16, 2011 07:07 PM
Mac Mail Crashes On Reply, Replay All, New With Attachment Mac OS X 10.4 kmhebert Mac Applications and Mac App Store 0 Nov 15, 2010 11:04 AM


All times are GMT -5. The time now is 09:05 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC