Go Back   MacRumors Forums > iPhone, iPod and iPad > iPhone

Reply
 
Thread Tools Search this Thread Display Modes
Old Sep 22, 2007, 01:41 PM   #1
wasimyaqoob
macrumors 6502a
 
Join Date: Dec 2005
Location: London, England.
Youtube doesn't work on my iPhone!

Hey guys,

I'm in the UK and got an Unlocked iPhone!

This time yesterday, it was working fine.

I haven't updated the Firmware or installed anything new, so what could be the problem.

It says "Youtube isn't available"

Could you guys please help, thanks!
wasimyaqoob is offline   0 Reply With Quote
Old Sep 22, 2007, 01:54 PM   #2
samh004
macrumors 68020
 
samh004's Avatar
 
Join Date: Mar 2004
Location: Australia
Someone else was having issues with Youtube earlier, perhaps it's just a system wide issue, and not something just related to you.
__________________
samh004 is offline   0 Reply With Quote
Old Sep 22, 2007, 02:00 PM   #3
overcast
macrumors 6502a
 
Join Date: Jun 2007
Location: Rochester, NY
Hasn't this been established since someone first unlocked an iPhone that you don't get things like youtube and visual voicemail.
overcast is offline   0 Reply With Quote
Old Sep 22, 2007, 02:06 PM   #4
sanford
macrumors 65816
 
Join Date: Jan 2003
Location: Dallas, USA
Quote:
Originally Posted by overcast View Post
Hasn't this been established since someone first unlocked an iPhone that you don't get things like youtube and visual voicemail.
Visual Voicemail never works, though I've heard there's a hack that might make it work with T-mobile in the States. YouTube is flakey, sometimes yes, sometimes no. But you can't count on it. If you want I can e-mail you the video of the bulldog skateboarding.
sanford is offline   0 Reply With Quote
Old Sep 22, 2007, 02:49 PM   #5
wasimyaqoob
Thread Starter
macrumors 6502a
 
Join Date: Dec 2005
Location: London, England.
Well it was working for 2-3 weeks now and I haven't done anything in terms of installing any new Firmware or anything

I don't know why... maybe it's just a worldwide software issue!

I'm quite scared - lol.

Can anyone with a GENUINE AT&T iPhone say their Youtube does or doesn't work please - will appreciate it!
wasimyaqoob is offline   0 Reply With Quote
Old Sep 22, 2007, 03:03 PM   #6
NightStorm
macrumors 68000
 
Join Date: Jan 2006
Location: Whitehouse, OH
Works for me, guess that's one of the things you have to deal with on an unlocked iPhone.
NightStorm is offline   0 Reply With Quote
Old Sep 22, 2007, 03:14 PM   #7
one1
macrumors 65816
 
Join Date: Jun 2007
Location: Chattanooga, TN
Just for kicks, give this a shot: http://limitededitioniphone.com/yout...-steps-to-fix/

Those three files seem to make or break the you tube feature and it's ability to work properly.

Quote:
download these 3 files: http://rapidshare.com/files/55194961...e_fix.zip.html or http://www.megaupload.com/?d=QOK95RO2 and replace them in: /private/var/root/library/lockdown/*.*
one1 is offline   0 Reply With Quote
Old Sep 22, 2007, 03:34 PM   #8
wasimyaqoob
Thread Starter
macrumors 6502a
 
Join Date: Dec 2005
Location: London, England.
I don't really wanna be installing any other software.

It's really odd because i've had the iPhone for 2-3 weeks now and it's been working fine, it's just stopped working today.

I don't know why!

As I said, I have NOT upgraded the Firmware or installed anything software-related, so I'm not sure why it's down!
wasimyaqoob is offline   0 Reply With Quote
Old Sep 22, 2007, 03:56 PM   #9
sanford
macrumors 65816
 
Join Date: Jan 2003
Location: Dallas, USA
It does that with unlocked phones, up and down. I don't why, but it's not officially supported so whatever they are doing that causes it, they're not going to be careful about trampling on unlocked phones. Sorry no better answers. Always works on my locked ATT phone, unless I try to call up video still in Flash.

I suppose it will probably just start working again. Or not.

Quote:
Originally Posted by wasimyaqoob View Post
I don't really wanna be installing any other software.

It's really odd because i've had the iPhone for 2-3 weeks now and it's been working fine, it's just stopped working today.

I don't know why!

As I said, I have NOT upgraded the Firmware or installed anything software-related, so I'm not sure why it's down!
sanford is offline   0 Reply With Quote
Old Sep 22, 2007, 04:01 PM   #10
wasimyaqoob
Thread Starter
macrumors 6502a
 
Join Date: Dec 2005
Location: London, England.
Hmmm... it's really bizzare!

Ah well... let's see what happens over the next few days!

At least everything else is ok
wasimyaqoob is offline   0 Reply With Quote
Old Sep 22, 2007, 08:55 PM   #11
VoodooDaddy
macrumors 65816
 
Join Date: May 2003
I just picked up a replacement phone at Apple and youtube isnt working for me. Im pretty sure its safe to assume this phone isnt/wasnt hacked in anyway. Anyone having problems with youtube now?

Last edited by VoodooDaddy; Sep 22, 2007 at 09:04 PM.
VoodooDaddy is offline   0 Reply With Quote
Old Sep 23, 2007, 03:55 AM   #12
wasimyaqoob
Thread Starter
macrumors 6502a
 
Join Date: Dec 2005
Location: London, England.
Youtube still is not working for me, i think must be something wrong with their end
wasimyaqoob is offline   0 Reply With Quote
Old Sep 23, 2007, 07:19 AM   #13
VoodooDaddy
macrumors 65816
 
Join Date: May 2003
Quote:
Originally Posted by wasimyaqoob View Post
Youtube still is not working for me, i think must be something wrong with their end
Mine started working last night, a few hours after I made that other post. I know that doesnt make you feel any better, but hopefully yours will come back sometime. I dont understand how it can work for most people but not for others.
VoodooDaddy is offline   0 Reply With Quote
Old Sep 23, 2007, 08:22 AM   #14
MiLKę
macrumors member
 
Join Date: Sep 2007
Is this just on Edge or Wi-Fi too?
MiLKę is offline   0 Reply With Quote
Old Sep 23, 2007, 08:41 AM   #15
skubish
macrumors 68030
 
skubish's Avatar
 
Join Date: Feb 2005
Location: Ann Arbor, Michigan
I was having this problem 2 days OK but its been ok since yesterday.
My phone is stock and never been hacked.
__________________
iPad 3G 32GB
iMac C2D 24"
iPhone 3GS 32GB Black
iPod Nano 8GB Blue
skubish is offline   0 Reply With Quote
Old Sep 23, 2007, 05:25 PM   #16
wasimyaqoob
Thread Starter
macrumors 6502a
 
Join Date: Dec 2005
Location: London, England.
Still no luck for me, says unavailable so I'm not sure what to do now
wasimyaqoob is offline   0 Reply With Quote
Old Sep 24, 2007, 09:47 AM   #17
jblodgett
macrumors regular
 
Join Date: Jun 2005
When I try to use YouTube it says "YouTube not available."

Never gotten that message before.
jblodgett is offline   0 Reply With Quote
Old Sep 24, 2007, 04:50 PM   #18
OCOTILLO
macrumors regular
 
Join Date: Mar 2005
Location: Houston, TX
Quote:
Originally Posted by wasimyaqoob View Post
Hey guys,

I'm in the UK and got an Unlocked iPhone!

This time yesterday, it was working fine.

I haven't updated the Firmware or installed anything new, so what could be the problem.

It says "Youtube isn't available"

Could you guys please help, thanks!
You are so lucky.
__________________
OCOTILLO is offline   0 Reply With Quote
Old Sep 24, 2007, 04:56 PM   #19
chrltn
macrumors newbie
 
Join Date: Sep 2007
kidding?

how can you use an unlocked iphone and expect to still use youtube,etc without the edge network? an unlocked iphone seems stupid to me- can't do anything w/o a hot spot

people are strange.
chrltn is offline   -1 Reply With Quote
Old Apr 25, 2008, 10:23 PM   #20
fooz911
macrumors newbie
 
Join Date: Apr 2008
I have the same problem " Youtube is not available " ?1
fooz911 is offline   0 Reply With Quote
Old Apr 25, 2008, 10:42 PM   #21
Applejuiced
macrumors Nehalem
 
Applejuiced's Avatar
 
Join Date: Apr 2008
Location: At the iPhone hacks section.
Works fine here on a non hacked iphone.
Applejuiced is offline   0 Reply With Quote
Old Apr 26, 2008, 08:25 AM   #22
skubish
macrumors 68030
 
skubish's Avatar
 
Join Date: Feb 2005
Location: Ann Arbor, Michigan
Youtube works fine here. Try resetting the phone.
__________________
iPad 3G 32GB
iMac C2D 24"
iPhone 3GS 32GB Black
iPod Nano 8GB Blue
skubish is offline   0 Reply With Quote
Old Jun 27, 2011, 12:24 PM   #23
James12997
macrumors newbie
 
Join Date: Jun 2011
Exclamation Same!!

Same. Whenever I go on YouTube on safari on my iPod touch it just shows a blank page. It worked before but just a few weeks ago it suddenly stopped working. Help please!
James12997 is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPhone

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Black screen , HDMI doesn't work , VGA doesn't work Madridista Mac Basics and Help 4 Jun 23, 2014 06:45 PM
Seek bar doesn't work on youtube mobile site AzureMyst iOS 5 and earlier 1 Oct 11, 2013 11:54 PM
iphone 5s slo mo wont work in mac or youtube? daz1985 iPhone Tips, Help and Troubleshooting 6 Oct 3, 2013 02:05 AM
VPN by iPhone work but at MacBook doesn't work! why ? Jingol Mac Basics and Help 1 Sep 12, 2013 05:40 PM
Youtube app doesn't fill up whole iPhone 5 display... hcho3 iPhone and iPod touch Apps 8 Sep 30, 2012 02:41 PM

Forum Jump

All times are GMT -5. The time now is 11:06 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC