Go Back   MacRumors Forums > Apple Applications > Mac Applications and Mac App Store

Reply
 
Thread Tools Search this Thread Display Modes
Old Sep 23, 2007, 01:47 PM   #1
cody1428
macrumors newbie
 
Join Date: Sep 2007
Location: Dallas, Texas
Send a message via AIM to cody1428
mail not responding...spinning ball

ok i am pretty new at the mac-ness so i might just be dumb about everything....anyways i have a macBook thats just about 3 weeks old and something happened whenever i click the mail app it will load up like it wants to work but then no messages will show and when the curser is over the window there is a spinning ball, then i am have to force quit to close it...i tried running the 2 grey install disks (Mac OS X) thinking that might fix it but no...it didnt....can anybody help me?



ps....my iphoto wont load either it just bounces once and nothing will happen, tried running iLife '08 a few times but nothing....mail app is more important but i wish to fix both

-cody
cody1428 is offline   0 Reply With Quote
Old Sep 23, 2007, 01:54 PM   #2
mkrishnan
Moderator emeritus
 
mkrishnan's Avatar
 
Join Date: Jan 2004
Location: Grand Rapids, MI, USA
Mmmmm, basically none of the Apple applications run? What exactly happened in the intervening time since it worked? Did you use monolingual or delocalizer?
__________________
Mira C. Krishnan
mkrishnan is offline   0 Reply With Quote
Old Sep 23, 2007, 02:08 PM   #3
cody1428
Thread Starter
macrumors newbie
 
Join Date: Sep 2007
Location: Dallas, Texas
Send a message via AIM to cody1428
no all my other apps work....just the mail app will stop responding and the iphoto just refuses to do anything except it will bounce one time....honestly i havent really dont anything....i havent even really downloaded any other apps other than microsoft word and azureus.

i tried to go to the genius bar at the apple store he explained to me, after he pointed out that the warranty doesnt cover software after 14 days, that all i would need to do is run the mac os x install disc 1 & 2 and then iLife '08....but it didnt work....

its as if i am missing components to these 2 apps or something
cody1428 is offline   0 Reply With Quote
Old Sep 23, 2007, 02:10 PM   #4
mkrishnan
Moderator emeritus
 
mkrishnan's Avatar
 
Join Date: Jan 2004
Location: Grand Rapids, MI, USA
What exactly did you do when you "ran" the install disc?
__________________
Mira C. Krishnan
mkrishnan is offline   0 Reply With Quote
Old Sep 23, 2007, 02:18 PM   #5
cody1428
Thread Starter
macrumors newbie
 
Join Date: Sep 2007
Location: Dallas, Texas
Send a message via AIM to cody1428
ummm i did the run the mac os x and software...as opposed to the just run the software....then it asked for disc 2
cody1428 is offline   0 Reply With Quote
Old Sep 23, 2007, 02:41 PM   #6
cody1428
Thread Starter
macrumors newbie
 
Join Date: Sep 2007
Location: Dallas, Texas
Send a message via AIM to cody1428
omg i figured it out....the mail was mailfunctioning when it tried to connect to the server....i had to totally disconnect from the internet turning off the airport ect., then i launched the mail....after i saw that it wasnt frozen i turned on my airport and whoo-la it worked.....

now i just need help with my iphoto
cody1428 is offline   0 Reply With Quote
Old Sep 23, 2007, 02:53 PM   #7
ClassicBean
macrumors 6502a
 
Join Date: Jun 2004
Location: Torontoland
I was having the exact same problem. Mail would constantly beachball unless airport was off

It turned out that it had nothing to do with OSX and EVERYTHING to do with Parallels.

If you are running parallels, write back and I'll tell you how to solve this issue.
__________________
Words for sale at LewinCreative.com.
ClassicBean is offline   0 Reply With Quote
Old Sep 23, 2007, 03:32 PM   #8
cody1428
Thread Starter
macrumors newbie
 
Join Date: Sep 2007
Location: Dallas, Texas
Send a message via AIM to cody1428
nope i surely do not have parallels
cody1428 is offline   0 Reply With Quote
Old Sep 24, 2007, 09:47 AM   #9
sepu
macrumors regular
 
Join Date: Nov 2006
hey I'm starting having this problem just 2 days ago ... and I've been using MAIL for awhile now I have 3 accounts set up I really dont want to lose any of the emails that I have ..... I have Parallels but even if I turn it off still doesnt work ... also if I turn Airport Off doestn work ? does any one can help me out please.

Thanks

I solved the problem ... I just repair permission on my HD and now is back to normal ... thx anyway

Last edited by sepu; Sep 24, 2007 at 10:56 AM.
sepu is offline   0 Reply With Quote
Old Dec 4, 2008, 02:51 PM   #10
inHISstrength
macrumors newbie
 
Join Date: Dec 2008
Quote:
Originally Posted by ClassicBean View Post
I was having the exact same problem. Mail would constantly beachball unless airport was off

It turned out that it had nothing to do with OSX and EVERYTHING to do with Parallels.

If you are running parallels, write back and I'll tell you how to solve this issue.
Ok if I am running a parallel program, how can I solve this problem?
inHISstrength is offline   0 Reply With Quote
Old Dec 23, 2008, 08:32 AM   #11
heinet
macrumors newbie
 
Join Date: Sep 2008
Quote:
Originally Posted by sepu View Post
hey I'm starting having this problem just 2 days ago ... and I've been using MAIL for awhile now I have 3 accounts set up I really dont want to lose any of the emails that I have ..... I have Parallels but even if I turn it off still doesnt work ... also if I turn Airport Off doestn work ? does any one can help me out please.

Thanks

I solved the problem ... I just repair permission on my HD and now is back to normal ... thx anyway
How exactly did you "repair permission on your HD"?
heinet is offline   0 Reply With Quote
Old Dec 23, 2008, 08:35 AM   #12
MacBoobsPro
macrumors 603
 
MacBoobsPro's Avatar
 
Join Date: Jan 2006
Send a message via AIM to MacBoobsPro
This may help.
MacBoobsPro is offline   0 Reply With Quote
Old Dec 27, 2008, 08:44 PM   #13
dbernie41
macrumors regular
 
Join Date: Nov 2007
Location: Ohio
I don't have parallels and my mail won't load at all. It will pop up and display the top email but instantly freeze and have to be force quit. Idk if there is something in the top email that is causing it to freeze or what. EVERY SINGLE time it freezes. I have rebooted and I don't really know what to do.
dbernie41 is offline   0 Reply With Quote
Old Nov 28, 2009, 11:52 AM   #14
webstuff.pearce
macrumors newbie
 
Join Date: Nov 2009
Help!

i've been searching all over for an answer. I have similar problems. I launch mail, it immediately gives me the spinning brainow all of death and i can hear the computer sound like its trying to do something. I have tried launching with internet on and off and same thing. Eventually a message will load and if click on it or any other button or something it gives me the spinning ball of death again for like another 5 mins. The program runs fine when i created a new user on my computer to test it with so its got to be something to do with a user preference on my computer? Im trying to use a pop gmail accont in mail. Any help woul be great.

thanks!
webstuff.pearce is offline   0 Reply With Quote
Old Nov 28, 2009, 11:53 AM   #15
webstuff.pearce
macrumors newbie
 
Join Date: Nov 2009
opps

if i could spell that might help. I meant the spinning rainbow ball of death
webstuff.pearce is offline   0 Reply With Quote
Old Nov 28, 2009, 11:57 AM   #16
mkrishnan
Moderator emeritus
 
mkrishnan's Avatar
 
Join Date: Jan 2004
Location: Grand Rapids, MI, USA
This is an old thread about an old problem on an old version of OS X, which probably has little or no bearing on your problem, but....

The most common cause of this is that you installed some kind of Mail plugin or extension tool that isn't compatible with your version of Mail. These plugins are usually located in a folder inside the ~/Library/Mail/Bundles -- that is, inside the Library folder in your home directory.

This knowledge base note is itself from an old version of OS X (Leopard) but it discusses this. Don't run the updater listed, though, unless you're on Leopard.

http://support.apple.com/kb/TS2486
__________________
Mira C. Krishnan
mkrishnan is offline   0 Reply With Quote
Old Oct 27, 2010, 01:21 PM   #17
gmia
macrumors newbie
 
Join Date: Oct 2010
Delete the contents of both of your Mail folders in Finder

I deleted everything after going through several restarts and reboots and seemed that mail was the problem all along. I also disabled airport and turned it back on after launching mail and that helped to. Thanks for all the posts, it really came in handy.
gmia is offline   0 Reply With Quote
Old Jan 23, 2011, 11:45 AM   #18
rolozamora
macrumors newbie
 
Join Date: Feb 2008
Quote:
Originally Posted by gmia View Post
I deleted everything after going through several restarts and reboots and seemed that mail was the problem all along. I also disabled airport and turned it back on after launching mail and that helped to. Thanks for all the posts, it really came in handy.
Hi All, Here I am, reading all these posts, some of them years old and cannot manage to get my Mail app to work at all. I've already tried deleting the com.apple.mail.plist, turning AirPort Off, restarting and nothing. This is really annoying, if somebody managed to get through this could you explain what steps you took? This is only happening with the Mail application.

My system is:

IMac OS X 2.4 GHz Intel Core 2 Duo

Thanks,
rolozamora is offline   0 Reply With Quote
Old Jan 23, 2011, 02:15 PM   #19
Gregg2
macrumors 601
 
Join Date: May 2008
Location: Milwaukee, WI
You could download Pacifist, and extract Mail from your installation disc. Get some advice from someone who's done that first. Like, what will that affect?
Gregg2 is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Applications > Mac Applications and Mac App Store

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Spinning beach ball of death Monochrome MacBook Pro 7 Aug 15, 2013 12:36 PM
emac 10.4.11 Oh that spinning Ball!!! A Bel Mac Basics and Help 3 Sep 15, 2012 10:44 PM
Spinning beach ball Mac and me Mac Basics and Help 10 Sep 11, 2012 03:43 PM
What is this blue spinning ball? Orange Furball OS X 10.8 Mountain Lion 3 Aug 27, 2012 11:45 PM
spinning beach ball - itunes reckless2k2 Mac Basics and Help 0 Aug 2, 2012 04:21 PM

Forum Jump

All times are GMT -5. The time now is 03:44 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC