Go Back   MacRumors Forums > iPhone, iPod and iPad > iPhone

Reply
 
Thread Tools Search this Thread Display Modes
Old Oct 17, 2007, 06:27 PM   #1
carfac
macrumors 65816
 
carfac's Avatar
 
Join Date: Feb 2006
What is the little arrow?

There is a little blue arrow on the upper right of my iPhone- top the left of the battery indicator. What is that?
carfac is offline   0 Reply With Quote
Old Oct 17, 2007, 06:29 PM   #2
gr8tfly
macrumors 603
 
gr8tfly's Avatar
 
Join Date: Oct 2006
Location: ~119W 34N
Bluetooth connected?
__________________
Macs from 1984 to 15" Retina MBP 768GB SSD 16GB RAM, from Newton to iPhone 5 S⃣ , iPods, and tv (3). 128GB Wifi iPad Air
gr8tfly is offline   0 Reply With Quote
Old Oct 17, 2007, 06:38 PM   #3
gceo
macrumors 6502a
 
gceo's Avatar
 
Join Date: Jul 2007
Location: San Diego, CA
Quote:
Originally Posted by carfac View Post
There is a little blue arrow on the upper right of my iPhone- top the left of the battery indicator. What is that?
It is the "Play" indicator for the iPod feature. It is a new bug in 1.1.1 where it indicates that music is playing, even when it isn't.

You can do 2 things to get rid of it.
1) Go into the iPod and hit play on any song, then pause. That will do it.
2) Or you can re-boot, that will do it too.
__________________
...since system 6
gceo is offline   0 Reply With Quote
Old Oct 17, 2007, 06:38 PM   #4
carfac
Thread Starter
macrumors 65816
 
carfac's Avatar
 
Join Date: Feb 2006
Quote:
Originally Posted by gr8tfly View Post
Bluetooth connected?
Don't think so. NEVER had BT on yet.

I just checked, it is gone now... maybe just a glitch...

But it was a Blue arrow (same blue as the "E" for Edge), pointed like: ">", just next to the battery....
carfac is offline   0 Reply With Quote
Old Oct 17, 2007, 06:39 PM   #5
carfac
Thread Starter
macrumors 65816
 
carfac's Avatar
 
Join Date: Feb 2006
Quote:
Originally Posted by gceo View Post
It is the "Play" indicator for the iPod feature. It is a new bug in 1.1.1 where it indicates that music is playing, even when it isn't.

You can do 2 things to get rid of it.
1) Go into the iPod and hit play on any song, then pause. That will do it.
2) Or you can re-boot, that will do it too.
Oh- that makes sense!

Thanks for the info.
carfac is offline   0 Reply With Quote
Old Oct 17, 2007, 06:45 PM   #6
gr8tfly
macrumors 603
 
gr8tfly's Avatar
 
Join Date: Oct 2006
Location: ~119W 34N
Since there was no picture - I just guessed.

The BT icon is arrow like, at least...

I had the stuck iPod Play icon after 1.1.1, but after a restart, it hasn't reoccurred.
__________________
Macs from 1984 to 15" Retina MBP 768GB SSD 16GB RAM, from Newton to iPhone 5 S⃣ , iPods, and tv (3). 128GB Wifi iPad Air
gr8tfly is offline   0 Reply With Quote
Old Oct 17, 2007, 08:00 PM   #7
Lartymarf
macrumors regular
 
Join Date: Aug 2007
Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU like Mac OS X; en) AppleWebKit/420.1 (KHTML, like Gecko) Version/3.0 Mobile/3A109a Safari/419.3)

Quote:
Originally Posted by gr8tfly
Bluetooth connected?
LOL
Lartymarf is offline   0 Reply With Quote
Old Oct 17, 2007, 09:28 PM   #8
ivi7
macrumors 6502a
 
ivi7's Avatar
 
Join Date: Sep 2007
I hope Apple is working on this bug,
whenever i see the blue arrow it just irritates me so much. I have to start a song and then stop it to get rid of it
__________________
Macbook Pro 2.16 GHz Core Duo 2 GB DDR2
Macmini 1.83 GHz Core Duo 2 GB DDR2
8 GB Iphone
ivi7 is offline   0 Reply With Quote
Old May 19, 2011, 06:25 AM   #9
Magique
macrumors newbie
 
Join Date: Dec 2010
Quote:
Originally Posted by gceo View Post
It is the "Play" indicator for the iPod feature. It is a new bug in 1.1.1 where it indicates that music is playing, even when it isn't.

You can do 2 things to get rid of it.
1) Go into the iPod and hit play on any song, then pause. That will do it.
2) Or you can re-boot, that will do it too.


thanks, it's working when i go to iPod!
Magique is offline   0 Reply With Quote
Old May 19, 2011, 07:45 AM   #10
bigscotal
macrumors regular
 
Join Date: Jun 2008
Location: Looking over your shoulder...
Quote:
Originally Posted by Magique View Post
thanks, it's working when i go to iPod!
Holy necro-post Batman!!

bigscotal is offline   0 Reply With Quote
Old May 19, 2011, 07:59 AM   #11
The Tos
macrumors 6502
 
Join Date: Jan 2011
Location: Buffalo, New York
was it your location services arrow?
The Tos is offline   0 Reply With Quote
Old May 19, 2011, 08:01 AM   #12
MacBoobsPro
macrumors 603
 
MacBoobsPro's Avatar
 
Join Date: Jan 2006
Send a message via AIM to MacBoobsPro
Its whenever location services is active.
MacBoobsPro is offline   0 Reply With Quote
Old May 19, 2011, 08:12 AM   #13
NikeTalk
macrumors 6502a
 
Join Date: Apr 2010
Just follow it and see where it leads you and let us know..
NikeTalk is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPhone

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Annoying little arrow in beta 4 Alex Crane iOS 7 234 Aug 13, 2013 06:32 AM
Slide to power off now needs a little arrow :) dugbug iOS 7 7 Jul 30, 2013 01:19 PM
Arrow keys iConor50 MacBook Air 2 May 17, 2013 11:46 AM
New iPod ad on CW's Arrow appleguy123 iPod 0 Oct 10, 2012 09:35 PM
iPhone: Location arrow dissapears! Alexu420 Jailbreaks and iOS Hacks 0 Aug 2, 2012 06:45 AM

Forum Jump

All times are GMT -5. The time now is 06:28 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC