Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iPod

Reply
 
Thread Tools Search this Thread Display Modes
Old Oct 28, 2007, 05:00 PM   #1
fireballer55
macrumors member
 
Join Date: May 2007
New nano and iHome problem

So I have the New 3rd gen Nano and its sweet!! I love it!! I also have a iHome, which for me is a perfect speaker solution. Im having some problems now with it. The new nano whenever I push play seems to turn off after 2-3 minutes of play, then I can push play again. Sometime(I think whenever its docked for the first play) works fine without any problems. Also whenever a album is done playing it turns off, it wont switch to the next album in my collection.

Anyone with any help would be greatly appreciated!!
Thanks
fireballer55 is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPod

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
thread Thread Starter Forum Replies Last Post
New nano and Nike+ still needs the ipod part? tezmo iPod 11 Sep 2, 2010 05:33 PM
New Nano and headphones with controller bern1812 iPod 0 Sep 9, 2009 09:54 PM
New Nano and Nike+ changes chapmac iPod 3 Sep 11, 2008 03:36 PM
Nano and Pictures...problem? Sven071 iPod 0 Sep 15, 2005 12:39 AM


All times are GMT -5. The time now is 09:29 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC