Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Hardware > PowerPC Macs

Reply
 
Thread Tools Search this Thread Display Modes
Old Nov 2, 2007, 12:46 PM   #1
p123
macrumors newbie
 
Join Date: Nov 2007
G4 Boot Issues

I have a G4 PowerMac that will not boot up. I power up the computer and it stalls on a grey screen with text prompting me to type <<boot>> if you wish to continue...or something like that. Does anyone have any advice on how I might troubleshoot this? The computer was working fine for a few days before this occured. It has been unused and sitting is storage for a while. Thank you for your time.
p123 is offline   0 Reply With Quote
Old Nov 2, 2007, 01:54 PM   #2
zakatov
macrumors 6502a
 
Join Date: Mar 2005
Location: South Florida
Send a message via AIM to zakatov
is that in single user mode or open firmware?
zakatov is offline   0 Reply With Quote
Old Nov 2, 2007, 04:51 PM   #3
p123
Thread Starter
macrumors newbie
 
Join Date: Nov 2007
I believe that is in single user mode, but I can't be certain of that because it is not my computer. Thank you for your time. Any input is appreciated.
p123 is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > PowerPC Macs

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Boot Camp issues Robb. Mac OS X 10.7 Lion 0 Mar 21, 2013 08:53 PM
Windows 7 boot issues nicfection Windows, Linux & Others on the Mac 1 Feb 26, 2013 09:18 PM
Mbp boot issues jdwagner888 MacBook Pro 4 Dec 28, 2012 12:08 PM
Boot Camp Issues tiberius8 Windows, Linux & Others on the Mac 4 Oct 31, 2012 05:45 AM
ML Boot/Shutdown Issues ; Need Help jameswdmb MacBook Air 2 Aug 12, 2012 07:03 PM

Forum Jump

All times are GMT -5. The time now is 10:21 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC