Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Applications > Mac Applications and Mac App Store

Reply
 
Thread Tools Search this Thread Display Modes
Old Nov 11, 2007, 06:30 PM   #1
tooshaggy
macrumors regular
 
Join Date: Jul 2007
Location: SoCal
APERTURE CRASHES.. and crashes and crashes.........

OMG.
I hate Aperture. There appears to be NO way to get at your photos without opening aperture, and if Aperture will not start--becomes unresponsive and crashes-- there is no way to get your photos?????? OR IS THERE?
Everything is up to date... and running leopard on the computer in my sig.
How can I fix the crashing problem?????

Please help!

Thanks.

******SOLVED!!!!********
I used time machine and restored the library from a few days ago. AND BINGO!!!!!!
__________________
PPC G5 dual 2.5ghz, 3.5 gig ddr sdram, 1.4 TB of drive capacity, 30" Apple display, Late 2011 13" MBP (2.4 i5) w/ 8 gig's of ram and 500 GB HD, iPhone5 32gb, iPad 1 32gig, 160 gig iPod

Last edited by tooshaggy; Nov 11, 2007 at 11:10 PM. Reason: solved problem!!
tooshaggy is offline   0 Reply With Quote
Old Nov 11, 2007, 06:32 PM   #2
squeeks
macrumors Demi-God
 
squeeks's Avatar
 
Join Date: Jun 2007
Location: Florida
Send a message via AIM to squeeks
im guessing you have all of the updates installed?
__________________
Member of the Pirate Fleet Distributed Computing
Member of Soldiers of Valour BF3 Clan
squeeks is offline   0 Reply With Quote
Old Nov 11, 2007, 06:34 PM   #3
tooshaggy
Thread Starter
macrumors regular
 
Join Date: Jul 2007
Location: SoCal
All up to date, running Leopard.. sorry I should have put that in my post!

Software update says everything is up to date.
__________________
PPC G5 dual 2.5ghz, 3.5 gig ddr sdram, 1.4 TB of drive capacity, 30" Apple display, Late 2011 13" MBP (2.4 i5) w/ 8 gig's of ram and 500 GB HD, iPhone5 32gb, iPad 1 32gig, 160 gig iPod
tooshaggy is offline   0 Reply With Quote
Old Nov 11, 2007, 06:45 PM   #4
Westside guy
macrumors 601
 
Westside guy's Avatar
 
Join Date: Oct 2003
Location: The soggy part of the Pacific NW
Aperture's not crashing for me under Leopard, but I did run into an odd issue. My registration information wasn't preserved during the "archive and install" upgrade to Leopard; and when I try to run Aperture under my usual non-admin account, it tells me it can't write the registration data to disk since "the user doesn't have enough privileges" - so I have to re-enter my name and serial number every time I want to run the program.

This definitely wasn't a problem in Tiger.

I imagine this can be solved by running Aperture from an admin account; but I filed a bug report with Apple and want to wait a few days to see if they need any more information and/or release a fix first.
__________________
Your post count is insufficient to view signature
Westside guy is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Applications > Mac Applications and Mac App Store

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
thread Thread Starter Forum Replies Last Post
Aperture crash, lost master files mousemd Digital Photography 19 Jan 23, 2013 04:10 PM
Movist crashes and sound ceases to work until restart, help! greekappi OS X 0 Jul 8, 2011 12:35 PM
Safari tab issue, safari crashing and macbook heating up - help Pipsicle10 Mac Applications and Mac App Store 1 Nov 4, 2010 05:45 PM
Crash, Crash and Crash Nicolasdec MacBook Pro 27 Jun 14, 2007 01:45 AM
firefox crashes, and crashes, and crashes, and crashes rjmccorkle Mac Applications and Mac App Store 8 May 30, 2006 03:40 AM


All times are GMT -5. The time now is 01:59 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC