Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > Mac Basics and Help

Reply
 
Thread Tools Search this Thread Display Modes
Old Nov 18, 2007, 10:26 AM   #1
macigno
macrumors newbie
 
Join Date: Nov 2007
G4 doesn't see mouse/keyboard after trying to add USB wireless

I know very little about Macs and am trying to resolve a problem on my husband's G4 with OS9.2.2. Yesterday morning it was working fine with an intuos drawing pad, pen, mouse and keyboard. I installed a driver for a USB wireless adapter that I purchased from Macwireless.com that's supposed to be compatible with OS9.2.2. It didn't work, and also took away the functionality of all peripherals except the monitor and the keyboard's <enter> key. I've rebooted many times and the other mouse that's connected to the keyboard worked intermittently yesterday, but after it being shut down over night doesn't work at all today.

I took the cover off and reset the cuda button and that had no impact. Has anyone seen this or know what's going on?

Thank you for any suggestions you have.

Macigno

Last edited by macigno; Nov 18, 2007 at 11:58 AM. Reason: no responses
macigno is offline   0 Reply With Quote
Old Nov 18, 2007, 01:51 PM   #2
indierthanthou
macrumors member
 
Join Date: Nov 2007
Try removing the driver
__________________
Macbook White 2.2ghz, 320gb, 4gb ram
PowerMac G4 733mhz, 60+40gb, 640mb ram, dual monitors
indierthanthou is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > Mac Basics and Help

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
thread Thread Starter Forum Replies Last Post
Cydia error after trying to add a source. Now cydia wont load changes Vinnie Madrox Jailbreaks and iOS Hacks 2 Aug 26, 2010 03:13 PM
Cydia errors after TRYING to add http://Repo.benm.at/ psywzrd Jailbreaks and iOS Hacks 13 Aug 22, 2010 10:06 AM
Ipod recovery error after trying to recover from redsn0w, now my ipod doesn't work. Shnomoe iPod touch Hacks 8 Mar 1, 2009 11:04 PM
Trying to set up wireless router but username/password doesn't work Nikmalev Mac Peripherals 0 Oct 9, 2008 07:53 PM


All times are GMT -5. The time now is 11:08 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC