Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iPod

Reply
 
Thread Tools Search this Thread Display Modes
Old Nov 29, 2007, 11:37 AM   #1
lcseds
macrumors 6502
 
Join Date: Jun 2006
Location: NC, USA
Some videos not transferring to iPod

I'm trying to get some videos transferred to my iPod that I had used Handbrake for. Handbrake was set to "iPod Hi-Rez". These are TV episodes. The final output files (which play fine through iTunes), are listed as:
MPEG-4 Video File
88kbps bit rate
Profile: Low complexity
Channels: Stereo
Total Bit Rate 1588 kbps
Video Dimensions 569x480
Video Codec H.264
But I get the message that the "episode was not copied because the video is not supported by the iPod". This is a new iPod Classic.
This happened with two other movies also, but I had no problems loading anything else. Just all these TV episodes and two movies that gave the same error. What am I doing wrong?
lcseds is offline   0 Reply With Quote
Old Nov 29, 2007, 04:24 PM   #2
elistan
macrumors 6502a
 
Join Date: Jun 2007
Location: Denver/Boulder, CO
Perhaps your bitrate is a tad too high?

From Apple's website about the iPod Classic:
- H.264 video, up to 1.5 Mbps, 640 by 480 pixels, 30 frames per second, Low-Complexity version of the H.264 Baseline Profile with AAC-LC audio up to 160 Kbps, 48kHz, stereo audio in .m4v, .mp4, and .mov file formats
- H.264 video, up to 2.5 Mbps, 640 by 480 pixels, 30 frames per second, Baseline Profile up to Level 3.0 with AAC-LC audio up to 160 Kbps, 48kHz, stereo audio in .m4v, .mp4, and .mov file formats
- MPEG-4 video, up to 2.5 Mbps, 640 by 480 pixels, 30 frames per second, Simple Profile with AAC-LC audio up to 160 Kbps, 48kHz, stereo audio in .m4v, .mp4, and .mov file formats
elistan is offline   0 Reply With Quote
Old Nov 30, 2007, 08:57 AM   #3
pbkiller
macrumors regular
 
Join Date: Aug 2007
Location: Puerto Rico
Send a message via MSN to pbkiller Send a message via Skype™ to pbkiller
It happens to me too. On the latest Handbreak version, i used the normal setting (H.264, 1500kbps, mp4, output 640x480, no 2 pass, etc) it looks great on my LCD and even iTunes plays it. But it wont go to my iPod Nano 3G. Now if i use the same setting, but with the H.264 ipod encoder, it plays and i cant put it on the nano. It ends up with a file same in size as the first normal setting, it plays on the ipod nano but it looks choppy and with worse quality than the one before. IF its the same setting, why cant it play on the nano while the other does? i prefer the norm al setting as it plays great on my LCD.

Robert
pbkiller is offline   0 Reply With Quote
Old Nov 30, 2007, 10:00 AM   #4
Tycoonguy
macrumors regular
 
Join Date: Sep 2007
Location: Local Apple Store
Go into iTunes select the

video >

Advanced >

Convert selection for iPod/iPhone
__________________
15" Retina Pro Thunderbolt Display
White 16GB LTE Mini Black 32GB iPhone 5
Tycoonguy is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPod

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
thread Thread Starter Forum Replies Last Post
Some videos won't transfer from IP4 to PC ambiv iPhone Tips, Help and Troubleshooting 2 Jul 25, 2010 02:30 PM
Some songs transferring to iPod but not playing rsherid iPod 2 Jun 13, 2010 10:02 AM
Video not transferring to iPhone TaKashMoney iPhone 5 Sep 27, 2007 12:28 PM
TV Shows not transferring to iPod 5G... slick316 iPod 2 Sep 20, 2006 11:52 AM
Purchesed Video won't transfer to iPod pretentious iPod 8 Nov 8, 2005 10:11 AM


All times are GMT -5. The time now is 05:26 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC