Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iPhone

Reply
 
Thread Tools Search this Thread Display Modes
Old Nov 30, 2007, 09:01 PM   #1
sixth
macrumors 6502
 
Join Date: Aug 2006
GMail Imap Cannot Send Mail?? IMAP Down?

Hey guys...jw if anyone is having any problems with GMail Imap today, I was able to send fine last night, but since this after I can not send anything...jw if I am the only one...thanks!
sixth is offline   0 Reply With Quote
Old Nov 30, 2007, 09:11 PM   #2
JohnMC
macrumors 6502
 
Join Date: May 2006
Location: Duluth, MN
I have been having the same problem on my hacked iPod Touch. Although I have been having no problems with Mail on my Mac.

John
__________________
myFlickr | Check out the MacRumors Photo Challenge RETURNS!
15" MBP C2D 2.33GHz 3GB
JohnMC is offline   0 Reply With Quote
Old Nov 30, 2007, 09:24 PM   #3
coolg35748
macrumors newbie
 
Join Date: Aug 2007
Location: United States
Sixth, is yours hacked? Apple might be sending out something that messes up hacked hardware..
coolg35748 is offline   0 Reply With Quote
Old Nov 30, 2007, 09:26 PM   #4
Eric Lewis
Banned
 
Join Date: Feb 2007
Location: CANADA? eh?
Quote:
Originally Posted by coolg35748 View Post
Sixth, is yours hacked? Apple might be sending out something that messes up hacked hardware..
mine wont connect to outgoing sever!
Eric Lewis is offline   0 Reply With Quote
Old Nov 30, 2007, 10:37 PM   #5
sixth
Thread Starter
macrumors 6502
 
Join Date: Aug 2006
Quote:
Originally Posted by Eric Lewis View Post
mine wont connect to outgoing sever!
i am having the same issue....i have been on some other forums with nothing to do with the iphone and people are reporting the same thing (howard forums and nokia forums).....

btw i dont have a hacked iphone...and its a brand new 8gb actually...

thanks for the replies!!!
sixth is offline   0 Reply With Quote
Old Dec 2, 2007, 11:08 AM   #6
sixth
Thread Starter
macrumors 6502
 
Join Date: Aug 2006
Is this still down for people...still not working for me...
sixth is offline   0 Reply With Quote
Old Dec 2, 2007, 11:21 AM   #7
Phil A.
macrumors 68040
 
Phil A.'s Avatar
 
Join Date: Apr 2006
Location: Telford, UK
Without wanting to be picky, IMAP isn't used for sending mail - outgoing mail goes through SMTP.
That aside, it works fine here on my Google Apps account (which uses the same servers)
Phil A. is offline   0 Reply With Quote
Old Dec 2, 2007, 12:33 PM   #8
MadDog31
macrumors 6502
 
Join Date: May 2007
Not working for me either...well, on my computer it's not, haven't tried sending anything from my iPhone yet.

[UPDATE] OK it tested fine from my iPhone and everything received fine on the computer and iPhone, so now it's a thing of sending from my computer. Well damn Sam. And my account settings are correct...

Last edited by MadDog31; Dec 2, 2007 at 12:39 PM.
MadDog31 is offline   0 Reply With Quote
Old Dec 2, 2007, 12:49 PM   #9
ANTMUZ
macrumors member
 
Join Date: Dec 2005
Location: UK
Have you checked the email address you're sending too? Google's servers will not accept any illegal formatting. For example, for a few days I was trying to send a message but the imap servers kept on rejecting it. After closer inspection I realised that I had typed ",com" instead of ".com".

Maybe that will help you?
ANTMUZ is offline   0 Reply With Quote
Old Dec 2, 2007, 08:53 PM   #10
MadDog31
macrumors 6502
 
Join Date: May 2007
Well, it seems as though I got it to work on my laptop now that I have checked that the server requires authentication...will check on my desktop in a little bit to see if it works from there.

Hopefully this fixes my issue, and hopefully the OP is in the same situation.

[UPDATE] I checked the same setting on my desktop and it sends now, so that seems to have been my issue. Make sure that if you're using Outlook in the "Outgoing Server" tab in the account properties that it's checked that authentication is required.

HTH

Last edited by MadDog31; Dec 2, 2007 at 10:07 PM.
MadDog31 is offline   0 Reply With Quote
Old Dec 3, 2007, 08:45 AM   #11
mrtune
macrumors 6502a
 
Join Date: Jun 2007
Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU like Mac OS X; en) AppleWebKit/420.1 (KHTML, like Gecko) Version/3.0 Mobile/3B48b Safari/419.3)

I use gmail on my iPhone and haven't had any problems with it. If it's never worked for you, I'd say it's a bad configuration. Doublecheck all your settings.
__________________
My Blog
mrtune is offline   0 Reply With Quote
Old Dec 3, 2007, 03:25 PM   #12
GoCubsGo
macrumors Nehalem
 
GoCubsGo's Avatar
 
Join Date: Feb 2005
Mine used to work, as of this morning it no longer works. I'm using gmail imap as well. I get but cannot sent.
GoCubsGo is offline   0 Reply With Quote
Old Dec 3, 2007, 03:40 PM   #13
SpaceMagic
macrumors 68000
 
SpaceMagic's Avatar
 
Join Date: Oct 2003
Location: Cardiff, Wales
It didn't work for me either! I had to delete the whole account (IMAP and SMTP settings) and re enter them from scratch.
SpaceMagic is offline   0 Reply With Quote
Old Dec 3, 2007, 05:22 PM   #14
GoCubsGo
macrumors Nehalem
 
GoCubsGo's Avatar
 
Join Date: Feb 2005
Quote:
Originally Posted by SpaceMagic View Post
It didn't work for me either! I had to delete the whole account (IMAP and SMTP settings) and re enter them from scratch.
Oh I'll try that when I get home. Thanks for the tip---though we shouldn't have to do this at all!!!
GoCubsGo is offline   0 Reply With Quote
Old Dec 4, 2007, 07:55 AM   #15
GoCubsGo
macrumors Nehalem
 
GoCubsGo's Avatar
 
Join Date: Feb 2005
Deleting the account and re-adding it worked. It was also experienced by another user. I am on 1.1.1 he's on 1.1.2 so don't know if it was AT&T or gmail but it seems to be ok.
GoCubsGo is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPhone

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Resolved: Mail not sending messages (Gmail IMAP) umiwangu OS X Mavericks (10.9) 3 Feb 22, 2014 06:52 PM
Resolved: Help! (Mail) Twice drag-dropped old POP emails to Gmail IMAP. How stop duplication? pullman Mac OS X 10.7 Lion 0 Dec 31, 2013 08:27 AM
Mac Mail/Gmail IMAP problems Papa Goose Mac Applications and Mac App Store 3 Jun 23, 2013 06:24 AM
Gmail IMAP & Apple Mail - significantly faster with SSD solid state drive? katewes Mac Applications and Mac App Store 2 Nov 8, 2012 02:32 PM
Is there a "best practices" way to configure apple mail 6 with gmail (IMAP)? jaybar OS X 10.8 Mountain Lion 3 Aug 1, 2012 12:01 PM

Forum Jump

All times are GMT -5. The time now is 09:33 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC