Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Hardware > Notebooks > MacBook Pro

Reply
 
Thread Tools Search this Thread Display Modes
Old Dec 9, 2007, 10:02 AM   #1
mjstew33
macrumors 601
 
mjstew33's Avatar
 
Join Date: May 2005
Location: Illinois
MacBook Pro Audio Out Port Not Working

Hey Guys-

Today I went to use my MacBook Pro and my headphones, only to find that it's audio out port isn't working! It doesn't appear in System Preferences and I think it appears in the System Profiler, but I'm not sure:
Code:
Intel High Definition Audio:

  Device ID:	0x106B00A0
  Audio ID:	44
  Available Devices:
  Speaker:
  Connection:	Internal
  Headphone:
  Connection:	Combo
  Microphone:
  Connection:	Internal
  Line In:
  Connection:	Combo
  S/P-DIF Out:
  Connection:	Combo
  S/P-DIF In:
  Connection:	Combo
I'm running on Mac OS X Leopard 10.5.1, 2.4GHz MacBook Pro with 3GB of RAM... 15".

Help?

Also, here is what I see in system preferences. In Output & Input.
P.S. I've tried restarting, but that's it.

EDIT: I tried resetting the PRAM, a few more restarts, and running a disk repair permissions. Nothing.

Anybody have any idea?
Attached Thumbnails
Click image for larger version

Name:	Picture 1.png
Views:	43
Size:	55.4 KB
ID:	93832   Click image for larger version

Name:	Picture 3.png
Views:	35
Size:	62.6 KB
ID:	93833  
__________________
macbookpro 15" 2.4 GHz intel i7 quad | iPhone 5 64GB
Who except God can give you peace? Has the world ever been able to satisfy the heart? St. Gerard Majella

Last edited by mjstew33; Dec 9, 2007 at 10:29 AM.
mjstew33 is offline   0 Reply With Quote
Old Dec 9, 2007, 02:21 PM   #2
mjstew33
Thread Starter
macrumors 601
 
mjstew33's Avatar
 
Join Date: May 2005
Location: Illinois
Anybody?
__________________
macbookpro 15" 2.4 GHz intel i7 quad | iPhone 5 64GB
Who except God can give you peace? Has the world ever been able to satisfy the heart? St. Gerard Majella
mjstew33 is offline   0 Reply With Quote
Old Dec 9, 2007, 10:40 PM   #3
radman222
macrumors newbie
 
Join Date: Aug 2007
Quote:
Originally Posted by lilstewart View Post
Anybody?
If you look into the port, do you see a red light? If you do, that means it's stuck in Optical mode. I had it to do that to me once, and the only thing that fixed it was to reinstall OS X. Im sure there are easier ways about it, though.
radman222 is offline   0 Reply With Quote
Old Dec 10, 2007, 09:53 PM   #4
mjstew33
Thread Starter
macrumors 601
 
mjstew33's Avatar
 
Join Date: May 2005
Location: Illinois
No, I do not see a red light. I'm thinking about reinstalling OS X, but I really don't want to do that.

Any other suggestions?
__________________
macbookpro 15" 2.4 GHz intel i7 quad | iPhone 5 64GB
Who except God can give you peace? Has the world ever been able to satisfy the heart? St. Gerard Majella
mjstew33 is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > Notebooks > MacBook Pro

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
thread Thread Starter Forum Replies Last Post
My MacBook pro early 2008 will not boot. Someone please help. macthak MacBook Pro 6 Dec 15, 2011 02:21 AM
Brand new macbook pro can't last more than 3-4 hours MathiasLa MacBook Pro 33 Nov 21, 2011 03:55 AM
MacBook Unibody audio line-in port not working at all... dra3b MacBook 4 Feb 8, 2011 08:42 AM
audio line-in port not working mrorange216 MacBook 1 Dec 6, 2009 08:52 PM
Optical audio out mostly not working :( NOD Apple TV and Home Theater 7 Sep 18, 2008 12:40 PM


All times are GMT -5. The time now is 06:24 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC