Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Hardware > Mac Peripherals

Reply
 
Thread Tools Search this Thread Display Modes
Old Dec 31, 2007, 01:10 PM   #1
thimk
macrumors newbie
 
Join Date: Oct 2006
Macbook Pro Bluetooth headset problem - Paired (yes) Connected (No)

I have paired a Sennheiser BW900 with my MBP and all went smoothly. When I go to use Skype I get no audio or mic. I am using 10.5.1 and also have Soundsource installed (with BW900 selected)
When I open bluetooth prefs it says paired but not connected.

Anyone know how to fix this? I Googles to no avail.
thimk is offline   0 Reply With Quote
Old Dec 31, 2007, 01:28 PM   #2
Sesshi
Banned
 
Sesshi's Avatar
 
Join Date: Jun 2006
Location: One Nation Under Gordon
Can't say I'm familiar with that headset, but it seems like the device is paired in a mode that the MBP doesn't support. The MBP under OSX certainly is one of the least featured notebooks in terms of the Bluetooth device categories it supports. I'd look into whether the BW900 can be made to appear as default in the most basic headset mode, and try it that way.
Sesshi is offline   0 Reply With Quote
Old Jun 19, 2008, 01:44 AM   #3
oticon6
macrumors regular
 
Join Date: Feb 2008
I was having a similar problem with my Logitech Freepulse Wireless headphones. It's definitely a fault of the bluetooth driver.

Once paired, the way I get them to connect is this:
- Turn the headphones on
- The Mac should pop up asking if you want to use this device... you say yes
- While it seems to think it's connected.. give it time. It will eventually stop responding and disconnect. My headphones make a little disconnect sound when this happens.
- Once it disconnects, go to bluetooth in the menu bar, find the headphones and click "Use This Device". It should now work.

Same headphones on my mobile phone and I have no trouble...
oticon6 is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > Mac Peripherals

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
thread Thread Starter Forum Replies Last Post
New Macbook Pro DOA (early 2011) Jens Engels MacBook Pro 24 Nov 28, 2011 04:47 PM
MacBook Pro 13" jackplug problems justhania MacBook Pro 0 Aug 31, 2011 08:47 AM
Macbook pro 15" i7 problems, need some help. filfortugno MacBook Pro 1 Nov 7, 2010 05:44 PM


All times are GMT -5. The time now is 01:19 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC