Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Applications > Mac Applications and Mac App Store

Reply
 
Thread Tools Search this Thread Display Modes
Old Jan 3, 2008, 01:55 AM   #1
Nivola
macrumors newbie
 
Join Date: Nov 2007
Cannot publish to .Mac via iWeb anymore

Hello,

I tried updating my .Mac webpage via iWeb today and got an error stating "An error occurred while publishing file “/Web/Sites”. Try publishing again later." Looking through the Apple Support Discussions, this appears to be a common (and unresolved) issue since early December for many .Mac account holders.

The last time I successfully published updates to my site was back on December 6th; today was the first time I attempted to publish a new update. I did not attempt to load a lot of content, rather a few blog updates (text) a few pictures and some formatting changes.

I've tried everything listed within the Apple Support Discussion, e.g.: tried "Publish all to .Mac" (didn't work); removed my old webpage files on iDisk and attempted to reload them to iDisk (didn't work); removed my original domain file, re-installed iWeb and tried to publish a new test site (didn't work); tried reverting to a old version of my site (didn't work); etc., etc., etc.

From my experiences (and those listed elsewhere within the Apple Support iWeb discussions) it looks to be a corruption issue on the iDisk side.

Has there been any official update from Apple or has anyone found anything we can to from the client side to "cleanse/repair/refresh" our iDisks?

This is really frustrating, as my site is completely down now.

Thanks in advance for your assistance,
Nivola
Nivola is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Applications > Mac Applications and Mac App Store

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
thread Thread Starter Forum Replies Last Post
Back to Mac - Its working Appleind Mac OS X 10.7 Lion 2 Jul 24, 2011 01:46 PM
Drag and drop mac to mac in parallels or vmware? GrahamW0009 Mac Applications and Mac App Store 2 Jun 5, 2011 10:57 AM
web site published but not in iweb anymore lisaLMI Web Design and Development 2 Feb 5, 2010 10:38 PM
iWeb can't publish to .Mac gauchogolfer Mac Applications and Mac App Store 1 Mar 26, 2008 06:10 PM
iWeb Help...Publishing to .Mac kjs862 Mac Applications and Mac App Store 2 Apr 26, 2007 02:49 AM


All times are GMT -5. The time now is 10:47 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC