Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > OS X

Reply
 
Thread Tools Search this Thread Display Modes
Old Jan 19, 2008, 01:25 PM   #1
menthol moose
macrumors regular
 
Join Date: Jul 2006
Mail Won't Connect to Gmail Servers

I have my Gmail account set up for IMAP, and use it in Mail. However, as of this morning, Mail can't connect to either the IMAP server or the SMTP server. Whenever I try to connect to the IMAP server, it gives me the following error:

"The server 'imap.gmail.com' refused to allow a connection on port 993."

I've checked repeatedly and all of my settings are as the Gmail website says they should be. Does anybody have any idea how to fix this?
__________________
iPod: touch 1st-gen | 16GB | 3.0
Laptop: MacBook | Unibody | 2.4Ghz | 128GB SSD | 4GB
menthol moose is offline   0 Reply With Quote
Old May 29, 2010, 01:45 AM   #2
sendericamessag
macrumors newbie
 
Join Date: May 2010
gmail issues

Dear all....

I've had my Mac Mail set up for gmail imap and it's been working fine until a couple days ago when I tried to send a pdf that was too large for gmail. Now, I can't get Mac Mail to connect to gmail at all.

As a result I have to go to gmail and log on to their web based system and use that (which I hate).

I deleted the account and added it again, but no dice. Spent an hour in the Mac store today. No dice.

So frustrating.....there's no way to contact gmail for support. Can anyone help?
sendericamessag is offline   0 Reply With Quote
Old Jun 1, 2010, 07:40 AM   #3
blloyd
macrumors newbie
 
Join Date: Jun 2010
Same here

As of 29/5/10 My 3 Imap accounts have suddenly stopped working from Apple Mail App. I have deleted, set up again and again without any luck. All settings online are correct. SSL is on.... just says “imap.gmail.com” refused to allow a connection on port 993. Pain in di arse!

Any suggestions will be greatly appreciated. I will struggle on using my browser for now.
blloyd is offline   0 Reply With Quote
Old Jun 2, 2010, 12:59 PM   #4
Davmeister
macrumors 6502
 
Join Date: May 2009
Location: From Oxford, studying in Cardiff, UK
Same here!!!!
__________________
Yes. I own Apple products.
Medical Student in Cardiff, UK
Davmeister is offline   0 Reply With Quote
Old Jun 2, 2010, 02:05 PM   #5
revbarabbas
macrumors regular
 
Join Date: Apr 2009
Does the pop protocol work? Try disabling imap in your gmail settings and reenabling it.
revbarabbas is offline   0 Reply With Quote
Old Jun 2, 2010, 02:29 PM   #6
Davmeister
macrumors 6502
 
Join Date: May 2009
Location: From Oxford, studying in Cardiff, UK
Quote:
Originally Posted by matthewmyates View Post
Does the pop protocol work? Try disabling imap in your gmail settings and reenabling it.
Nope, no luck.

This is what my activity window (Cmd-0) says.

How about everyone else?
Attached Thumbnails
Click image for larger version

Name:	Screen shot 2010-06-02 at 20.26.26.png
Views:	41
Size:	29.2 KB
ID:	228708  
__________________
Yes. I own Apple products.
Medical Student in Cardiff, UK
Davmeister is offline   0 Reply With Quote
Old Jun 4, 2010, 02:48 PM   #7
pakster
macrumors newbie
 
Join Date: Apr 2009
I had the same problem when setting up my google apps account.

Even though i used the same settings i only got it working, with the automatic mail.app setup. So i deleted the account that didnt work, and use a
@gmail.com address. Mail found the google settings and everything worked. I then changed the login details.

No idea why that happend.
pakster is offline   0 Reply With Quote
Old Jun 4, 2010, 02:51 PM   #8
Davmeister
macrumors 6502
 
Join Date: May 2009
Location: From Oxford, studying in Cardiff, UK
Quote:
Originally Posted by pakster View Post
I had the same problem when setting up my google apps account.

Even though i used the same settings i only got it working, with the automatic mail.app setup. So i deleted the account that didnt work, and use a
@gmail.com address. Mail found the google settings and everything worked. I then changed the login details.

No idea why that happend.
Yeh the UK emails addresses have been changed around recently between gmail and googlemail.com.

Just delete the account and set it up again trying both those as your email address and username. One should work, if not then you have a different problem to me!
__________________
Yes. I own Apple products.
Medical Student in Cardiff, UK
Davmeister is offline   0 Reply With Quote
Old Jun 17, 2010, 03:27 AM   #9
PlasticaxBonina
macrumors newbie
 
Join Date: Jun 2010
Location: Dordrecht (near Rotterdam), Hollandia.
Send a message via Skype™ to PlasticaxBonina
Same here in Hollandia =P

Quote:
Originally Posted by Davmeister View Post
Yeh the UK emails addresses have been changed around recently between gmail and googlemail.com.

Just delete the account and set it up again trying both those as your email address and username. One should work, if not then you have a different problem to me!

Same here in holland >. <''

Mail (apple) is not getting any connection with gmail...
...for sending an email it cost half a day to get outta my computer =(

I got 3 gmail accounts, 1 is working, 2 aren't
(so.. this is making less the sense tom me x''D )


xEDITx 2 uotta 3 workin' for now, one worked out off the blue when I checked activity (as Davmeister said) it trough pressing the command+0 x/EDITx


Does someone knows why??

Nice day!
-Michel Merx.

Last edited by PlasticaxBonina; Jun 17, 2010 at 06:23 AM. Reason: I didn't wanna spam
PlasticaxBonina is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > OS X

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Mail won't connect to POP3 macstatic Mac Applications and Mac App Store 4 Dec 17, 2013 06:33 AM
Apple Mail won't connect via IMAP tdhurst Mac Applications and Mac App Store 2 Oct 7, 2012 09:06 AM
Notes/Mail Application on Mountain Lion Won't Sync with Gmail djxpress OS X 10.8 Mountain Lion 0 Oct 6, 2012 07:26 PM
Mac Mail won't connect to Gmail! danny_w Mac Basics and Help 0 Sep 15, 2012 06:53 PM
Mail application won't let me use it until it has imported all my gmail messages? Percyhappy Mac Applications and Mac App Store 2 Sep 13, 2012 04:26 PM

Forum Jump

All times are GMT -5. The time now is 12:04 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC