Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Applications > Mac Applications and Mac App Store

Reply
 
Thread Tools Search this Thread Display Modes
Old Jan 21, 2008, 03:44 PM   #1
wildwizard99200
macrumors member
 
Join Date: Nov 2007
No sound on youtube?

Hey there guys, I have been having troubles recently with getting sound to work in youtube. I am using Safari. Does anyone else have this issue? Or rather, does anyone know how to fix it?
wildwizard99200 is offline   0 Reply With Quote
Old Jan 21, 2008, 03:47 PM   #2
Killyp
macrumors 68040
 
Killyp's Avatar
 
Join Date: Jun 2006
Sounds silly, but have you made sure the volume control on the YouTube Video Player is turned up? I've made this mistake a few times...
Killyp is offline   0 Reply With Quote
Old Jan 21, 2008, 03:56 PM   #3
wildwizard99200
Thread Starter
macrumors member
 
Join Date: Nov 2007
Quote:
Originally Posted by Killyp View Post
Sounds silly, but have you made sure the volume control on the YouTube Video Player is turned up? I've made this mistake a few times...
x.x I thought I checked that!!!! That solved my issue. Now I just feel stupid =(.
wildwizard99200 is offline   0 Reply With Quote
Old Jan 21, 2008, 04:03 PM   #4
kainjow
Moderator emeritus
 
kainjow's Avatar
 
Join Date: Jun 2000
My cousins had a similar issue on their PB once. No audio would play in any Flash video. The fix I found was to open GarageBand and play some notes on its keyboard, which fixed it immediately. Weirdest solution ever
kainjow is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Applications > Mac Applications and Mac App Store

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
thread Thread Starter Forum Replies Last Post
safari no longer plays sound on youtube? liketom Mac Applications and Mac App Store 7 Oct 16, 2012 01:36 AM
No Sound on Youtube with Tiger gfish Mac Basics and Help 5 Nov 17, 2011 04:20 PM
LOGITECH X-530 5.1 Speaker System - no sound + (look for full info) polo3400 iMac 8 Dec 25, 2010 12:15 PM
no sound on some apps, new message no sound ??? johnbee iPhone Tips, Help and Troubleshooting 1 Jul 1, 2009 12:23 PM
NO sound on PB would a usb headset/sound card solve problem? joska90 Mac Basics and Help 3 Jan 10, 2006 06:23 AM


All times are GMT -5. The time now is 12:04 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC