Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iPhone > iPhone Tips, Help and Troubleshooting

Reply
 
Thread Tools Search this Thread Display Modes
Old Jan 23, 2008, 12:08 AM   #1
AtrocityExhibit
macrumors newbie
 
Join Date: Sep 2007
Location: NJ
updated to iTunes 7.6 and iPhone to 1.1.3, now it won't recognize my iphone... HELP!

so i updated to the 1.1.3 firmware the day it was made available.. i did this from my girlfriend's computer.. then i came home and my iTunes (still the previous version) detected it fine and such.. so I then updated my iTunes as I read i'd be able to manually manage my songs.. now my iTunes won't recognize that my iPHone is detected.. I uninstalled and restalled it and still nothing.. can anyone please help me?
AtrocityExhibit is offline   0 Reply With Quote
Old Jan 23, 2008, 12:31 AM   #2
TeamShralp
macrumors newbie
 
Join Date: Jan 2008
Location: PDX
just fixed it. delete itunes app, restart, and then redownload itunes 7.6, I think the problem lies with updating the iphone to 1.1.3 before 7.6.

Hope this helps.

Last edited by TeamShralp; Jan 23, 2008 at 01:03 AM.
TeamShralp is offline   0 Reply With Quote
Old Jan 23, 2008, 02:51 AM   #3
idlecat
macrumors newbie
 
Join Date: Jan 2008
Location: UK
Quote:
Originally Posted by TeamShralp View Post
just fixed it. delete itunes app, restart, and then redownload itunes 7.6, I think the problem lies with updating the iphone to 1.1.3 before 7.6.

Hope this helps.
Same thing happened to me last night, wish I'd seen your post first.
I'm still struggling to connect to the internet.
idlecat is offline   0 Reply With Quote
Old Jan 27, 2008, 10:58 AM   #4
AtrocityExhibit
Thread Starter
macrumors newbie
 
Join Date: Sep 2007
Location: NJ
Quote:
Originally Posted by TeamShralp View Post
just fixed it. delete itunes app, restart, and then redownload itunes 7.6, I think the problem lies with updating the iphone to 1.1.3 before 7.6.

Hope this helps.
I've tried uninstalling iTunes and reinstalling but it has not fixed the problem I've tried uninstalling then restarting computer then redowloading and restarting again. I ever opened search and deleted every file that came up with iTunes in the name. Still hasn't fixed problem. Is this what you did that worked or was it somethingelse? How exactly did you delete the iTunes app? If you could help I'd appreciate it a lot
AtrocityExhibit is offline   0 Reply With Quote
Old Jan 28, 2008, 08:08 AM   #5
93Cobra2771
macrumors newbie
 
Join Date: Jan 2008
I have the same intermittant problem after updating itunes as well. I have found that the iphone has to be plugged in via the usb BEFORE launching itunes. It then works MOST of the time, but on occasions I still have to restart. Any time it works though, it has to be attached via the usb BEFORE itunes is started.
93Cobra2771 is offline   0 Reply With Quote
Old Jan 28, 2008, 11:49 AM   #6
dsgalit
macrumors member
 
Join Date: Nov 2007
Smile

Quote:
Originally Posted by AtrocityExhibit View Post
I've tried uninstalling iTunes and reinstalling but it has not fixed the problem I've tried uninstalling then restarting computer then redowloading and restarting again. I ever opened search and deleted every file that came up with iTunes in the name. Still hasn't fixed problem. Is this what you did that worked or was it somethingelse? How exactly did you delete the iTunes app? If you could help I'd appreciate it a lot
Try restoring your phone on your computer using the current version of itunes. With itunes off, put your phone in DFU mode or recovery mode then open itunes, if itunes sees your phone is in restore mode then restore it to 1.1.3...Let me know what happens...
dsgalit is offline   0 Reply With Quote
Old Jan 28, 2008, 04:44 PM   #7
AtrocityExhibit
Thread Starter
macrumors newbie
 
Join Date: Sep 2007
Location: NJ
Quote:
Originally Posted by dsgalit View Post
Try restoring your phone on your computer using the current version of itunes. With itunes off, put your phone in DFU mode or recovery mode then open itunes, if itunes sees your phone is in restore mode then restore it to 1.1.3...Let me know what happens...
I don't know how to put the phone in DFI mode or recovery like you mentioned. obviously, id rather not have to restore as I'll lose a couple things. Am I maybe not uninstalling it or everything properly? Is there more I need to delete after just uninstalling?
AtrocityExhibit is offline   0 Reply With Quote
Old Jan 28, 2008, 04:49 PM   #8
Compile 'em all
macrumors 601
 
Compile 'em all's Avatar
 
Join Date: Apr 2005
DFU Mode

Step 1. Turn off your iPhone.

Step 2. Hold Power and Home button, the iPhone should now be boot.

Step 3. When you see the Apple logo, release the power button but HOLD the home button.

Step 4. Open iTunes and wait for it to tell you in restore mode.
Compile 'em all is offline   0 Reply With Quote
Old Jan 28, 2008, 04:55 PM   #9
AtrocityExhibit
Thread Starter
macrumors newbie
 
Join Date: Sep 2007
Location: NJ
Quote:
Originally Posted by dsgalit View Post
Try restoring your phone on your computer using the current version of itunes. With itunes off, put your phone in DFU mode or recovery mode then open itunes, if itunes sees your phone is in restore mode then restore it to 1.1.3...Let me know what happens...
also.. If it matters.. The computer was recognizing my phone fine after I updated to 1.1.3 but before going to iTunes 7.6 and I tried it this weekend on a computer on 7.5 and it detected it fine. So shouldn't I assume the issue is with the computer
AtrocityExhibit is offline   0 Reply With Quote
Old Jan 28, 2008, 04:57 PM   #10
Compile 'em all
macrumors 601
 
Compile 'em all's Avatar
 
Join Date: Apr 2005
try a different usb port.
Compile 'em all is offline   0 Reply With Quote
Old Jan 28, 2008, 05:03 PM   #11
AtrocityExhibit
Thread Starter
macrumors newbie
 
Join Date: Sep 2007
Location: NJ
Quote:
Originally Posted by Compile 'em all View Post
try a different usb port.
ok I'll try that, though I'm pretty sure it was detecting my iPod thru that USB port. ALSO, I forgot to mention, because its been a long day, the iTunes also will not detect my girlfriend's iPhone, which was also updated to 1.1.3 by her computer.
AtrocityExhibit is offline   0 Reply With Quote
Old Jan 28, 2008, 08:49 PM   #12
AtrocityExhibit
Thread Starter
macrumors newbie
 
Join Date: Sep 2007
Location: NJ
Quote:
Originally Posted by Compile 'em all View Post
try a different usb port.
When I plug the iPhone in i get the following message:
"This iPhone cannot be used because the required software is not installed. Run the iTunes installer to remove iTunes, then install iTunes again."

Which I have tried to do several times now
AtrocityExhibit is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPhone > iPhone Tips, Help and Troubleshooting

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
iTunes won't recognize my iPhone 5 when plugged in Didz81 iOS 7 22 Mar 11, 2014 01:05 AM
Apple ID won't recognize iPhone 5s tim1007 iPhone 0 Oct 13, 2013 03:25 PM
iTunes does not recognize my iPhone 4S arykmax iPhone 4 Mar 6, 2013 10:44 PM
iTunes won't recognize iPhone magnoliapeace iPhone Tips, Help and Troubleshooting 3 Feb 12, 2013 06:14 PM
Resolved: iTunes won't recognize iPhone 5 (WiFi) nooaah iOS 6 6 Dec 27, 2012 07:07 AM

Forum Jump

All times are GMT -5. The time now is 02:54 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC