Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Hardware > Desktops > iMac

Reply
 
Thread Tools Search this Thread Display Modes
Old Jan 25, 2008, 03:48 PM   #1
danny_w
macrumors 601
 
Join Date: Mar 2005
Location: Austin, TX
Help! I deleted Airport connection under Network!

I was having somebody help me with my ethernet connection a few days ago and they deleted all entries in the System Preferences->Network pane except for the ethernet. Now when I go to add the other entries back (with the + under the list of interfaces) they don't seem to work right. Is there a way to get the original configuration of the left pane back? Thanks.
__________________
2012 Mac Mini i7 2.3 GHz Samsung 840 ssd 10.8.5, iPhone 4 (T-Mobile) 6.1, TV2 (2), iPad2 16GB
danny_w is offline   0 Reply With Quote
Old Jan 28, 2008, 01:54 PM   #2
danny_w
Thread Starter
macrumors 601
 
Join Date: Mar 2005
Location: Austin, TX
Anybody? I suppose I could do an Archive & Install to get things back if I had to, followed by the mandatory updates.
__________________
2012 Mac Mini i7 2.3 GHz Samsung 840 ssd 10.8.5, iPhone 4 (T-Mobile) 6.1, TV2 (2), iPad2 16GB
danny_w is offline   0 Reply With Quote
Old Jan 28, 2008, 02:28 PM   #3
Consultant
macrumors G5
 
Consultant's Avatar
 
Join Date: Jun 2007
System Preferences / Network

Under "Location" add new, or edit existing.
You should have all the connections back.

Next time, take screen shots of all working settings.
Consultant is offline   0 Reply With Quote
Old Jan 28, 2008, 02:42 PM   #4
funkychunkz
macrumors 6502a
 
Join Date: Jun 2005
Location: Ottawa, Canada
Send a message via MSN to funkychunkz
Or use the assistant (assist me).
funkychunkz is offline   0 Reply With Quote
Old Jan 28, 2008, 03:42 PM   #5
danny_w
Thread Starter
macrumors 601
 
Join Date: Mar 2005
Location: Austin, TX
Quote:
Originally Posted by Consultant View Post
System Preferences / Network

Under "Location" add new, or edit existing.
You should have all the connections back.

Next time, take screen shots of all working settings.
I've tried all that but the resulting connections do not work and do not seem to be connected to the airport icon in the status bar. And I never had a chance to take a screenshot - he removed them without asking or notice.
__________________
2012 Mac Mini i7 2.3 GHz Samsung 840 ssd 10.8.5, iPhone 4 (T-Mobile) 6.1, TV2 (2), iPad2 16GB
danny_w is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > Desktops > iMac

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
thread Thread Starter Forum Replies Last Post
extending wireless network with Airport Express marktronics Mac Peripherals 5 Dec 2, 2011 12:41 PM
AirPort 5 GHz Network Questions Xian Zhu Xuande Mac OS X Server, Xserve, and Networking 13 Jul 22, 2011 02:41 PM
How to use office's internet connection from home? Secruoser Mac Basics and Help 3 Jun 17, 2011 04:46 AM
Helping Friend With Airport Connection tikibangout Mac Peripherals 3 Aug 10, 2005 04:18 PM
No Airport tab under network settings...installing WMP54G PCI card problems! acedickson General Mac Discussion 0 Mar 14, 2005 11:05 AM


All times are GMT -5. The time now is 09:06 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC