Go Back   MacRumors Forums > Apple Hardware > PowerPC Macs

Reply
 
Thread Tools Search this Thread Display Modes
Old Feb 8, 2008, 12:16 PM   #1
lowr
macrumors newbie
 
Join Date: Feb 2008
G4 FW800 wont boot anymore

My FW800 had a broken CPU. The guy who owned it before soldered there something and after that it booted until the apple logo and hanged after that. Now i got a new cpu from a MDD (both are 1,25Ghz CPU's). I installed it but it didnt turn on. The computer started, but after a while the case fan started to blow very fast and nothin else hapend. I removed the CPU and noticed that one pin was a bit moved sideways( i'm not sure if it short-circuated something, could be possible). I bend it straight again and installed the CPU back. Still the same problem.

Somehow i noticed the PMU switch, while the computer was running i pressed it. Still nothing. I'm pretty sure i pressed it twice after the computer shut down. Still the same. Also noticed that the power button lights up for a second when i press it, the computer starts but the light goes off. So i did the PMU reset the way it was ment to be. Removed the power cable and the battery and pressed it once. Still the same problem.

I tried my old CPU but the same hapend with that.

So what would you guess, did i brick mu motherboard, and possibly my new CPU too? What should i do and how can i be sure what works and what not.

Oh and i measured the voltage of the battery, it was under 1V.

Just in case, my old CPU had a sticker on it:KC3090HKP6SA* SINGAPORE MPU 1.25 GHZ DP
My new one has:J53325NGPXAA* 630T4800/630-4799 CN MPU 1.25GHZ
lowr is offline   0 Reply With Quote
Old Feb 8, 2008, 12:55 PM   #2
GhostWhoWalks
macrumors newbie
 
Join Date: Dec 2007
I removed a processor upgrade on a G4 once and noticed a bent pin. It crashed at every startup attempt with the old processor or the upgrade afterwards. Performed PMU reset, reseated ram etc and still nothing. I replaced the motherboard and it has worked fine since. The pin area is very sensitive to damage from pressure and bending.
The light going off after a restart may be caused by the processor card not being screwed in tight enough or not contacting the board properly.
GhostWhoWalks is offline   0 Reply With Quote
Old Feb 8, 2008, 01:46 PM   #3
lowr
Thread Starter
macrumors newbie
 
Join Date: Feb 2008
Could it short-circuated something on the motherboard or are the pins just sensitiv and need a real good grip?

What about CPU's from different revisions, can they be swapped?

Ill try inserting it again, and removing memory and graphic card. But something tells me it isn't that. I think i should look for a new motherboard

EDIT: So i tried everything. Run it without a graphic card and ram. Nothing happend, still the same. It goes on, the power button glows for a moment and afer ~15s the case fan goes full speed.

So what are the possible causes:
1. The motherboard is dead?
2. Both CPU's are dead (the old one is for sure, i forgot the heatsink and started the computer, it was running about 20s and i guess that was enough)?
3. The new CPU doesn't fit in my FW800?

I'll try to find someone with the same computer and try the cpu. My guess would be the motherboard, but, it could be both the motherboard and the CPU.

Last edited by lowr; Feb 8, 2008 at 02:03 PM.
lowr is offline   0 Reply With Quote
Old Feb 8, 2008, 02:20 PM   #4
GhostWhoWalks
macrumors newbie
 
Join Date: Dec 2007
It could be a combination of things. I just noticed the soldering comment you posted earlier. It sounds like the processor is no longer connecting to the motherboard so all you get is the fans spinning up and no light or monitor. It could be damaged pins on the motherboard or processor.
It could also be motherboard could be damaged from whatever the person did with that soldering iron.
I am not there so I cannot tell for sure but it sounds like your motherboard is compromised since no processors will work when placed in the slot.

I would take it to someone with computer knowledge before attempting self repairs. It may even be cheaper to get a used G4 if someone has done soldering work on it.

Last edited by GhostWhoWalks; Feb 8, 2008 at 02:27 PM.
GhostWhoWalks is offline   0 Reply With Quote
Old Feb 8, 2008, 03:15 PM   #5
lowr
Thread Starter
macrumors newbie
 
Join Date: Feb 2008
Yeah but i got a new one from ebay. The seller tested it and it worked.
I tried without the CPU and then the computer doesn't torn on at all. Only the power button flasher for a moment. But in my case the fans start spinning.

but maybe your right, i should go to a dealer or something.
lowr is offline   0 Reply With Quote
Old Jan 26, 2010, 10:31 AM   #6
ruralrooster
macrumors newbie
 
Join Date: Jan 2010
Any Solution?

Did you ever figure out what was going on? Was it the mother board?

I have a G4 FW800 as well that also only blows fan and blinks the light once. I have not replaced, removed, or soldered any of the internal components, however. I have switched out ram in it's lifetime, though.

I am looking for a solution. Any help is appreciated!
ruralrooster is offline   0 Reply With Quote
Old Jan 27, 2010, 12:20 AM   #7
lowr
Thread Starter
macrumors newbie
 
Join Date: Feb 2008
Nope, never figured it out. I went to a local Apple store and they sayd that the CPU probrably took down also the motherboard. But i wasnt able to test it and sold the machine for parts.
lowr is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > PowerPC Macs

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Mid-2010 MBP can't boot anymore. Boot screen with progress bar David2144 MacBook Pro 0 Apr 10, 2014 07:37 PM
App Store wont load anymore! Urgent please reply D: JessyWolf iPhone Tips, Help and Troubleshooting 10 Jun 30, 2013 06:58 PM
Wont write to HDD Anymore? Need help, have googled already to no avl, odd problem.... sullen Mac Basics and Help 2 Jun 21, 2013 01:52 PM
Siri wont do long texts anymore! Yendog iOS 6 6 May 17, 2013 07:47 AM
Snow leopard boot disk from hard drive wont boot in LION shuweb Mac OS X 10.7 Lion 4 Dec 23, 2012 11:57 PM

Forum Jump

All times are GMT -5. The time now is 09:21 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC