Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > OS X > Mac OS X Server, Xserve, and Networking

Reply
 
Thread Tools Search this Thread Display Modes
Old Feb 16, 2008, 07:19 PM   #1
Fleetwood Mac
macrumors 65816
 
Fleetwood Mac's Avatar
 
Join Date: Apr 2006
Location: Canada
Won't boot after Leopard GFX update..

I can't boot OS X 10.5.2 Server after applying the Leopard Graphics Update. The screen cycles through a few shades of blue and then sleeps after five minutes.

What can I do?
__________________
"I'm just second hand news..."
Fleetwood Mac.
Fleetwood Mac is offline   0 Reply With Quote
Old Feb 17, 2008, 12:05 AM   #2
Keebler
macrumors 68030
 
Join Date: Jun 2005
Location: Canada
i'm on another mac right now, but head over the apple.com/support then to the os x leo site....look for blue screen.

there's a great knowledge base article (i ran into the same issue sat. night).

basically, you have to firewire target it and delete some prefs.

cheers,
keebler
Keebler is offline   0 Reply With Quote
Old Feb 23, 2008, 11:14 PM   #3
Ti_Poussin
macrumors regular
 
Join Date: May 2005
You may try to hold the shift while booting, the computer will start in safe mode (without pref, just delete the bad pref files if you know what they are).

If it doesn't work, try repair permission and bless the system in the terminal:
bless -device /dev/diskXsY -setBoot -verbose
replace the diskXsY with the proper name of your drive.

If it still doesn't work, try fsck command to repaire the drive. Search a little on google to see the procedure.

If it still doesn't work, reset the pram and the PMU unit of your mac. If it still doesn't work, bring it to a repair shop ;-)
__________________
iMac Core2D 2.16 GHz 20", 250Go SATA/Firewire HD, iPhone 3G, Logitech Z-680 speaker set, MS mouse 5 bouttons
Ti_Poussin is offline   0 Reply With Quote
Old Feb 25, 2008, 04:58 PM   #4
marioman38
macrumors 6502a
 
marioman38's Avatar
 
Join Date: Aug 2006
Location: Seattle.Wa
Happened to me after the 10.5.2 update (have yet to install gfx update)... I restarted holding shift, as said above, but did not do anything, I simply pressed restart, and restarted normally, and it then worked fine.

Sooo...

1) Turn off PC
2) Press power, and hold the shift key until boot
3) Login
4) Restart as normal

Worked for me, may or may not work for you depending on what is wrong...
__________________
Mac: 2011 Air 13" i5 1.7 256gb
Desktop: XPS 8500 i7 3.4ghz 8GB RAM, 5TB HD
iPhone: 5 Slate 16GB (AT&T)
marioman38 is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > OS X > Mac OS X Server, Xserve, and Networking

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
MacBook froze on update. Now it won't boot at all usmaak MacBook Air 17 Mar 30, 2013 12:33 PM
2013 rMBP won't boot after 10.8.3 Update jblongz MacBook Pro 1 Mar 19, 2013 06:20 AM
Powermac G4 PCI Gfx will not boot... Nameci PowerPC Macs 0 Feb 10, 2013 09:07 AM
Snow Leopard crash. Won't boot from DVD or into Safe Mode. danfar OS X 3 Oct 22, 2012 07:09 AM
MBP 2011 won't boot into Snow Leopard external HDD amersault MacBook Pro 3 Jul 11, 2012 04:54 PM

Forum Jump

All times are GMT -5. The time now is 11:08 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC