Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Hardware > Apple TV and Home Theater

Reply
 
Thread Tools Search this Thread Display Modes
Old Feb 23, 2008, 02:09 PM   #1
Superman07
macrumors 6502a
 
Join Date: Aug 2007
Connectivity Problems

Unit has been updated to v2, iTunes is at 7.6.1 (up to date) and I even messed with some of the McAfee firewall ports. However, I still cannot get the ATV to show up in the iTunes device list. The ATV is an option for remote speakers (which I can stream to without a problem). The ATV itself can also connect to all of the trailer, previews, etc. through a wireless connection.

Running XP, SP2. I poked around in the router, but it's a little more "user friendly" than the old Linksys, so of course I can't seem to adjust much. It's Verizon's unit for FIOS. MI424WR.

Any ideas what's going on here? Help would be much appreciated. Thanks in advance.
Superman07 is online now   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > Apple TV and Home Theater

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Usb 3 hub and connectivity problems cool11 Mac Peripherals 5 Apr 1, 2014 02:14 AM
HP8550 connectivity problems. mitch531 Mac Basics and Help 3 Sep 11, 2013 11:09 AM
Wifi connectivity problems with 6.1? mauer01 iOS 6 0 Jan 29, 2013 10:14 AM
Internet Connectivity Problems? TheeJavi OS X 10.8 Mountain Lion 10 Dec 12, 2012 02:07 AM
Various connectivity problems? iTundra MacBook Air 0 Aug 24, 2012 09:58 AM

Forum Jump

All times are GMT -5. The time now is 07:00 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC