Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > Mac Basics and Help

Reply
 
Thread Tools Search this Thread Display Modes
Old Feb 28, 2008, 05:25 PM   #1
makena50
macrumors newbie
 
Join Date: Feb 2008
Location: Orange County
System Preferences won't open?

Newb question here. I can't get system preferences to open. I can click on it but nothing happens. Anybody know what my problem is? Any help would be much appreciated. Thanks!
makena50 is offline   0 Reply With Quote
Old Feb 28, 2008, 05:31 PM   #2
Morod
macrumors 65816
 
Join Date: Jan 2008
Location: On The Nickel, over there....
I'm guessing you're clicking on the dock icon, and single-clicking it should open it. Can you open System Preferences from your menu in the top left?
Morod
__________________
Everything should be made as simple as possible, but not simpler.
Albert Einstein
Morod is offline   0 Reply With Quote
Old Feb 28, 2008, 05:36 PM   #3
makena50
Thread Starter
macrumors newbie
 
Join Date: Feb 2008
Location: Orange County
Well when I click on the menu or the system preferences dock icon, neither of them seems to do anything. The top bar where the icon is however seems to say System Preferences along side Edit, View, etc. when I click on it but nothing happens. Safari does the same thing except it works. Maybe I pressed something off in the crossfire?
makena50 is offline   0 Reply With Quote
Old Feb 28, 2008, 05:48 PM   #4
Batt
macrumors 65816
 
Batt's Avatar
 
Join Date: Dec 2007
Location: Syracuse, NY
Quote:
Originally Posted by makena50 View Post
Well when I click on the menu or the system preferences dock icon, neither of them seems to do anything. The top bar where the icon is however seems to say System Preferences along side Edit, View, etc. when I click on it but nothing happens. Safari does the same thing except it works. Maybe I pressed something off in the crossfire?
Look in the dock next to the trash can. Did you click the yellow button in the prefs window? If so, the window is now minimized and down in the dock. Click it.
__________________
13" MBP i7 8/750 Yellow Miata Touch 2 & 5, buncha Nanos iPad 1, iPad 3, iPad Air 2 ATV2s more
Batt is offline   0 Reply With Quote
Old Feb 28, 2008, 05:52 PM   #5
makena50
Thread Starter
macrumors newbie
 
Join Date: Feb 2008
Location: Orange County
All I have next to the trash is my documents stack and my download stack. Not in either of those
makena50 is offline   0 Reply With Quote
Old Feb 28, 2008, 05:56 PM   #6
TJones
macrumors regular
 
Join Date: Feb 2008
Sometimes I have the same thing happen to me. The little blue light will be lit but the window is nowhere to be seen and the only way to re-open it is to control click it and quit the application and re-launch.
TJones is offline   0 Reply With Quote
Old Feb 28, 2008, 05:59 PM   #7
Batt
macrumors 65816
 
Batt's Avatar
 
Join Date: Dec 2007
Location: Syracuse, NY
Quote:
Originally Posted by makena50 View Post
All I have next to the trash is my documents stack and my download stack. Not in either of those
I can't duplicate the problem. If you see Sys Prefs in the menu bar, what does it say under "window"?
__________________
13" MBP i7 8/750 Yellow Miata Touch 2 & 5, buncha Nanos iPad 1, iPad 3, iPad Air 2 ATV2s more
Batt is offline   0 Reply With Quote
Old Feb 28, 2008, 06:02 PM   #8
makena50
Thread Starter
macrumors newbie
 
Join Date: Feb 2008
Location: Orange County
Quote:
Originally Posted by Batt View Post
I can't duplicate the problem. If you see Sys Prefs in the menu bar, what does it say under "window"?
I understand. When System Pref is selected and I click on Window in the menu bar, open and close are not highlight-able.
makena50 is offline   0 Reply With Quote
Old Feb 28, 2008, 06:09 PM   #9
Batt
macrumors 65816
 
Batt's Avatar
 
Join Date: Dec 2007
Location: Syracuse, NY
Quote:
Originally Posted by TJones View Post
Sometimes I have the same thing happen to me. The little blue light will be lit but the window is nowhere to be seen and the only way to re-open it is to control click it and quit the application and re-launch.
Quote:
Originally Posted by makena50 View Post
I understand. When System Pref is selected and I click on Window in the menu bar, open and close are not highlight-able.
Well, I'm baffled. If the blue ball is present, just clicking the icon should reopen the window. And when I look under "window", close and minimize are there and System Preferences is checkmarked. I can't make mine behave the way you two are describing.
Anyone else?
__________________
13" MBP i7 8/750 Yellow Miata Touch 2 & 5, buncha Nanos iPad 1, iPad 3, iPad Air 2 ATV2s more
Batt is offline   0 Reply With Quote
Old Feb 28, 2008, 06:26 PM   #10
Wayne s
macrumors regular
 
Join Date: Oct 2007
Location: UK
Quote:
Originally Posted by TJones View Post
Sometimes I have the same thing happen to me. The little blue light will be lit but the window is nowhere to be seen and the only way to re-open it is to control click it and quit the application and re-launch.
I get the same thing as well, not all the time though.
Wayne s is offline   0 Reply With Quote
Old Feb 28, 2008, 07:34 PM   #11
makena50
Thread Starter
macrumors newbie
 
Join Date: Feb 2008
Location: Orange County
I might be missing something, but I can't seem to find a blue ball you're talking about either
makena50 is offline   0 Reply With Quote
Old Jun 26, 2008, 08:44 PM   #12
Silent!Avenger
macrumors newbie
 
Join Date: Mar 2008
Deja vu

AGHHH! I'm having the same problem! I'm a somewhat experience mac user. The window will not show up at all. Even restarting the computer does not help. I used disk utility to verify my hdd and it passed. I've noticed someone else had this problem (not the poster), and they weren't able to solve it.

Only suspicious thing that I noticed in console is:

6/26/08 8:58:02 PM com.apple.launchctl.System[2] BootCacheControl: could not fetch history: Cannot allocate memory

6/26/08 8:58:02 PM com.apple.launchctl.System[2] BootCacheControl: could not stop cache/fetch history: Cannot allocate memory

The little blue disk shows up under the icon, but the window does not. The window is not hidden either. Anything under system preferences does not work either. For example, if I spotlight sharing, system preferences will start up, the the window will not show up.

Was anyone able to fix this problem?
Silent!Avenger is offline   0 Reply With Quote
Old Jun 26, 2008, 09:15 PM   #13
Silent!Avenger
macrumors newbie
 
Join Date: Mar 2008
False Alarm

Got it to work! Here was my problem. I have my laptop connected to an external display. Sometimes I slightly open my laptop to make the sound a bit louder. It just so happened that I opened it enough that the screen activated. For some odd reason, the system preference window popped up on my laptop screen. And because I only really use my external display, I never noticed it, until now....
Silent!Avenger is offline   0 Reply With Quote
Old Jun 26, 2008, 10:07 PM   #14
solvs
macrumors 601
 
solvs's Avatar
 
Join Date: Jun 2002
Location: LaLaLand, CA
Try restarting. That doesn't work, try reinstalling the combo 10.5.3 update. I had some issues with some preferences at work not opening, and that fixed it. Never had it just not open at all though. If nothing else, try running a permissions repair, or download something like Onyx and run all the cache cleaners and scripts.
__________________
True love never dies
The only thing more dangerous than a woman scorned, is a man with nothing left to lose...
solvs is offline   0 Reply With Quote
Old Jul 28, 2009, 04:10 PM   #15
gesso
macrumors newbie
 
Join Date: Jul 2009
Closing System Preferences will actually open it....ohhh my!

Like yourself, I had System Preferences loaded up and on the dock, but was unable to open up the application to do anything.

This is what worked: went to the dock, and, while holding down the "control key", I selected the System Preferences icon. This opened up a dialogue box with few choices...I choose "Quit". Bingo! The System Preference application opened.

It is my view that this is a mistake in the design of the user interface. When a user quits an application, the application should be closing (or at least going into some sort of standby mode) not opening that application. I am new to Apple so perhaps this whole situation is a product of my inexperience. That is my hope anyway.
gesso is offline   0 Reply With Quote
Old Feb 3, 2010, 01:54 AM   #16
Damnam
macrumors newbie
 
Join Date: Feb 2010
??????

I have the same problem. For some reason the System pref icon in my Dock had a ? over it and when i tried to open it nothing happened. when i try to open it through clicking down the apple icon again nothing happens??????
I have now not got the icon in my Dock and don't know how to get it back.... can anyone help please?????????
Damnam is offline   0 Reply With Quote
Old Feb 8, 2010, 04:09 PM   #17
corpsegrinder85
macrumors newbie
 
Join Date: Feb 2010
Quote:
Originally Posted by Damnam View Post
I have the same problem. For some reason the System pref icon in my Dock had a ? over it and when i tried to open it nothing happened. when i try to open it through clicking down the apple icon again nothing happens??????
I have now not got the icon in my Dock and don't know how to get it back.... can anyone help please?????????


i have the SAME issue. using iMAC OS X 10.5.8. really frustrating
corpsegrinder85 is offline   0 Reply With Quote
Old Feb 8, 2010, 04:16 PM   #18
-aggie-
macrumors Demi-God
 
-aggie-'s Avatar
 
Join Date: Jun 2009
Location: Where bunnies are welcome.
Quote:
Originally Posted by Damnam View Post
I have the same problem. For some reason the System pref icon in my Dock had a ? over it and when i tried to open it nothing happened. when i try to open it through clicking down the apple icon again nothing happens??????
I have now not got the icon in my Dock and don't know how to get it back.... can anyone help please?????????
Quote:
Originally Posted by corpsegrinder85 View Post
i have the SAME issue. using iMAC OS X 10.5.8. really frustrating
If you don't have the System Preferences in the Dock, just drag the icon from Finder under Applications to the Dock. On the other hand, if the icon is misbehaving in the Dock, then right click on the icon in the Dock and select Options>Remove from Dock and then do what I wrote in the first sentence.
__________________
Google with site:macrumors.com as a parameter.
DFU Mode
-aggie- is offline   0 Reply With Quote
Old Feb 8, 2010, 04:23 PM   #19
corpsegrinder85
macrumors newbie
 
Join Date: Feb 2010
the issue is the icon is gone and even when i click on system preferences from the menu at the top of the screen nothing opens. i have 3 user profiles on the mac and it does this on all of them.
corpsegrinder85 is offline   0 Reply With Quote
Old Apr 18, 2010, 01:17 AM   #20
chrisbrolin
macrumors newbie
 
Join Date: Apr 2010
check the trash

I was having this problem of not being able to open system preferences. Would not work from the toolbar or the apple icon. It just wouldn't do anything but other applications were fine.

I finally logged out, logged into my daughter's account and tried from there. This time I got a message that I can't open the application because it is in the trash. I removed it from the trash in her account and now it works on all accounts.

Hope this helps someone out there.
chrisbrolin is offline   0 Reply With Quote
Old Jun 25, 2010, 04:40 AM   #21
caznden
macrumors newbie
 
Join Date: Jun 2010
Quote:
Originally Posted by makena50 View Post
Newb question here. I can't get system preferences to open. I can click on it but nothing happens. Anybody know what my problem is? Any help would be much appreciated., Thanks!
I HAD THIS PROBLEM, AND BY RE INSTALLING THE 2 DISKS THAT CAME WITH THE MAC BOOK, APPLICATIONS INSTALL DVD & MAC OS X INSTALL DVD, FIXED THE PROBLEM !

I NOTICED THIS HAPPENED JUST AFTER I ALLOWED AN "UP DATE"

HAS ANYONE ELSE FOUND THIS HAPPENED TO THEM ?

Last edited by ergdegdeg; Jun 25, 2010 at 04:50 AM. Reason: fixed quote
caznden is offline   0 Reply With Quote
Old Mar 13, 2011, 06:59 AM   #22
gumshoe
macrumors newbie
 
Join Date: Mar 2011
Location: Melbourne, Australia
System Preferences won't open

Well… I had this problem today when I wanted to scan something… and because Sys Pref wouldn't open I couldn't select Print and Fax and came here to see what the problem was. Silent Avenger's comment re an external display turned on a light… yesterday I'd been watching a downloaded iTunes TV show via my flat-screen TV. I turned on the TV, switched it to INPUT, scrolled to the input for my iMac (on MY TV it's HDMI-2) got the displays to 'mirror' and reset everything as I should have done yesterday when I'd finished watching the downloaded show. S'all good now…
gumshoe is offline   0 Reply With Quote
Old Sep 7, 2011, 01:39 PM   #23
Tragikmonster
macrumors newbie
 
Join Date: Sep 2011
Unable to open system preferences

Same problem drove me nutsss....... Solution i found was, hold the Control key click once on system preferences and you will see a very small tiny window on the left bottom corner so just drag that small tiny window to the middle of screen and there u have the solution. All it was that the system preferences was minimized and it was hidden. I hope that works for you guys as well. Have a shiny day.
Tragikmonster is offline   0 Reply With Quote
Old Oct 18, 2011, 01:23 PM   #24
Tiituli
macrumors newbie
 
Join Date: Oct 2011
A Solution

I encountered the same problem, but it was solved easily in the following way:

Right-click System Preferences on the Dock, goto Options and click Remove from Dock. Then, click Applications (on Dock, for example) and drag System Preferences back on the Dock. It should now start working again.
Tiituli is offline   0 Reply With Quote
Old Feb 14, 2012, 06:50 PM   #25
Lesline
macrumors newbie
 
Join Date: Feb 2012
Location: London,UK
System Preferences won't work

I can't get System Preferences to work when i click on it.
Lesline is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > Mac Basics and Help

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
thread Thread Starter Forum Replies Last Post
System Preferences Won't Open! Tuffman Mac Basics and Help 26 Dec 20, 2010 11:21 AM
System Preferences won't open dscuber9000 OS X 1 Aug 28, 2009 08:08 PM
system preferences won't open JohnnyWishbone Mac Pro 2 Mar 6, 2008 11:02 PM
system preferences wont open count chocula OS X 1 Jul 27, 2006 08:34 PM
System Preference won't open - Apple menu dissappears Solar Flare General Mac Discussion 6 Aug 29, 2003 03:29 PM


All times are GMT -5. The time now is 11:12 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC