Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > OS X

Reply
 
Thread Tools Search this Thread Display Modes
Old Mar 9, 2008, 01:39 PM   #1
ddlindy
macrumors newbie
 
Join Date: Feb 2007
Location: Florida
How to turn off voice for menus?

Some how, no idea how it happened, but I got a weird voice that came on and drives me nuts by telling me each menu item the cursor passes over. I have searched thru the manual and help and can only find information about voice recognition. How do I turn off the voice?

Thanks for your help.

Don

ddlindy is offline   0 Reply With Quote
Old Mar 9, 2008, 01:40 PM   #2
bartelby
macrumors Core
 
Join Date: Jun 2004
System Preferences -> Universal Access -> Voice Over.

Off


Job done.
bartelby is offline   0 Reply With Quote
Old Mar 9, 2008, 01:42 PM   #3
psychofreak
Retired
 
Join Date: May 2006
Location: London
System Preferences -> Universal Access -> Turn off Voice Over
psychofreak is offline   0 Reply With Quote
Old Mar 9, 2008, 01:44 PM   #4
xUKHCx
Administrator emeritus
 
xUKHCx's Avatar
 
Join Date: Jan 2006
Location: The Kop
FYI: If you have no idea how you did chances are that it was the shortcut cmd+F5 which toggles it on/off.
xUKHCx is offline   1 Reply With Quote
Old Jan 8, 2010, 02:34 PM   #5
Ranger33
macrumors newbie
 
Join Date: Sep 2005
How to turn off voice for menus? and another glitch

os 10.4.11

What's happened to me is that my command-A, the select all keystroke, has become the keystroke that turns voiceover on and off. How did that happen? I don't know. Any feedback? Thanks, Rafael
Ranger33 is offline   0 Reply With Quote
Old Jan 8, 2010, 02:58 PM   #6
Ranger33
macrumors newbie
 
Join Date: Sep 2005
How to turn off voice for menus? and another glitch

Hi,
I figured out how to turn the dysfunctional command-A off, in "Turn VoiceOver on or off", and back to Select all.

I went to System preferences>Keyboard and Mouse>Keyboard Shortcuts>Universal Access>Turn VoiceOver on or off. That box was checked _and_ the shortcut was shown as Command-A. How that shortcut got there I haven't a clue. I unchecked "Turn VoiceOver on or off" and I'm back in business, never to come back to these voices until I'm in my dotage.

Thanks for the help, and, again, for <forums.macrumors>.

If anyone knows how that shortcut changed (and I don't know what it was before), I'd be interested to know. There are two items on Keyboard Shortcuts window (and I just didn't want to mess with them): the plus and minus sign on the lower left, and the "Restore Defaults" on the right.
Best, Rafael
Ranger33 is offline   0 Reply With Quote
Old Mar 6, 2010, 06:25 PM   #7
Moonspirit
macrumors newbie
 
Join Date: Aug 2009
That's hilarious

hahahaha The voice keeps talking at me and driving me crazy! I relate. My mac also just started talking at me. It got severely annoying REAL FAST. This post helped me realize I accidentally pressed Cmd F5 to turn it on (and off now). Thanks (no more voices, phew)
Moonspirit is offline   0 Reply With Quote
Old Apr 3, 2010, 08:47 PM   #8
Lisa.kc
macrumors newbie
 
Join Date: Apr 2010
thankz

Quote:
Originally Posted by xUKHCx View Post
FYI: If you have no idea how you did chances are that it was the shortcut cmd+F5 which toggles it on/off.



""this helped me out alot thanxx. i thought id never fix it lol""
Lisa.kc is offline   0 Reply With Quote
Old Sep 23, 2012, 02:40 AM   #9
gwedfsbdfszxcbe
macrumors newbie
 
Join Date: Sep 2012
Quote:
Originally Posted by xukhcx View Post
fyi: If you have no idea how you did chances are that it was the shortcut cmd+f5 which toggles it on/off.
thank the ****ing heavens, you saved me from that demonic ****ing robot voice )
gwedfsbdfszxcbe is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > OS X

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
thread Thread Starter Forum Replies Last Post
[iOS5] How to turn off vibration for clock alaram EKCI iPhone Tips, Help and Troubleshooting 2 Dec 22, 2011 11:33 AM
MMS May Arrive for iPhone/How to Turn off SMS Preview iphoneg33k iPhone 10 Mar 13, 2009 03:07 PM
How to turn off multi touch for font adjustment? giyad OS X 5 Mar 9, 2009 02:11 AM
How to turn off voice announcements Mosey OS X 5 Feb 14, 2008 07:05 PM
Voice activation on mac how to turn off. pcproff General Mac Discussion 1 Aug 10, 2004 05:40 AM


All times are GMT -5. The time now is 04:29 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC