Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > OS X > Mac OS X Server, Xserve, and Networking

Reply
 
Thread Tools Search this Thread Display Modes
Old Mar 17, 2008, 08:49 PM   #1
Luis
macrumors 65816
 
Luis's Avatar
 
Join Date: Jul 2006
Location: Costa Rica
Send a message via AIM to Luis
Mac Mini not getting past grey boot screen after 10.5 Server install

My father and I got a Mac Mini to work as a home file server, but we have encountered the strange problem the title suggests. We install OS X perfectly, but after we enable autologin (so we can VNC into it immediately without a monitor) the computer simply won't get past the grey apple screen.

Please bear in mind that we are extreme server newbies and we are trying to make this sort of a learning experience. Is there any obvious preference we are missing?

EDIT: We figured that we should upgrade the RAM, so today we installed 2GB and will test what happens when we install Server. Either way, any ideas?
__________________
From ashes fire shall be woken,
a light from the shadows shall spring,
renewed shall be blade that was broken,
the crownless again shall be King.
Luis is offline   0 Reply With Quote
Old Mar 17, 2008, 09:33 PM   #2
Carl Spackler
macrumors 6502
 
Join Date: Apr 2005
Location: Outer Space
Possibly, an answer: http://docs.info.apple.com/article.h...5/en/8964.html
Carl Spackler is offline   0 Reply With Quote
Old Mar 17, 2008, 09:40 PM   #3
Luis
Thread Starter
macrumors 65816
 
Luis's Avatar
 
Join Date: Jul 2006
Location: Costa Rica
Send a message via AIM to Luis
Thanks, however the strange thing is that when running normal (ie non-server) Leopard, the machine works just fine.
__________________
From ashes fire shall be woken,
a light from the shadows shall spring,
renewed shall be blade that was broken,
the crownless again shall be King.
Luis is offline   0 Reply With Quote
Old Mar 26, 2008, 08:41 PM   #4
zarathustra
macrumors 6502a
 
zarathustra's Avatar
 
Join Date: Jul 2002
Location: Philadelphia, PA
I have a mini set up as a server running 10.5 (intel core duo 1.7ghz/2GB Ram). Installation went smoothly and have been up & running since then.

Try booting from the install DVD again, and re-install if necessary. You don't have to be logged in on the server to connect to it with VNC/ScreenSharing.

I would use ServerAdmin or the Server Preferences applications to control the server headlessly from a client machine, rather than a pure VNC client.
zarathustra is offline   0 Reply With Quote
Old Oct 5, 2008, 04:39 PM   #5
deriko100
macrumors 6502
 
Join Date: Jul 2008
Location: New York
Quote:
Originally Posted by Luis View Post
My father and I got a Mac Mini to work as a home file server, but we have encountered the strange problem the title suggests. We install OS X perfectly, but after we enable autologin (so we can VNC into it immediately without a monitor) the computer simply won't get past the grey apple screen.

Please bear in mind that we are extreme server newbies and we are trying to make this sort of a learning experience. Is there any obvious preference we are missing?

EDIT: We figured that we should upgrade the RAM, so today we installed 2GB and will test what happens when we install Server. Either way, any ideas?
btw what were you gonna do with the mac mini server like music .docx idk
__________________
13" Uni Macbook pro
deriko100 is offline   0 Reply With Quote
Old Oct 7, 2008, 08:46 AM   #6
Valorite
macrumors newbie
 
Join Date: Sep 2008
I had this same issue installing 10.5 server on my Mac Pro.

It would go to grey screen and just sit there, or reboot itself. After turning it off/on like 10 times it finally managed to boot into OSX and has been fine since.

Dunno how helpful that is, though if you've only tried a couple times I recommend a few more, worked for me
Valorite is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > OS X > Mac OS X Server, Xserve, and Networking

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
'Broken' Mac Pro 4,1; no boot; goes from grey to black screen QuakeProd Mac Pro 10 Jan 5, 2014 09:19 AM
Help My Mac Book will not go past the grey screen with apple logo and swirling circle AirUser2011 Mac Basics and Help 0 Nov 30, 2013 03:27 PM
Cant get past Blue screen in Mac mini 10.6.8 Rangdrol Mac mini 4 Mar 9, 2013 09:42 AM
09 Mac Pro Stuck in Boot Loop (Grey Screen) scottrichardson Mac Pro 4 Dec 28, 2012 04:19 PM
MacBook won't boot past grey loading screen after update!!! Shamb0lic Mac OS X 10.7 Lion 4 Jun 29, 2012 05:18 PM

Forum Jump

All times are GMT -5. The time now is 04:09 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC