Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > OS X > Mac OS X Server, Xserve, and Networking

Reply
 
Thread Tools Search this Thread Display Modes
Old Mar 22, 2008, 02:57 PM   #1
dyerucf
macrumors regular
 
Join Date: Jan 2008
Location: Alpharetta, GA
Send a message via AIM to dyerucf
Server Admin

My airport extreme died and I lost all my port forwarding configuration. I tried to piece them all together and this used to work.

I have TCP ports forwarded, ports 311, 687, 660 under one rule and as TCP.

when I try to use server admin on a client system it doesn't give me any error messages but it also doesn't show any information. It appears to think its connected but doesn't allow me to do any administration. Any ideas what could be causing this?
__________________
MBP Retina 10.9
Mac Mini i5 10.8
dyerucf is offline   0 Reply With Quote
Old Mar 22, 2008, 03:05 PM   #2
yellow
Moderator
 
yellow's Avatar
 
Join Date: Oct 2003
Location: Portland, OR
Wirelessly posted (BB-8830: BlackBerry8830/4.2.2 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/105)

I am not in front of an os x box so I can't check, but are 100% sure that it doesn't use UDP at all to display server info? Udp is, afterall, a very fast protocol.
yellow is offline   0 Reply With Quote
Old Mar 23, 2008, 08:18 AM   #3
dyerucf
Thread Starter
macrumors regular
 
Join Date: Jan 2008
Location: Alpharetta, GA
Send a message via AIM to dyerucf
Fixed it

I fixed it, needed a space between the different ports apparently, now to just figure out why changing my open directory role has disabled my ability to logon!!!
__________________
MBP Retina 10.9
Mac Mini i5 10.8
dyerucf is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > OS X > Mac OS X Server, Xserve, and Networking

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Server Admin Usergroup cclloyd Mac OS X Server, Xserve, and Networking 1 May 1, 2014 06:52 PM
Very Odd Server Admin / Netboot Problem AmestrisXServe Mac OS X Server, Xserve, and Networking 4 Feb 8, 2014 06:05 PM
Can a Standard non-admin users change/muck with 10.8 Server Settings? amsquires83 Mac OS X Server, Xserve, and Networking 6 Feb 15, 2013 05:40 AM
Better career: Windows server admin vs. SharePoint admin? jfremani Community Discussion 2 Aug 23, 2012 07:32 PM

Forum Jump

All times are GMT -5. The time now is 04:34 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC