Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iPod

Reply
 
Thread Tools Search this Thread Display Modes
Old Mar 30, 2008, 06:00 AM   #1
MacSA
macrumors 68000
 
MacSA's Avatar
 
Join Date: Jun 2003
Location: UK
iPod Nano (3G) "Clocks" Problem

My Nano displays the correct time, but if I go to Clocks and look at the Clock for "London" - the closest place to me in the settings, it's one hour ahead of the actual time - i've fiddled with the time zones etc and even reset the iPod, to no avail. Is this a bug or am I just not doing something right?

EDIT: Nevermind, i've just reset it again and it seems to be ok now.

Last edited by MacSA; Mar 30, 2008 at 06:15 AM. Reason: Fixed Problem
MacSA is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPod

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
thread Thread Starter Forum Replies Last Post
Petition Apple to improve iPod nano as a watch sherwinzadeh iPod 9 Jan 26, 2012 06:10 PM
iPod Nano (3G) quality problem? cvahl iPod 1 Sep 13, 2007 08:32 AM


All times are GMT -5. The time now is 09:47 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC