Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iPod

Reply
 
Thread Tools Search this Thread Display Modes
Old Mar 30, 2008, 06:00 AM   #1
MacSA
macrumors 68000
 
MacSA's Avatar
 
Join Date: Jun 2003
Location: UK
iPod Nano (3G) "Clocks" Problem

My Nano displays the correct time, but if I go to Clocks and look at the Clock for "London" - the closest place to me in the settings, it's one hour ahead of the actual time - i've fiddled with the time zones etc and even reset the iPod, to no avail. Is this a bug or am I just not doing something right?

EDIT: Nevermind, i've just reset it again and it seems to be ok now.

Last edited by MacSA; Mar 30, 2008 at 06:15 AM. Reason: Fixed Problem
MacSA is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPod

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Ipod Nano (5th) "wheel not responding" AnrBjotk iPod 0 Oct 3, 2013 05:14 AM
No "hold" button on iPod Nano 7th Gen? Trubbles iPod 5 Feb 7, 2013 12:12 PM
iPod NANO 6th Generation Clocks NOT ticking ikingtrust iPod 0 Sep 26, 2012 07:12 AM
iPad mini similar to the "fat" nano? (3rd gen iPod nano) leukotriene iPad 2 Jul 7, 2012 11:44 AM
Resolved: App that announces song playing (like iPod Nano) - "MediaSpeak" bedifferent Jailbreaks and iOS Hacks 4 Jun 7, 2012 10:41 PM

Forum Jump

All times are GMT -5. The time now is 11:05 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC