Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iPhone

Reply
 
Thread Tools Search this Thread Display Modes
Old Mar 30, 2008, 03:30 PM   #1
rxl125
macrumors regular
 
Join Date: Apr 2006
Comcast outgoing server

I just got a new iphone and my comcast outgoing mail does not work on edge or wifi. I changed the outgoing port to465@ 25...why would a new phone matter?
rxl125 is offline   0 Reply With Quote
Old Mar 30, 2008, 03:55 PM   #2
nickspohn
macrumors 68040
 
nickspohn's Avatar
 
Join Date: Jun 2007
Follow this. I use comcast on my iPhone.
http://www.comcast.com/customers/faq...s.ashx?Id=4475
__________________
iPhone 4 | iPhone 3GS | iPhone 3G | iPhone
Macbook Pro 17inch Unibody Core i5
nickspohn is offline   0 Reply With Quote
Old Mar 30, 2008, 04:11 PM   #3
rxl125
Thread Starter
macrumors regular
 
Join Date: Apr 2006
Port 465 doesn't work for me... I don't get it. This did not happen with my old phone
rxl125 is offline   0 Reply With Quote
Old Mar 30, 2008, 04:23 PM   #4
nickspohn
macrumors 68040
 
nickspohn's Avatar
 
Join Date: Jun 2007
Are you using SSL on the outgoing?

Make sure you are entering your password info correct.


Comcast also has an online help thing where you can talk to someone. Try using that.
__________________
iPhone 4 | iPhone 3GS | iPhone 3G | iPhone
Macbook Pro 17inch Unibody Core i5
nickspohn is offline   0 Reply With Quote
Old Mar 30, 2008, 04:35 PM   #5
BullittMustang
macrumors 6502
 
Join Date: Mar 2008
Quote:
Originally Posted by rxl125 View Post
I just got a new iphone and my comcast outgoing mail does not work on edge or wifi. I changed the outgoing port to465@ 25...why would a new phone matter?

I have comcast mail and I didn't enter any numbers after the smtp just enter it like this.

Host name smtp.comcast.net
username
password
BullittMustang is offline   0 Reply With Quote
Old Mar 30, 2008, 04:52 PM   #6
rxl125
Thread Starter
macrumors regular
 
Join Date: Apr 2006
Quote:
Originally Posted by BullittMustang View Post
I have comcast mail and I didn't enter any numbers after the smtp just enter it like this.

Host name smtp.comcast.net
username
password
tried that and i get Cannot send mail the connection to the outgoing
rxl125 is offline   0 Reply With Quote
Old Mar 30, 2008, 05:10 PM   #7
BullittMustang
macrumors 6502
 
Join Date: Mar 2008
Thats weird. I entered mine for both the incoming and out going without any numbers I checked the settings on my phone and now there is a :25 at the end, it looks like this now
host name
smtp.comcast.net:25
BullittMustang is offline   0 Reply With Quote
Old Mar 30, 2008, 05:56 PM   #8
rxl125
Thread Starter
macrumors regular
 
Join Date: Apr 2006
what works for me now is to put my email address with @comcast.net in the outgoing server login with my password... Before I wasn't putting the @comcast.net... Not sure why that works.
rxl125 is offline   0 Reply With Quote
Old Mar 30, 2008, 06:03 PM   #9
BullittMustang
macrumors 6502
 
Join Date: Mar 2008
Glad you got it working!
BullittMustang is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPhone

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
OS X Server 10.4: Block a certain outgoing email carlsson Mac OS X Server, Xserve, and Networking 0 Apr 22, 2014 07:08 AM
Problem with Apple Mail konfiguration of outgoing server terra Mac Applications and Mac App Store 1 Feb 19, 2013 03:10 PM
Choosing outgoing server for iCal reminders sepandee OS X 1 Nov 7, 2012 09:50 AM
How to use iCloud outgoing server for Charter email Julien iCloud and Apple Services 3 Jul 1, 2012 06:27 AM
Outgoing mail server for my own domain thinkadam iPhone 4 Jun 6, 2012 02:20 PM

Forum Jump

All times are GMT -5. The time now is 02:22 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC