Go Back   MacRumors Forums > Archive > Archives of Old Posts > Macintosh Computers

 
 
Thread Tools Search this Thread Display Modes
Old Nov 6, 2003, 08:56 PM   #1
Billicus
macrumors 6502a
 
Billicus's Avatar
 
Join Date: Apr 2002
Location: Charles City, Iowa
Unhappy FireWire 400 Drive won't mount in Panther...

My FireWire 400 Drive was accidently unmounted from my PowerBook 17" 1.33 Ghz running Panther 10.3. Now it won't mount under Panther, saying that it is an unrecognizable file system. It will mount correctly, without trouble on my iMac 400 DV with Jaguar 10.2.6. Any ideas?
__________________
"...I know it's hard when you're up to your armpits in alligators to remember you came here to drain the swamp."
- Ronald Reagan February 10, 1982
Billicus is offline   0
Old Nov 6, 2003, 09:19 PM   #2
mico
macrumors newbie
 
Join Date: Jul 2003
disk warrior
mico is offline   0
Old Nov 6, 2003, 09:28 PM   #3
whocares
macrumors 65816
 
whocares's Avatar
 
Join Date: Oct 2002
Location: :noitаɔo˩
There are some known issues with FW drives and Panther (mainly FW800 though). Check the resecents thread on the subject.
__________________
InvisiSig™:
"The day Microsoft makes something that doesn't suck is the day they start making vacuum cleaners." -Unknown
"And it eats 8088s for breakfast." -Steve Jobs
whocares is offline   0
Old Nov 7, 2003, 11:19 AM   #4
Billicus
Thread Starter
macrumors 6502a
 
Billicus's Avatar
 
Join Date: Apr 2002
Location: Charles City, Iowa
It's not like the FireWire 800 issues... Disk Utility can see the Drive but it won't mount the drive because it says that it is in an unreadable disk format... The iMac says that it is Mac OS Extended so I don't really understand what the problem is.
__________________
"...I know it's hard when you're up to your armpits in alligators to remember you came here to drain the swamp."
- Ronald Reagan February 10, 1982
Billicus is offline   0

 
MacRumors Forums > Archive > Archives of Old Posts > Macintosh Computers

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
OS X won't mount my external drive MisakixMikasa OS X Mavericks (10.9) 4 Jul 29, 2014 09:08 PM
internal drive failed, new drive won't mount shoeshine MacBook Pro 1 Apr 15, 2014 05:40 PM
FW800 drive won't mount disconap Mac Basics and Help 4 Sep 30, 2013 08:18 PM
ExFAT drive won't mount spookybathtub OS X 10.8 Mountain Lion 6 Jan 12, 2013 04:38 PM
Drive passes S.M.A.R.T but won't mount vcantrell Mac Basics and Help 2 Jul 13, 2012 09:08 AM

Forum Jump

All times are GMT -5. The time now is 01:35 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC