Go Back   MacRumors Forums > Special Interests > Digital Audio

Reply
 
Thread Tools Search this Thread Display Modes
Old Apr 15, 2008, 11:16 AM   #1
zielvis
macrumors newbie
 
Join Date: Apr 2008
Firewire interface guitar input problem

Hello Everybody,

I'd like to ask You for help: when I plug a guitar to the dedicated input on my Tascam Fireone it sends the signal to the right channel instead of left (as in all mono devices I know). The result is that I have no input at all when I make a track mono or it's hard panned right when stereo.

Is there a way to change it somewhere: in OS settings, in Logic or in Tascam? I'm using a MacBook with Tiger and Logic Express 8.

Thanks in advance for any advice. Regards,

Marcin
zielvis is offline   0 Reply With Quote
Old Apr 16, 2008, 03:52 AM   #2
fernmeister
macrumors regular
 
Join Date: Aug 2007
Yes, the guitar input is wired to the right channel, you see that in the block diagram in the manual (on tascam's site).

Normally, you would adjust the input to stereo or mono in the interfaces own controller software. Look for a mono button, or a button that allows you to link the two channels.
fernmeister is offline   0 Reply With Quote

Reply
MacRumors Forums > Special Interests > Digital Audio

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
How to connect a guitar using a line in interface? wildchild247 iPhone/iPad Programming 6 Mar 12, 2014 01:07 AM
Interface for XLR Output & Input gavinstubbs09 Digital Audio 2 Feb 1, 2014 06:08 PM
Problem with Macbook Pro Retina, Firewire Interface and Ableton Live metamatic Digital Audio 2 Jul 1, 2013 09:50 AM
SP/DIF output to MB's firewire input lukerees83 Mac Pro 3 Jun 22, 2012 11:15 AM

Forum Jump

All times are GMT -5. The time now is 07:59 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC