Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > OS X > Mac OS X Server, Xserve, and Networking

Reply
 
Thread Tools Search this Thread Display Modes
Old May 19, 2008, 05:32 PM   #1
kaushikkunal
macrumors newbie
 
Join Date: May 2008
Acrobat shared review not working with MAc 10.4.11

Hi ,

I am trying to create a shared review for acrobat 8.0 thorugh Mac 10.4.11.
I have a server(0webdav folder) located in Windows machine.
Its keeps on asking for atuthentication for windows server.

the strange thing is it used to work before MAC 10.4.11 updates.
kaushikkunal is offline   0 Reply With Quote
Old May 29, 2008, 09:28 AM   #2
Krazykrl
macrumors member
 
Join Date: Jul 2005
Same issue

I am having the same issue, it actually happens in Leopard 10.5.2 and 10.5.3 as well. Did you find fix or workaround yet?
Krazykrl is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > OS X > Mac OS X Server, Xserve, and Networking

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Network Shared Printer not working kappaknight OS X Mavericks (10.9) 1 Dec 8, 2013 10:35 PM
Shared PC folders on Mac - not working. Analogman Mac OS X Server, Xserve, and Networking 9 Jan 24, 2013 03:57 PM
Shared PhotoStream not working ben824 iOS 6 0 Sep 19, 2012 07:35 PM
Anyone's Shared Photostream links working? Richardgm iOS 6 2 Sep 13, 2012 09:32 AM
iPhone: Photostream shared album not working hulk2012 iOS 6 2 Aug 13, 2012 07:56 AM

Forum Jump

All times are GMT -5. The time now is 05:18 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC