Go Back   MacRumors Forums > Apple Hardware > PowerPC Macs

Reply
 
Thread Tools Search this Thread Display Modes
Old May 31, 2008, 01:42 AM   #1
trevorreid
macrumors newbie
 
Join Date: May 2008
EMac freezing after 1-10 minutes of use

I have a emac thats about 4 years old, always has run well and done everything good. Recently retired it to backup computer and did a total erase and instal of the os.. ran great till a few weeks ago when it froze after about 10 minutes of use. Tried it again the next day and got the same thing. I waited a week and then tried it and still...same thing. Unpluged it, hit the power button and waited a day... same thing. Unpluged everying except keyboard and mouse... same thing. Totaly puzzled on how to fix it, anyone have any ideas.
trevorreid is offline   0 Reply With Quote
Old May 31, 2008, 01:52 AM   #2
EricNau
Moderator
 
EricNau's Avatar
 
Join Date: Apr 2005
Location: San Francisco, CA
Try Repairing Permissions in Disk Utility and Resetting the PRAM.

Also, if your eMac came with a hardware test, you could run that to check for hardware problems. Link
EricNau is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > PowerPC Macs

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
4s in the Wash for 5 Minutes Sceptre iPhone Tips, Help and Troubleshooting 25 Jan 9, 2014 05:42 PM
Macbook pro (mid 2009 ) keeps freezing every few minutes since downloading mavericks z3255859 OS X Mavericks (10.9) 1 Nov 1, 2013 01:31 PM
Hyperloop - LA to NY in 45 Minutes heehee Community Discussion 54 Aug 12, 2013 09:26 PM
Mac mini 2011 Server freezing on boot for 5 minutes tyler477 Mac mini 1 Jun 26, 2013 08:30 AM

Forum Jump

All times are GMT -5. The time now is 10:03 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC