Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > OS X > Mac OS X Server, Xserve, and Networking

Reply
 
Thread Tools Search this Thread Display Modes
Old Jun 16, 2008, 08:48 AM   #1
OzExige
macrumors 6502
 
Join Date: Mar 2008
Location: Omnipresence
Holy cow man - a pox on .Mac ID solve this darn problem

After 30 attempts I've chucked in the towel, ahhhhhhhhhhh

Please help me with .Mac ID's

please

After reading all the help on .Mac
and deleting all cookies, I give up
__________________
May the Blue Bird of Happiness leave a deposit with you and yours.
OzExige is offline   0 Reply With Quote
Old Jun 16, 2008, 09:15 AM   #2
AdeFowler
macrumors 68020
 
AdeFowler's Avatar
 
Join Date: Aug 2004
Location: England
Can you elaborate? I may be being a bit thick
__________________
15 2012 MacBook Pro | Mac Pro 6-core | 30 ACD
64gb 3g iPad and an iPod or two
AdeFowler is offline   0 Reply With Quote
Old Jun 16, 2008, 09:26 AM   #3
PlaceofDis
macrumors Core
 
Join Date: Jan 2004
Quote:
Originally Posted by Southernboy View Post
Can you elaborate? I may be being a bit thick
no, i read this and went 'huh?' myself.
__________________
dim my eyes on the waves of confessions...
PlaceofDis is offline   0 Reply With Quote
Old Jun 16, 2008, 09:29 AM   #4
mkrishnan
Moderator emeritus
 
mkrishnan's Avatar
 
Join Date: Jan 2004
Location: Grand Rapids, MI, USA
My friend Kels also could not understand what you're talking about. Sorry.



Are you locked out of your account and it's denying your password? What, Lassie, in a well? What, girl? By the prairie?
__________________
Mohan
mkrishnan is offline   0 Reply With Quote
Old Jun 16, 2008, 09:29 AM   #5
OzExige
Thread Starter
macrumors 6502
 
Join Date: Mar 2008
Location: Omnipresence
Quote:
Originally Posted by Southernboy View Post
Can you elaborate? I may be being a bit thick
I've made my 32nd attempt to login to .Mac and it just wont budge, I'm using iWeb and trying to set up a page. Everytime I've logged in I get the same problem (wrong password, ID) I can't tell you the number of email from Apple I've deleted, I lost count after 25.
Nothing I do helps, including deleting all cookies and Disk Utility that repaired permissions in AirPort
__________________
May the Blue Bird of Happiness leave a deposit with you and yours.
OzExige is offline   0 Reply With Quote
Old Jun 16, 2008, 09:32 AM   #6
PlaceofDis
macrumors Core
 
Join Date: Jan 2004
Quote:
Originally Posted by OzExige View Post
I've made my 32nd attempt to login to .Mac and it just wont budge, I'm using iWeb and trying to set up a page. Everytime I've logged in I get the same problem (wrong password, ID) I can't tell you the number of email from Apple I've deleted, I lost count after 25.
Nothing I do helps, including deleting all cookies and Disk Utility that repaired permissions in AirPort
so apple can't help you gaining access? have you tried from a different router/machine or other point of access? perhaps something in your network setup is causing the problem. or specific to your machine. etc.
__________________
dim my eyes on the waves of confessions...
PlaceofDis is offline   0 Reply With Quote
Old Jun 16, 2008, 09:32 AM   #7
.Andy
macrumors 68030
 
.Andy's Avatar
 
Join Date: Jul 2004
Location: The Mergui Archipelago
I can't log into mine either OzExige. Perhaps it's just down for mobileme stuff. It's been a bit crappy lately.
__________________
Each man's death diminishes me, for I am involved in mankind. Therefore, send not to know for whom the bell tolls, it tolls for thee.
.Andy is offline   0 Reply With Quote
Old Jun 16, 2008, 09:32 AM   #8
sushi
Moderator emeritus
 
sushi's Avatar
 
Join Date: Jul 2002
Location: キャンプスワンピー [Japan]
I am still confused as to the OP's situation.
sushi is offline   0 Reply With Quote
Old Jun 16, 2008, 09:34 AM   #9
AdeFowler
macrumors 68020
 
AdeFowler's Avatar
 
Join Date: Aug 2004
Location: England
First things first. Can you get into the .mac System Preference Pane, where you'll see your account status and iDisk capacity?
__________________
15 2012 MacBook Pro | Mac Pro 6-core | 30 ACD
64gb 3g iPad and an iPod or two
AdeFowler is offline   0 Reply With Quote
Old Jun 16, 2008, 09:35 AM   #10
sushi
Moderator emeritus
 
sushi's Avatar
 
Join Date: Jul 2002
Location: キャンプスワンピー [Japan]
Quote:
Originally Posted by .Andy View Post
I can't log into mine either OzExige. Perhaps it's just down for mobileme stuff. It's been a bit crappy lately.
FWIW, I just logged into my dot Mac account with no problems.

So if it was down, it's up now it seems.
sushi is offline   0 Reply With Quote
Old Jun 16, 2008, 03:44 PM   #11
OzExige
Thread Starter
macrumors 6502
 
Join Date: Mar 2008
Location: Omnipresence
Quote:
Originally Posted by sushi View Post
FWIW, I just logged into my dot Mac account with no problems.

So if it was down, it's up now it seems.
Thanks guys, didn't hear of a .Mac maintenance however, it came up at 4.11am, restarted, reconfigured and at last, up and running. Your not going to believe the rest, but here goes.

Thanks again,
Lance Smith
__________________
May the Blue Bird of Happiness leave a deposit with you and yours.

Last edited by Doctor Q; Jun 16, 2008 at 05:11 PM. Reason: promotions/contests are not allowed
OzExige is offline   0 Reply With Quote
Old Jun 17, 2008, 09:02 AM   #12
sushi
Moderator emeritus
 
sushi's Avatar
 
Join Date: Jul 2002
Location: キャンプスワンピー [Japan]
Quote:
Originally Posted by OzExige View Post
Thanks guys, didn't hear of a .Mac maintenance however, it came up at 4.11am, restarted, reconfigured and at last, up and running. Your not going to believe the rest, but here goes.

Thanks again,
Lance Smith
Glad to hear that it is working for you!

And thanks for the feedback.
sushi is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > OS X > Mac OS X Server, Xserve, and Networking

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
thread Thread Starter Forum Replies Last Post
iMessage on Mac -BigMac- Mac OS X 10.7 Lion 50 Feb 19, 2012 10:01 PM
safari keeps crashing at start up!! anyone know how i can get on line and solve this? gina.917 iMac 1 Apr 24, 2011 12:25 PM
new OS on the 20th? solving graphic card problem? hoefler Mac Pro 36 Oct 19, 2010 06:36 AM
iWeb 078 Problem - Does anyone know how to solve this? lyckantropen99 Mac Applications and Mac App Store 8 May 17, 2010 08:50 AM
iPhone webclip icons don't work on .mac sites? *solved* MacBoobsPro iPhone 16 Feb 27, 2008 09:27 PM


All times are GMT -5. The time now is 08:12 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC