Me beginning to not like Apple TV - MacRumors Forums
Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Hardware > Apple TV and Home Theater

Reply
 
Thread Tools Search this Thread Display Modes
Old Jun 26, 2008, 08:08 AM   #1
Michael CM1
macrumors 601
 
Join Date: Feb 2008
Me beginning to not like Apple TV

I really like the concept of this unit, but I swear to all gods listening that Apple has somehow screwed this pooch.

I'm watching "Dazed and Confused" on the ATV earlier this morning. Then I made the mistake of stopping to look at something on YouTube on the device. After watching the little "I'm working!" thing spin for awhile, I went to my iMac to look at the thing. I come back to finish the movie. I start getting the runaround of "movie format not recognized" and "no content found" through a series of resets of ATV and the iMac/iTunes. I got the thing to play video after putting a dunce cap on it (unplugging it for about 10 minutes), but got no audio.

This device is really rivaling the annoyance of my DirecTV HD service. I paid $10 extra for something that would come in pixellated at best, give me the "no, you can't see this!!" at worst. From what I can gather, the ATV services that reside on the actual hard drive inside it work pretty well. Photos don't usually cause me problems. But I'll be GDed if I don't have problems half the time I try to stream stuff. Apple needs to fix this uber-lame problem with syncing stuff (half the time the device shows up in iTunes, half the time it doesn't) because if I can't figure it out, chances are most buyers won't.

</rant>
__________________
13.3" 2014 MacBook Air; Mid-2010 21.5" iMac; silver iPhone 5S 32GB; white iPad Air 32 GB; third-gen TV (x2)
Michael CM1 is offline   0 Reply With Quote
Old Jun 26, 2008, 10:46 AM   #2
cubbie5150
macrumors 6502a
 
Join Date: Mar 2007
I've had my ATV for only 2 days now, so I'm still evaluating. BUT, it has been a bit annoying for me too. I want to sync only music to the 160GB ATV HD, and stream movies. First night, set up went as planned, synced music, and after some fiddling w/ re-booting router & ATV, my movies finally showed up in ATV available for streaming. Then last night, I get home & no movies listed.. Re-booted everything again, spent 2 hours Googling for so0lutions; ended up having to re-set to factory & re-syncing & setting up ATV all over again. My movies showed up for streaming again, but I'm wondering what awaits me when I get home tonight & fire up iTunes & ATV...

Oh yeah, & for some reason, my (minimal) collection of iTunes-purchased songs won't sync to ATV now. For some reason, I can't deauthorize my MBP (as suggested in help threads) so I can re-authorize & fix the issue. This is the first Apple product that has been anything less than a hugely enjoyable experience--and I migrated to Apple in March '07 (bought a 2.16 C2D MBP); since then I've bought an AEBS, iPod touch, iPhone & now ATV..
__________________
15" rMBP | 16GB DDR3-1600MHz RAM | Quad Core i7-3720QM 2.6GHz | 256GB SSD
cubbie5150 is offline   0 Reply With Quote
Old Jun 26, 2008, 11:13 AM   #3
bacaramac
macrumors 65816
 
bacaramac's Avatar
 
Join Date: Dec 2007
I have seen this error a few times. I really don't think it is an ATV issue, but more of an iTunes issue. I just don't think iTunes is setup to support all of these external link ins (iPod, iPhone, ATV). I am really hoping for a completely new iTunes 8.0 that really provides the foundation for all the large media like Movies.
__________________
iMac 27" 3.06Ghz 2TB Time Capsule and AP Express Current Gen AppleTV x 3 iPhone 5s Space Gray 16Gb iPod Touch 4th Gen White iPad mini White/Silver 16GB WiFi
bacaramac is offline   0 Reply With Quote
Old Jun 26, 2008, 01:06 PM   #4
crotalus99
macrumors regular
 
Join Date: Dec 2007
That has been my experience as well. I either close and restart iTunes, or sometimes playing the movie in iTunes, sync again with aTV and then it works fine. Very strange.
__________________
Planning on living forever.. So far so good!
Macbook Pro iPad MacMini as a server; Drobo 3TB 3 aTVs
crotalus99 is offline   0 Reply With Quote
Old Jun 26, 2008, 01:22 PM   #5
Thanatoast
macrumors 6502a
 
Join Date: Dec 2002
Location: Denver
You know, I used to get random errors like that, including non-requested re-booting. I finally moved the ATV off the top of my cable box (because I noticed it was pretty hot) and I've gotten almost no errors since.

Can't say it's a definite solution, but it certainly helped in my case...
Thanatoast is offline   0 Reply With Quote
Old Jun 26, 2008, 02:48 PM   #6
TuckBodi
macrumors 6502
 
Join Date: Jan 2007
I'm seeing the "movie format not recognized" more and more as well. Never saw it before I went to 2.0-2.02. The other thing which really bugs me is how they stripped functionality from the ATV Frontrow versus the Leopard Frontrow. Specifically the listing of hard drives including AFP ones. I would really, really like to see them allow you to mount network drives on the ATV.
TuckBodi is offline   0 Reply With Quote
Old Jun 26, 2008, 04:18 PM   #7
cubbie5150
macrumors 6502a
 
Join Date: Mar 2007
Quote:
Originally Posted by crotalus99 View Post
That has been my experience as well. I either close and restart iTunes, or sometimes playing the movie in iTunes, sync again with aTV and then it works fine. Very strange.
Lucky you....I re- started, -booted everything, repeatedly & it did no good. I finally gave in & reset to factory config, re-synched 120GB of ALAC files & re-did all my settings (which really isn't much since ATV is very limited in terms of being configurable).

Quote:
Originally Posted by Thanatoast View Post
You know, I used to get random errors like that, including non-requested re-booting. I finally moved the ATV off the top of my cable box (because I noticed it was pretty hot) and I've gotten almost no errors since.

Can't say it's a definite solution, but it certainly helped in my case...
I'm glad you found something that worked for you, but my ATV is sitting on a shelf, by itself, not stacked on anything. Sucker still runs hot though...so hot that I was worried I had a defective unit til I Googled to see that the unit just seems to run hot.
__________________
15" rMBP | 16GB DDR3-1600MHz RAM | Quad Core i7-3720QM 2.6GHz | 256GB SSD
cubbie5150 is offline   0 Reply With Quote
Old Jun 26, 2008, 07:26 PM   #8
gcmexico
macrumors 6502a
 
gcmexico's Avatar
 
Join Date: Dec 2007
Location: New York City
I've had my AppleTV for over a year now

absolutely no problems...streams all my movies and pics, youtube works fine...downloading works fine...rent movies all the time...I love the thing...just wanted to give my 2 cents...while everyone is trashing it
__________________
Too many Apple devices to list
gcmexico is offline   0 Reply With Quote
Old Jun 26, 2008, 07:34 PM   #9
Michael CM1
Thread Starter
macrumors 601
 
Join Date: Feb 2008
I did end up getting the thing solved. One thing the Apple TV needs is A MOTHERTRUCKIN' POWER BUTTON. That thing must suck power like crazy because it's hot as hades to the touch. Physically unplugging it for a while seems to fix errors often, so maybe they should figure this out. Does any other Apple product not have a way of literally turning it off? (If ATV does have this, I would love to know how).

The need for a new remote is also extreme. The remote is nifty for basic stuff, but for things such as the above-mentioned power and perhaps subtitles, audio tracks, etc. (stuff DVDs have done for a decade), a new remote is needed.

I also agree with iTunes probably being one of the F-ups of this whole scenario. It may try to do way too much. I'm hoping the new version next month will fix a few bugs with ATV, but it'll probably just add the App Store for iPhone.

I like the ATV. It's just a very annoying product at times. ARRGH.
__________________
13.3" 2014 MacBook Air; Mid-2010 21.5" iMac; silver iPhone 5S 32GB; white iPad Air 32 GB; third-gen TV (x2)
Michael CM1 is offline   0 Reply With Quote
Old Jun 28, 2008, 12:46 AM   #10
DataThief
macrumors member
 
Join Date: Jul 2007
Location: Somewere in Washington State
I have had my ATV for about 7 months now and no problems with streaming my music and videos.

Yes that remote sucks so bad it should have a blackhole around it. Also would like to have folders to put movies in, to keep my action, comedy and adult in separate lists not just one big one. trying to find one movie in 200+ with that stupid is freaking insane.
__________________
Mac Mini 2.26 4GB , MacBook Pro 15", AppleTV2, iPhone 4 iPad
DataThief is offline   0 Reply With Quote
Old Jun 28, 2008, 12:59 AM   #11
dynaflash
macrumors 68020
 
Join Date: Mar 2003
Quote:
Originally Posted by DataThief View Post
Also would like to have folders to put movies in, to keep my action, comedy and adult in separate lists not just one big one. trying to find one movie in 200+ with that stupid is freaking insane.
Genres ?
dynaflash is offline   0 Reply With Quote
Old Jun 28, 2008, 01:31 AM   #12
mark34
macrumors 6502
 
Join Date: May 2006
I got an AppleTV the first week it came out. I have never had a problem, with the one exception that it occasionally decides to lose my network and i have to type in the password again. That might be a network issue.

I do not pirate movies and put them on my AppleTV. Perhaps that is the source of some of the problems? Just speculating. It seems from the threads that that is popular.

This has been a flawless product. I mostly use it for HD rentals and picture viewing.
mark34 is offline   0 Reply With Quote
Old Jun 29, 2008, 04:48 AM   #13
hegor
macrumors member
 
Join Date: Dec 2006
Quote:
Originally Posted by gcmexico View Post
absolutely no problems...streams all my movies and pics, youtube works fine...downloading works fine...rent movies all the time...I love the thing...just wanted to give my 2 cents...while everyone is trashing it
I agree, mine works and does what I want it too just fine.

Sorry some of you are having issues.
hegor is offline   0 Reply With Quote
Old Jun 29, 2008, 05:53 AM   #14
dbwie
macrumors 6502
 
Join Date: Jun 2007
Location: New Orleans, LA, USA
heat

I find that it doesn't get quite as hot if you put it in standby mode while not using it. (standby mode: hold down the play button on the remote for 3+ seconds until the small white indicator light on the unit goes off).

I haven't had any sync issues with music or movies. However, I sometimes like to have internet radio links runnings on ATV so I don't need my computer running to stream them. To do this, I have an iTunes playlist, and I drag my favorite stations to it. The ATV occasionally deletes that playlist while syncing (it doesn't support streaming internet radio from ATV?). To put them back on the ATV, I have to uncheck the box next to each station in iTunes and sync, then mark each checkbox again and sync. In the end, it's much easier to stream from iTunes, using AirTunes.
__________________
2.4 GHz Unibody MacBook, iPhone 3Gs, TV 2, iPad 2 32GB WiFi, G4 Ti Powerbook, iPod Nano 2nd Gen, TV 1 40GB (upgraded to 120GB), Airport Extreme Base Station
dbwie is offline   0 Reply With Quote
Old Jun 29, 2008, 06:44 AM   #15
Eraserhead
macrumors G4
 
Eraserhead's Avatar
 
Join Date: Nov 2005
Location: UK
Quote:
Originally Posted by bacaramac View Post
I am really hoping for a completely new iTunes 8.0 that really provides the foundation for all the large media like Movies.
Complete with the new Quicktime X, sounds plausible.
__________________
If they have to tell you every day they are fair you can bet they arent, if they tell you they are balanced then you should know they are not - Don't Hurt me
Eraserhead is offline   0 Reply With Quote
Old Jun 29, 2008, 07:27 AM   #16
gavinauzzie
macrumors member
 
Join Date: Jun 2008
Quote:
Originally Posted by hegor View Post
I agree, mine works and does what I want it too just fine.

Sorry some of you are having issues.
I've had mine since xmas and find it to be one of the best multimedia things around. it still blows my mates away when i show a picture album and all the cool affects it has.. music uploading is fine and only recently i discovered i could remotely play songs on the thing which is bloody awsome because i've basically stopped using my CD player since getting my Mac. so its cool i can play songs from my laptop and allow it too play on on my stereo..

one problem i am having is that recently i have deleted a fair few photos from my laptop to free some space problem i am having is can i sync more photos to my collection on TV i have like 10 thousand pics on it.. and would like to put some more on it but don't want to loss whats already on it..


any help would be great!

__________________
MacBook Pro 15 inch (early 2011) 80GB iPod 32GB iPhone 4 2 GB iPod Shuffle 4GB iPod Nano
gavinauzzie is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > Apple TV and Home Theater

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Apple Targeted 'CarPlay' Trademark Protection Beginning in May 2013 MacRumors iOS Blog Discussion 10 Mar 3, 2014 06:06 PM
The Beginning of a New Era for Apple Wicked1 iPhone 12 Mar 14, 2013 09:24 PM
Apple Beginning to Catch Up on iPhone 5 Demand in U.S. MacRumors MacRumors.com News Discussion 83 Nov 26, 2012 09:06 AM
I'm beginning to loathe Apple. peppi Apple, Industry and Internet Discussion 50 Nov 15, 2012 08:16 AM
Is this the beginning Apple's fall from grace? Defender2010 iOS 6 29 Sep 14, 2012 08:19 AM

Forum Jump

All times are GMT -5. The time now is 07:26 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC