Go Back   MacRumors Forums > Archive > Archives of Old Posts > Macintosh Computers

 
 
Thread Tools Search this Thread Display Modes
Old Dec 10, 2003, 07:10 PM   #1
radhak
macrumors regular
 
Join Date: Aug 2003
Location: NJ, USA
suddenly, fuzzy / blurred text for desktop icons

Help! this evening I applied the latest security patch from Apple for Safari, and restarted my iMac. Now, all the desktop icons have very fuzzy / blurred / bleeding text. I tried re-logging in, restarting, even tried changing the font-smoothing style, to no avail. Can anybody help?

I am attaching a part of a screenshot of the desktop.

Funny, that no other text inside browsers / editors seems affected, and even icons in other Finder windows are normal.
And when i login with a different user, the desktop is perfectly fine there!
Attached Images
 
__________________
iMac 1.25GHz, 768 MB, AE Card
radhak is offline   0
Old Dec 10, 2003, 09:09 PM   #2
Gymnut
macrumors 68000
 
Gymnut's Avatar
 
Join Date: Apr 2003
Location: Hawaii
Hmm...possibly check in the System preferences for Universal Access. Looks like your enhance contrast for seeing impaired has gotten adjusted. There's a slide bar that you can adjust on the bottom.
Gymnut is offline   0
Old Dec 10, 2003, 09:40 PM   #3
radhak
Thread Starter
macrumors regular
 
Join Date: Aug 2003
Location: NJ, USA
thanks gymnut; i am on jaguar still, so the slide bar is not available for me. i played around with the other options there, but no go

is there any way i can 'revert back to yesterday'? i am sure this is not because of the Safari patch of today (else it should happen for other logins too), but something is different today from yesterday, when i had no problems.

or will i need to create another account and forever work in that...? man, that would be weird, to leave a login behind, so to speak!
__________________
iMac 1.25GHz, 768 MB, AE Card
radhak is offline   0
Old Dec 10, 2003, 10:29 PM   #4
Nermal
Moderator
 
Nermal's Avatar
 
Join Date: Dec 2002
Location: Whakatane, New Zealand
Go to Sys Prefs -> Appearance and make sure the "font smoothing style" is set to the correct mode fo your display (Standard for CRT, Medium for LCD). The thing underneath it, turn off smoothing for size, is set to 8 by default.
Nermal is online now   0
Old Dec 10, 2003, 11:27 PM   #5
MoparShaha
macrumors 68000
 
MoparShaha's Avatar
 
Join Date: May 2003
Location: San Francisco
It looks like a glitch, not a preference issue. It looks like it is just displaying the drop shadow, and not the white text itself. It might be overkill, but I think I'd just reinstall Jaguar.
MoparShaha is offline   0
Old Dec 11, 2003, 05:40 AM   #6
Gymnut
macrumors 68000
 
Gymnut's Avatar
 
Join Date: Apr 2003
Location: Hawaii
My December edition of Machome arrived today and someone wrote in with the same problem with their flat panel iMac. The following is reply from Machome:

"Choose System Preferences from the Apple Menu and click General. At the bottom of the window you'll see options for something called "font smoothing" (a.ka. anti-aliasing). This technology softens the edges of pixilated text to give it a more accurate appearance. In the past, font smoothing only made use of monochromatic pixels to tailor text. This meant that the edges of black text were smoothed with gray pixels of varying intensities, and it looked great on standard glass-tube displays. Unfortunately, the same text looked chunky on flat-panel displays. As flat-panel displays became more popular, it became clear that there had to be a different font-smoothing solution for these displays. What emerged was technology called "subpixel rendering," which independently controls the red, green and blue subelements of a pixel for greater clarity. So, to get your text looking its best, choose "Medium-best for Flat Panel" from the font smoothing pop-up menu. To see immediate results, Log Out from the Apple Menu and then log back into your user account."

Hope this helps if you haven't already solved your problem.
Gymnut is offline   0
Old Dec 11, 2003, 07:06 AM   #7
radhak
Thread Starter
macrumors regular
 
Join Date: Aug 2003
Location: NJ, USA
Gymnut and others, appreciate your help.

i tried all that just now, but it did not help.

where can i change the font / size / etc for the desktop icon text?
i vaguely remember having done this earlier but am unable to find it in the preferences; am thinking that maybe i could tweak something there.

i am hesitating to re-install the OS because this seems to be cosmetic, and only at the desktop; everything else seems to work, even other logins.
__________________
iMac 1.25GHz, 768 MB, AE Card
radhak is offline   0
Old Dec 12, 2003, 10:12 AM   #8
radhak
Thread Starter
macrumors regular
 
Join Date: Aug 2003
Location: NJ, USA
works now

i resolved it, sorta.

found out that the text size for the icons are managed from the finder -> view - > view options, and reduced the font size by 1, from 12 to 11, and the wooly look has gone.

no idea why it suddenly chose to not work, because it always worked nice at the original font size of 12. maybe applying the security patch changed some setting somewhere that i can't investigate.

anyway, lemme hope it does not recur. (theres only so much i can reduce the font )
__________________
iMac 1.25GHz, 768 MB, AE Card
radhak is offline   0
Old Dec 12, 2003, 12:39 PM   #9
Gymnut
macrumors 68000
 
Gymnut's Avatar
 
Join Date: Apr 2003
Location: Hawaii
Well glad to hear you've solved your problem. I know for one my vision is already blurry as it is and certainly don't need my monitor to be remind me so.
Gymnut is offline   0


 
MacRumors Forums > Archive > Archives of Old Posts > Macintosh Computers

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Desktop suddenly darkens and menu bar and desktop icons disappear vonglower OS X Mavericks (10.9) 0 Jan 15, 2014 06:17 AM
fuzzy text in Mavericks elemenoP OS X Mavericks (10.9) 0 Oct 24, 2013 09:42 AM
Why are people suddenly so obsessed with icons? DDustiNN iOS 7 28 Jun 23, 2013 02:37 AM
Fuzzy icons on MacRumors site tytsama MacBook Pro 1 Dec 19, 2012 09:34 AM
iPad Mini: Text becomes more fuzzy when device gets hot Quantus iPad 2 Nov 6, 2012 11:03 AM

Forum Jump

All times are GMT -5. The time now is 01:14 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC