Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iPhone > iPhone Tips, Help and Troubleshooting

Reply
 
Thread Tools Search this Thread Display Modes
Old Jul 23, 2008, 08:19 PM   #1
katiepea
Banned
 
Join Date: Jul 2008
3g iphone lag solved 100%

the solution to solve this for me was incredibly simple, i was lagging during sms keyboard entries, and contacts scrolling, and other genreal animation lags, simply going into mail settings and turning off contact syncing solved this problem entirely, i just let itunes sync the contacts up, whilst this is technically subtracting a feature of the phone, 'over the air sync' its a temporary and good solution until apple fixes this obvious flaw. let me know if it fixes your lag!
katiepea is offline   0 Reply With Quote
Old Jul 23, 2008, 08:37 PM   #2
crayonshin
macrumors member
 
Join Date: Mar 2008
Location: Japan
Do you mean from the phone or in iTunes? Because I can't find that setting on the phone. I didn't think the phone could sync anything "over the air"?
crayonshin is offline   0 Reply With Quote
Old Jul 23, 2008, 08:46 PM   #3
QuarterSwede
macrumors 604
 
QuarterSwede's Avatar
 
Join Date: Oct 2005
Location: Colorado Springs, CO
Quote:
Originally Posted by crayonshin View Post
Do you mean from the phone or in iTunes? Because I can't find that setting on the phone. I didn't think the phone could sync anything "over the air"?
I think he meant synching via MobileMe.
__________________
“In a world of idiots, the average man is king."

"Next to the Word of God, the noble art of music is the greatest treasure in the world." -- Martin Luther
QuarterSwede is offline   0 Reply With Quote
Old Jul 23, 2008, 08:54 PM   #4
katiepea
Thread Starter
Banned
 
Join Date: Jul 2008
phone

i mean on the phone, settings>mail, contacts, calendars>account@me.com>contacts=off, then in itunes, just select sync address book, its a manual sync, but it'll work until apple fixes things.
katiepea is offline   0 Reply With Quote
Old Jul 23, 2008, 08:59 PM   #5
crayonshin
macrumors member
 
Join Date: Mar 2008
Location: Japan
Quote:
Originally Posted by QuarterSwede View Post
I think he meant synching via MobileMe.
I see. I thought they meant WiFi sync with a PC. Well, I don't have mobileme but still have the contacts lag.
crayonshin is offline   0 Reply With Quote
Old Jul 23, 2008, 09:07 PM   #6
rioja
macrumors regular
 
Join Date: May 2008
Quote:
Originally Posted by katiepea View Post
i mean on the phone, settings>mail, contacts, calendars>account@me.com>contacts=off, then in itunes, just select sync address book, its a manual sync, but it'll work until apple fixes things.
This is interesting, I tried MobileMe for bit and the one big problem I had with the web interface was that contacts would take forever load... sometimes not loading at all.

Looks like this has passed it's way down to syncing from the cloud.
rioja is offline   0 Reply With Quote
Old Jul 23, 2008, 09:07 PM   #7
crayonshin
macrumors member
 
Join Date: Mar 2008
Location: Japan
Quote:
Originally Posted by katiepea View Post
i mean on the phone, settings>mail, contacts, calendars>account@me.com>contacts=off, then in itunes, just select sync address book, its a manual sync, but it'll work until apple fixes things.
Must be a mobileme only option. I don't have it for my accounts. Bummer. Hopefully the next firmware will fix this.
crayonshin is offline   0 Reply With Quote
Old Jul 23, 2008, 09:14 PM   #8
Nikhil72
macrumors 6502
 
Join Date: Oct 2005
Location: New York City
Send a message via AIM to Nikhil72
I synchronize directly with my computer and I still get the SMS lag.
__________________
13" MacBook Air 2012 2GHz-512GB-8GB; 64GB iPad mini LTE; 64gb iPhone 5S - GOLD!
Nikhil72 is offline   0 Reply With Quote
Old Jul 23, 2008, 09:21 PM   #9
gcmexico
macrumors 6502a
 
gcmexico's Avatar
 
Join Date: Dec 2007
Location: New York City
Quote:
Originally Posted by katiepea View Post
the solution to solve this for me was incredibly simple, i was lagging during sms keyboard entries, and contacts scrolling, and other genreal animation lags, simply going into mail settings and turning off contact syncing solved this problem entirely, i just let itunes sync the contacts up, whilst this is technically subtracting a feature of the phone, 'over the air sync' its a temporary and good solution until apple fixes this obvious flaw. let me know if it fixes your lag!
*
this defeats the purpose of MobileMe...I had the same problem with the first 3g Iphone I got, contacts loading was horrible (took close to 20 secs to start responding to scrolling)...went back and exchanged it for a new one, now contacts load without a problem...I chalked it up to having a defective fon, maybe you should exchange yours
__________________
Too many Apple devices to list
gcmexico is offline   0 Reply With Quote
Old Jul 24, 2008, 02:45 AM   #10
GRN99EX
macrumors member
 
Join Date: Mar 2008
Location: South Jersey
Quote:
Originally Posted by katiepea View Post
i mean on the phone, settings>mail, contacts, calendars>account@me.com>contacts=off, then in itunes, just select sync address book, its a manual sync, but it'll work until apple fixes things.
Tried what you suggested, and it deleted all of my contacts. THANKS! Just what I wanted to sit here and do, re-add all of my contacts.
GRN99EX is offline   0 Reply With Quote
Old Jul 24, 2008, 09:06 AM   #11
katiepea
Thread Starter
Banned
 
Join Date: Jul 2008
no it doesn't

it doesn't delete anything, it stopped syncing them, all you'd have to do is plug back into itunes and let itunes re-sync them, or just turn sync back on.
katiepea is offline   0 Reply With Quote
Old Aug 1, 2008, 01:11 AM   #12
nimda0
macrumors 6502
 
Join Date: Jul 2008
Location: D-town!
Send a message via AIM to nimda0
Quote:
Originally Posted by katiepea View Post
it doesn't delete anything, it stopped syncing them, all you'd have to do is plug back into itunes and let itunes re-sync them, or just turn sync back on.
Glad i didnt try this fix....
__________________
Phone: Apple iPhone 3g 16gb BLACK
G/f's Phone: Apple iPhone 3gS 16gb WHITE
Headphones: Beats by Dr. Dre
nimda0 is offline   0 Reply With Quote
Old Aug 1, 2008, 03:51 AM   #13
ventmore
macrumors regular
 
Join Date: Jul 2008
First things first. Many many people who are experiencing the lag problems aren't even using MobileMe, so this fix doesn't 100% fix the issue. It's also not a handset fault, as I've had a few replacements for stuck/dead pixels, and they've all been the same.

Secondly...when you turn syncing off, it does warn you that it'll delete all contacts, and asks you to confirm. The contacts are only deleted from the handset though, and turning syncing back on should bring them all back down to the phone, or making sure your desktop client is synced with MobileMe, then connecting to your machine will allow you to sync back up locally.
ventmore is offline   0 Reply With Quote
Old Aug 1, 2008, 03:59 AM   #14
The Phazer
macrumors 68020
 
Join Date: Oct 2007
Location: London, UK
Quote:
Originally Posted by ventmore View Post
First things first. Many many people who are experiencing the lag problems aren't even using MobileMe, so this fix doesn't 100% fix the issue.
Yep, never used MobileMe, but there's still significant lag sometimes.

It's obviously a memory issue.

Phazer
The Phazer is offline   0 Reply With Quote
Old Aug 1, 2008, 05:21 AM   #15
ImARockStar
macrumors newbie
 
Join Date: Jul 2008
Well what i do is anytime i get lag i go to camera and for some reason it goes away. But this is only with sms.
ImARockStar is offline   0 Reply With Quote
Old Aug 3, 2008, 02:39 PM   #16
coloursinmyhead
macrumors newbie
 
Join Date: Jul 2008
Quote:
Originally Posted by ImARockStar View Post
Well what i do is anytime i get lag i go to camera and for some reason it goes away. But this is only with sms.
Pathetic I know but I found a workaround from a YouTube commentor. The SMS lag seems to occur more often when you hit "reply" when you get an SMS popup from another screen.

At that point instead of hitting reply, hit the home button then the green SMS button and you should be lag free. (No need for camera mode in my case, just need to go back to home screen)

Last edited by coloursinmyhead; Aug 3, 2008 at 03:24 PM.
coloursinmyhead is offline   0 Reply With Quote
Old Aug 3, 2008, 09:46 PM   #17
macduke
macrumors 68030
 
macduke's Avatar
 
Join Date: Jun 2007
Location: Columbia, MO
Quote:
Originally Posted by coloursinmyhead View Post
Pathetic I know but I found a workaround from a YouTube commentor. The SMS lag seems to occur more often when you hit "reply" when you get an SMS popup from another screen.

At that point instead of hitting reply, hit the home button then the green SMS button and you should be lag free. (No need for camera mode in my case, just need to go back to home screen)
You know, I was wondering about this method today. This seems to work for me...I was wondering why sometimes it lagged and other times it didn't, and it was because sometimes I didn't feel the vibe and went to unlock my screen and actually clicked on the SMS icon. Hmmm.....weird.
__________________
MacBook Pro R-Type / Quad 2.6GHz Core i7 / 2880×1800 / 16GB / 512GB SSD
Canon 7D w/grip / 24-105L / 100-400L / Sony RX100
64GB iPad Mini Retina LTE / 64GB iPhone 5 / 8GB Original iPhone / Xbox One
macduke is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPhone > iPhone Tips, Help and Troubleshooting

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Maverix has solved UI lag on my base 2013 RMBP yabot OS X Mavericks (10.9) 0 Oct 22, 2013 07:43 PM
has the scrolling and ui lag problems in rmbp 13 been solved? lesliewj OS X Mavericks (10.9) 0 Jun 12, 2013 10:34 AM
General: iPhone 5 lag vs Nexus 4 lag bmac4 Alternatives to iOS and iOS Devices 8 Jun 8, 2013 01:14 PM
Safari Javascript Back Navigation Lag Solved jmxp69 OS X 10.8 Mountain Lion 0 Mar 22, 2013 01:57 AM

Forum Jump

All times are GMT -5. The time now is 12:22 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC