Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Hardware > Apple TV and Home Theater

Reply
 
Thread Tools Search this Thread Display Modes
Old Jul 30, 2008, 05:50 AM   #1
rball1979
macrumors regular
 
Join Date: Jun 2008
ATV Flash USB enabling problem

Just successfully patched my ATV with ATVFlash and am pleased so far! I am however having trouble getting the USB enabled. I downloaded the DMG as per their Install document and transferred the DMG (not PKG) image into the Documents folder on the ATV via Transmit. When I try and Smart Install it says that the image is missing when it is definately there!! I've tried sending it over, deleting it and sending it over again and it still cant find it! Any ideas?

I have definately copied the DMG image and not the PKG file.

I've posted on the ATVFlash forum but no response as yet.

Anyone else had this issue?
rball1979 is offline   0 Reply With Quote
Old Jul 30, 2008, 08:16 AM   #2
ayale99
macrumors regular
 
Join Date: Dec 2007
I just installed 3.2 last night. I dropped the .dmg into documents, ran the smart install, and it all worked fine. However, I still can't get the Flash plugin to work even though I've tried over and over again. Problems like these are maddening sometimes.

I'm not sure what the solution is, but good luck.
ayale99 is offline   0 Reply With Quote
Old Jul 30, 2008, 09:10 AM   #3
rball1979
Thread Starter
macrumors regular
 
Join Date: Jun 2008
Quote:
Originally Posted by ayale99 View Post
I just installed 3.2 last night. I dropped the .dmg into documents, ran the smart install, and it all worked fine. However, I still can't get the Flash plugin to work even though I've tried over and over again. Problems like these are maddening sometimes.

I'm not sure what the solution is, but good luck.
Did you just simply drag the DMG from your desktop into the Docs folder?
rball1979 is offline   0 Reply With Quote
Old Jul 30, 2008, 10:36 AM   #4
ayale99
macrumors regular
 
Join Date: Dec 2007
Quote:
Originally Posted by rball1979 View Post
Did you just simply drag the DMG from your desktop into the Docs folder?
I did. Just dragged it over using CyberDuck, ran the smart installer, done. Maybe you could try using CyberDuck instead of Transmit. Also check your permissions for the DMG. They may be locked.

Now if I can get Flash to work, I'll be in business. I'm encountering the same problem as you. I put the files in their respective folders and nothing happens.
ayale99 is offline   0 Reply With Quote
Old Jul 30, 2008, 01:49 PM   #5
rball1979
Thread Starter
macrumors regular
 
Join Date: Jun 2008
Quote:
Originally Posted by ayale99 View Post
I did. Just dragged it over using CyberDuck, ran the smart installer, done. Maybe you could try using CyberDuck instead of Transmit. Also check your permissions for the DMG. They may be locked.

Now if I can get Flash to work, I'll be in business. I'm encountering the same problem as you. I put the files in their respective folders and nothing happens.
How do I check the permissions...(I'm a recent PC switcher! )

Is it definately the Mac OS X 10.4.9 Combined Update (Intel).dmg?
rball1979 is offline   0 Reply With Quote
Old Jul 30, 2008, 03:55 PM   #6
ayale99
macrumors regular
 
Join Date: Dec 2007
Quote:
Originally Posted by rball1979 View Post
How do I check the permissions...(I'm a recent PC switcher! )

Is it definitely the Mac OS X 10.4.9 Combined Update (Intel).dmg?
When you're in CyberDuck or Transmit, do a right click on the DMG file. A window will pop up with 9 check boxes labled: read, write, execute. Check them all off.

Yes, it is Mac OS X 10.4.9 Update. Maybe try re-downloading it?
ayale99 is offline   0 Reply With Quote
Old Jul 31, 2008, 01:43 AM   #7
rball1979
Thread Starter
macrumors regular
 
Join Date: Jun 2008
Quote:
Originally Posted by ayale99 View Post
When you're in CyberDuck or Transmit, do a right click on the DMG file. A window will pop up with 9 check boxes labled: read, write, execute. Check them all off.

Yes, it is Mac OS X 10.4.9 Update. Maybe try re-downloading it?
Tried it a few times and still nothing...very confused!!
rball1979 is offline   0 Reply With Quote
Old Sep 24, 2008, 05:20 PM   #8
mrgreeneyes
macrumors 6502
 
Join Date: Oct 2007
Location: Orleans,Canada
Quote:
Originally Posted by rball1979 View Post
Just successfully patched my ATV with ATVFlash and am pleased so far! I am however having trouble getting the USB enabled. I downloaded the DMG as per their Install document and transferred the DMG (not PKG) image into the Documents folder on the ATV via Transmit. When I try and Smart Install it says that the image is missing when it is definately there!! I've tried sending it over, deleting it and sending it over again and it still cant find it! Any ideas?

I have definately copied the DMG image and not the PKG file.

I've posted on the ATVFlash forum but no response as yet.

Anyone else had this issue?
i have atv flash 3.2, and installed it to a thumb stick, now what do i do?
i have a feeling i am suppose to do something else.
mrgreeneyes is offline   0 Reply With Quote
Old Sep 24, 2008, 08:27 PM   #9
tom1971
macrumors 6502a
 
Join Date: May 2007
Quote:
Originally Posted by irishking05 View Post
i have atv flash 3.2, and installed it to a thumb stick, now what do i do?
i have a feeling i am suppose to do something else.
I assume your stick is not recognized by ATV. Try another one.
tom1971 is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > Apple TV and Home Theater

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Problem with my usb flash drive and my mac Bensal1992 OS X Mavericks (10.9) 3 Mar 14, 2014 09:21 AM
Problem deleting files from USB Flash Drive lambatech iMac 2 Dec 11, 2013 07:43 AM
Problem With USB Flash Drive Mounting in OS X 4Queen OS X 10.8 Mountain Lion 1 Jul 24, 2013 08:39 PM
Enabling wifi sync without usb connection AlsoKnownAs iPhone Tips, Help and Troubleshooting 4 Apr 7, 2013 06:29 AM
iMac G5 USB Flash Memory Problem rjcalifornia PowerPC Macs 3 Oct 7, 2012 09:16 AM

Forum Jump

All times are GMT -5. The time now is 02:06 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC