Go Back   MacRumors Forums > Apple Hardware > PowerPC Macs

Reply
 
Thread Tools Search this Thread Display Modes
Old Aug 24, 2008, 06:27 PM   #1
mp3neo
macrumors newbie
 
Join Date: Aug 2008
POwerMac G3 B&W broken? please help

hi there.

i recieved a PowerMac G3 B&W pci edition today.
The last owner told me it dint work, but...
i connected al my cables. i started de mac (with cover open).
it runs i heard a nice jingle directly after i klikced the power button.
but the was nog image on my (lcd) monitor connected with VGA cable.
after a minute of 2~3 i've heard a beeb (maybe a error).
i asumed the mac started correctly.

disconnected power cable.
i checked the videocard (PCI), disconnected en reinserted.
checked some other stuff. seems OK.

i reinserted the power cable and pushed the power button.
NOTHING. not even a beeb or a fan.

next checked. Bios battery removed en reinserted.
cables checked.
ram memory cheked. (it had a 128 pc100, 64 pc100, 256 pc133)
tried al kinds of combination.
psu checked for burn stink (in every electronics hides smoke when it comes out it dies) but every thing seems fine. but noting hapens.

someone any idee, my imagination is out of options.
much thanks in forehand.

Last edited by mp3neo; Aug 24, 2008 at 06:50 PM.
mp3neo is offline   0 Reply With Quote
Old Aug 25, 2008, 12:38 AM   #2
Firefly2002
Banned
 
Join Date: Jan 2008
I think perhaps either the hard drive is dead, or the system is "unblessed," which means it can't find the Mac OS (Operating System) and can't boot.

But I can't explain why you got a beep after 2-3 minutes; I don't know that would be.

You can try resetting the NVRAM (hold down the Apple Key + P + R during startup and wait for the jingle (boot chime) go three times. I think you may have already done this though (that was the PRAM battery you took out; there's no BIOS on PowerPC G3 Macs).

You will want to recheck all your cable connections once again. Make sure the power is connected well to the main board.

Take out all the RAM except one stick (preferably the 256 MB one) as well, and take out any PCI cards (other than the video card) you don't need.

Make sure the hard drive jumper is set to Master (assuming it's supposed to be a master) and isn't conflicting with other drives.

That's all I can think of, hope it helps a bit.
Firefly2002 is offline   0 Reply With Quote
Old Aug 25, 2008, 04:17 AM   #3
mp3neo
Thread Starter
macrumors newbie
 
Join Date: Aug 2008
Quote:
Originally Posted by Firefly2002 View Post
there's no BIOS on PowerPC G3 Macs
sorry i'm a PC man. this is the 1st mac that set foot in my home.

Quote:
Originally Posted by Firefly2002 View Post
You can try resetting the NVRAM (hold down the Apple Key + P + R during startup and wait for the jingle (boot chime) go three times
what would that combination be on a lochitech pc keyboard ?

but there is noting nog lights nog fan no beeb noting.
so ill begin checking the battery.
mp3neo is offline   0 Reply With Quote
Old Aug 25, 2008, 10:07 AM   #4
Firefly2002
Banned
 
Join Date: Jan 2008
Well if there are no lights or anything, it's definitely not powered... or you've managed to totally fry everything, which is highly unlikely.

On a Logitech keyboard, the Windows key is equivalent to the Apple key.

Check the main ATX connection to the motherboard.... also, make sure you didn't somehow disconnect the power button to the main logic board, which would mean the Mac wouldn't receive the signal to boot when you pressed the button.
Firefly2002 is offline   0 Reply With Quote
Old Aug 25, 2008, 11:04 AM   #5
maccompaq
macrumors 65816
 
maccompaq's Avatar
 
Join Date: Mar 2007
When you first turned it on, you got some responses from the computer. Now, after removing hardware, you get nothing. No doubt, you burned out the power supply.

Just to make sure, press the Power button on the front of the computer case, if nothing, press the Reset button below the Power button.

On a PC keyboard, the Alt key is the same as the Cmd(Apple) key.
maccompaq is offline   0 Reply With Quote
Old Aug 25, 2008, 11:11 AM   #6
monkey86
macrumors 6502
 
Join Date: Aug 2008
Location: London
Quote:
(it had a 128 pc100, 64 pc100, 256 pc133)
should all be the same speed ram (pc100) the 133 might be killing it.
__________________
13.3" Blackbook Late 2008 2.4C2D,4,320,OSX/WinXP - iPhone 2G 16Gb Orange
monkey86 is offline   0 Reply With Quote
Old Aug 25, 2008, 02:14 PM   #7
Firefly2002
Banned
 
Join Date: Jan 2008
Quote:
Originally Posted by monkey86 View Post
should all be the same speed ram (pc100) the 133 might be killing it.
No, PC133 will default to 100 speed no problem.
Firefly2002 is offline   0 Reply With Quote
Old Aug 25, 2008, 05:11 PM   #8
maccompaq
macrumors 65816
 
maccompaq's Avatar
 
Join Date: Mar 2007
Pull the RAM sticks and try to start the computer with one stick installed. Then try another. Be very careful when handling the electronic components, because they are very sensitive to static electricity that can destroy them.
maccompaq is offline   0 Reply With Quote
Old Aug 27, 2008, 04:59 PM   #9
mp3neo
Thread Starter
macrumors newbie
 
Join Date: Aug 2008
Quote:
Originally Posted by maccompaq View Post
Pull the RAM sticks and try to start the computer with one stick installed. Then try another. Be very careful when handling the electronic components, because they are very sensitive to static electricity that can destroy them.
im not a n00b in electronics. im a System manager for over 5 years now.
so tha careful handling with ram memory is taken care of.

im just a MAC n00b.
but after some wiggeling and reseting of the "cuda" tha mac responded to my calls. data recovered and its already running tiger as we speak.

much tnx all.
greats anton

problem solved
mp3neo is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > PowerPC Macs

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
PowerMac G3 (B&W) problem Dopeyman PowerPC Macs 2 Sep 14, 2013 12:32 AM
PowerMac G3 B&W Graveyard PowerPC Macs 12 Nov 26, 2012 01:42 AM
PowerMac G3 & G4 Help. rjmat42 PowerPC Macs 1 Jun 21, 2012 11:35 PM

Forum Jump

All times are GMT -5. The time now is 09:30 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC