Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iPhone

Reply
 
Thread Tools Search this Thread Display Modes
Old Aug 26, 2008, 12:14 PM   #1
Inukami
macrumors 6502
 
Join Date: Jul 2008
Wifi on 3G iPhone doesn't show

The icon doesn't show up, it keeps showing the Edge icon(E). I don't think thats normal : (

I'm connected to wifi so i don't know why it wont show, it shows when i'm in airplane mode but i can't use wifi/safari because it doesn't transmit anything. When i turn airplane mode it goes back to E. Also when i'm on wifi mode but it shows E, it is VERY VERY SLOW, like 35 seconds just to load up google with something i searched, is this normal???
Inukami is offline   0 Reply With Quote
Old Aug 26, 2008, 12:23 PM   #2
andyblila
macrumors 65816
 
andyblila's Avatar
 
Join Date: Jul 2008
Location: On My iPhone, or my iPad?
Send a message via Yahoo to andyblila
I don't think so. Mine shows up anytime I use wifi.
__________________
27" iMac
MacBook Air
64GB iPhone 5S⃣
32 GB iPad Air
andyblila is offline   0 Reply With Quote
Old Aug 26, 2008, 12:27 PM   #3
Phil A.
macrumors 68040
 
Phil A.'s Avatar
 
Join Date: Apr 2006
Location: Telford, UK
Quote:
Originally Posted by Inukami View Post
The icon doesn't show up, it keeps showing the Edge icon(E). I don't think thats normal : (

I'm connected to wifi so i don't know why it wont show, it shows when i'm in airplane mode but i can't use wifi/safari because it doesn't transmit anything. When i turn airplane mode it goes back to E. Also when i'm on wifi mode but it shows E, it is VERY VERY SLOW, like 35 seconds just to load up google with something i searched, is this normal???
If it's showing the E symbol, then you're not connected to WiFi (at least you're not connected to the internet via WiFi). It could be that the router has MAC address filtering turned on, doesn't allow 802.11g connections, or you've entered the WEP key incorrectly, but whatever it is, you aren't connected...
__________________
Tell a man there are 300 billion stars in the universe and he'll believe you. Tell him a bench has wet paint on it and he'll have to touch it to be sure. ~Murphy's Law
Phil A. is offline   0 Reply With Quote
Old Aug 26, 2008, 12:32 PM   #4
Inukami
Thread Starter
macrumors 6502
 
Join Date: Jul 2008
Hmm well it has a built in router with a password but i entered the password and it says i'm connected.

This is the modem from verizon fios so i'm sure it accepts 802.11g connections.

How do i check for MAC address filtering turned on and WEP
Inukami is offline   0 Reply With Quote
Old Aug 26, 2008, 12:33 PM   #5
whooleytoo
macrumors 603
 
whooleytoo's Avatar
 
Join Date: Aug 2002
Location: Cork, Ireland.
Send a message via AIM to whooleytoo
If it's showing the Edge icon and it's really, really slow, then what makes you think you're on Wifi?!?

If you've installed 2.0.2, that might be the problem. After installing, I had to reset my network settings and re-enter my Wifi network password, and it worked fine after that.
__________________
Mac <- Macintosh <- McIntosh apples <- John McIntosh <- McIntosh surname <- "Mac an toshach" <- "Son of the Chief"
whooleytoo is online now   0 Reply With Quote
Old Aug 26, 2008, 12:45 PM   #6
Inukami
Thread Starter
macrumors 6502
 
Join Date: Jul 2008
well i went to my settings and entered the DSN address and now it shows the icon but it doesn't transmit anything x_x

Quote:
Originally Posted by whooleytoo View Post
If it's showing the Edge icon and it's really, really slow, then what makes you think you're on Wifi?!?

If you've installed 2.0.2, that might be the problem. After installing, I had to reset my network settings and re-enter my Wifi network password, and it worked fine after that.
that didn't work =/
Inukami is offline   0 Reply With Quote
Old Aug 26, 2008, 02:14 PM   #7
afazel
macrumors newbie
 
Join Date: Jun 2008
Make sure the IP address is part of the correct subnet. Sometimes routers are sketchy about giving out correct IP addresses for WiFi devices via DHCP.
afazel is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPhone

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
My iPad Mini doesn't show up in iTunes with Windows 8 while on WIFI koesherbacon iPad Tips, Help and Troubleshooting 2 Jun 8, 2014 07:48 PM
Mac Book Pro Wifi Dies, but doesn't show disconnect, Requires Restart dieseltwitch OS X Mavericks (10.9) 2 Mar 1, 2014 04:20 AM
iPhone: iPhone doesn't show any icons ValtermcPires Jailbreaks and iOS Hacks 0 May 13, 2013 12:39 PM
Wifi works but symbol doesn't show on status bar LaynieGorilla iPhone 2 Dec 30, 2012 04:08 PM
iPhone doesn't show up as USB in network preferences profesrp iPhone Tips, Help and Troubleshooting 0 Jul 7, 2012 08:13 AM

Forum Jump

All times are GMT -5. The time now is 07:36 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC