Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > Programming > iPhone/iPad Programming

Reply
 
Thread Tools Search this Thread Display Modes
Old Aug 28, 2008, 08:37 AM   #1
detz
macrumors 65816
 
Join Date: Jun 2007
Core Animation.

I can't seem to get it to work correctly, I've added the Framework but when I import " <QuartzCore/QuartzCore.h>" I get the message
ApplicatioServices.h - no such file or directory. I've tried including that framework but it still does not work.
detz is offline   0 Reply With Quote
Old Jan 9, 2009, 07:02 AM   #2
Spike099
macrumors regular
 
Join Date: Feb 2007
Location: Canada
Try importing

#import <QuartzCore/CoreAnimation.h>

What were you trying to do with CA?
__________________
MacBook 4GBRam 320GBHDD
iMac 20" 4GBRam 1TBHDD
iPhone 16GB
Cocoa Developer
Spike099 is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > Programming > iPhone/iPad Programming

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Core Animation is so cool! Duncan C iPhone/iPad Programming 8 Mar 8, 2014 04:53 PM
Core Animation -- Nothing Appears Blakeasd Mac Programming 2 Feb 15, 2014 03:25 PM
Core animation: surface is too large...PLEASE HELP? infoseeker OS X 10.8 Mountain Lion 2 Aug 19, 2013 05:34 AM
GLKIT vs Core Animation Layers Blakeasd iPhone/iPad Programming 1 May 25, 2013 10:13 PM
Core animation image not drawn ramy1989 Mac Programming 0 Dec 2, 2012 09:54 AM

Forum Jump

All times are GMT -5. The time now is 02:46 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC