Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iPhone

Reply
 
Thread Tools Search this Thread Display Modes
Old Sep 3, 2008, 04:01 PM   #1
Mad Mac Maniac
macrumors 68040
 
Mad Mac Maniac's Avatar
 
Join Date: Oct 2007
Location: A little bit of here and a little bit of there.
no sound when charging..

So when I plug my iphone into my car charger no sound works. No music playback and no lock/unlock sounds. I'm not sure about calls or sms's, but my guess would be no.

the funny thing is it was working half an hour ago...

I never thought I would hate an apple prodoct so much. or that it is possible to love something so much and yet hate it at the same time....
Mad Mac Maniac is offline   0 Reply With Quote
Old Sep 3, 2008, 09:34 PM   #2
terrylee
macrumors newbie
 
Join Date: Sep 2008
i think ik is wrong with ur apple.
__________________
i love digital iphone. mp4, mobile phone ,watch .if you have same favorite pls mail me:szsales007#gmail.com
terrylee is offline   0 Reply With Quote
Old Sep 3, 2008, 09:37 PM   #3
bassproguy07
macrumors 6502a
 
bassproguy07's Avatar
 
Join Date: Aug 2008
Location: Katy, TX
i dont get sms sounds when mines pluged into my macbook....
__________________
white macbook, 30 GB video ipod, 8gb iPhone 3G
twitter: bassproguy07
bassproguy07 is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPhone

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
thread Thread Starter Forum Replies Last Post
LOGITECH X-530 5.1 Speaker System - no sound + (look for full info) polo3400 iMac 8 Dec 25, 2010 12:15 PM
No sound when I change sound...I know the titile is cnfusing ;) jumbb MacBook Pro 5 May 7, 2010 03:12 PM
my Magsafe is giving out small soft "bzzz" sounds when charging Twe Foju MacBook Pro 2 Mar 2, 2008 08:25 AM
No sound when exporting to iPod Video in QuickTime - Please help! Fourbin Mac Applications and Mac App Store 6 Feb 20, 2006 09:56 PM
AVI > DVD..No sound when using ffmpegx RajS714 Mac Applications and Mac App Store 0 Aug 8, 2005 03:34 PM


All times are GMT -5. The time now is 07:35 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC