Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Applications > Mac Applications and Mac App Store

Reply
 
Thread Tools Search this Thread Display Modes
Old Sep 5, 2008, 07:19 AM   #1
JRoyer
macrumors newbie
 
Join Date: Sep 2008
Location: Flint,MI
Mac Mail smtp server timed out on port 0.

I have recently set up my Mac Mail as an IMAP account using Google as the server, Gmail. I also had a POP account set up in my Mac Mail using the same Gmail account. I deleted the POP account because I preferred the IMAP account and I only require one account. When I deleted the POP account my Mac Mail no longer was receiving and sending mail the way it did before I deleted the POP account. The part that is confusing is that my Gmail's account settings had disabled the POP and enabled the IMAP. In another words when my Mac Mail was working is working with only the IMAP enabled in the Gmail account settings. Since then I have deleted the origianl POP and IMAP accounts to start over. The problem is that my IMAP account in Mac Mail receives and updates me exactly the way it should, but I am unable to send. I went to the connection doctor and the incoming server connects great it is the outgoing server that will not connect and when I try to send any mail my smtp server times out on port 0. I have the port set on 993 my NAT has port 993 opened as well as 587, Nothing outside of Mac Mail has changed when Mac Mail was working correctly, but my new IMAP account will not send any mail, why? And how do I fix this problem? Thank you very much for taking the time to help.
JRoyer is offline   0 Reply With Quote
Old Sep 5, 2008, 07:46 AM   #2
deltaiscain
macrumors regular
 
Join Date: Jul 2008
i have the same problem, the only thing there is left to do is use thunderbird, or entourage
__________________
Macbook Pro 15", 2.5GHz Penryn, 200GB 7200RPM HD, 4GB ram()
Apple Wireless Keyboard
Logitech VX Revolution
deltaiscain is offline   0 Reply With Quote
Old Sep 5, 2008, 10:06 AM   #3
dadoc04
macrumors member
 
Join Date: Jul 2008
Location: Jax & DMV
Send a message via AIM to dadoc04 Send a message via Yahoo to dadoc04
try going to Mail/preferences then under Account Information.... where u see outgoing server click the drop down box and select edit server list. For sever port put in 587.

That worked for me... Hope it works for you.
dadoc04 is offline   0 Reply With Quote
Old Sep 5, 2008, 02:29 PM   #4
JRoyer
Thread Starter
macrumors newbie
 
Join Date: Sep 2008
Location: Flint,MI
I tried switching to port 587 and still the same thing. I do not want to use anything but my Mac Mail. I know it can work and work properly, I just do not fully understand why it is not sending. Thanks for the posts.
JRoyer is offline   0 Reply With Quote
Old Sep 5, 2008, 02:47 PM   #5
JRoyer
Thread Starter
macrumors newbie
 
Join Date: Sep 2008
Location: Flint,MI
My mistake dadoc04, you were right I just set the wrong port to 587. When the server settings tab is clicked I changed the port setting from 993 to 587. And in the advanced tab at the top the port is still 993. Then I shut down Mac Mail and started it up again then hear the most beautiful airplane sound in the world. IMAP IS BACK! Thanks a lot dadoc04.
JRoyer is offline   0 Reply With Quote
Old Sep 6, 2008, 02:11 AM   #6
dadoc04
macrumors member
 
Join Date: Jul 2008
Location: Jax & DMV
Send a message via AIM to dadoc04 Send a message via Yahoo to dadoc04
Hey no problem man.... I was reading that 587 is used if you are going to be going between different networks, once i switched that outgoing server it worked like a charm. Glad its working for you.
dadoc04 is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Applications > Mac Applications and Mac App Store

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Change 'incoming' smtp port arjena Mac OS X Server, Xserve, and Networking 4 Jan 23, 2014 11:43 AM
No incoming mail and Outtoing Mail Server (SMTP) quickquestion Mac Basics and Help 0 Oct 22, 2013 05:09 AM
Mac mail using old SMTP server YMark Mac Applications and Mac App Store 2 Jun 11, 2013 01:24 PM
Mail Port 995 timed out shellypwatx Mac Applications and Mac App Store 0 Oct 16, 2012 06:02 PM
Lion Mail Server SMTP/relay problem AusS2000 Mac OS X Server, Xserve, and Networking 3 Jun 22, 2012 03:27 AM

Forum Jump

All times are GMT -5. The time now is 07:01 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC