Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > OS X > Mac OS X Server, Xserve, and Networking

Reply
 
Thread Tools Search this Thread Display Modes
Old Sep 6, 2008, 06:24 PM   #1
edgeit
macrumors newbie
 
Join Date: Jan 2006
personal LAN speed issues.

my local network is SLUGGISH! ill try to explain as much as i can so you all have an idea of where to start troubleshooting.

macbook pro
mac pro
airport (n/gigabit)

up until recently i havent been doing allot of network transfers, but im restoring my one machine and ive realized now the speeds im getting can not be right.

a 500MB transfer of mp3 files is taking 20 minutes. initially it started off saying 10minutes, and now has slowly risen to 20 minutes, and as im typing gradually rising. before i rebooted my machines/airport, the finder would crash when trying to transfer. so this slow copy right now is better then i usally get. it look slike im getting .5 MB / 500kb

i was messinga round in the netowrk settings, seeing if chaning my ethernet to 1000mbps(becuase my router and all machines are gigabit) but when i swittch to them, my ethenert goes RED, and all IP info is dropped.

i changed the drive that im copying to, to a raid 0 inside my macpro with the least amount of data on it. hoping the drive capacity and how full it is would make a difference to the transfer speeds. still nothing

***FOLLOW UP****
system preferences - network - ethernet - advanced -ethernet tab - configure - manually - speed 1000basedT....

when i change my settings in there, from AUTOMATIC to MANUAL to see if i can run at a full GBps thats when the IP dropps and turns red. THATS ALL.

my issue is, why am i getting 500kbps over a gigbit network.
edgeit is offline   0 Reply With Quote
Old Sep 7, 2008, 04:18 AM   #2
Zjef
macrumors newbie
 
Join Date: Feb 2008
By what you described in your post, I understanding that you're trying to setup a wired network?

So, what cabling do you use? Cat 5e or 6 are mandatory for a gigabit network.
Are non of the ports on any computer recognized as gigabit?

Also, by experience I've learnt the hard way that when the system doesn't automatically recognize the gigabit network, something is wrong. It might be the cabling, drivers, some hardware fault, ... Actually it could be anything but the automatic recognition.

So try by elimination to see what you can find. Use he system automatic recognition as one of your diagnostic tools (painful process, tell me about it).

After experiencing the same issue like yours, I found myself adding a gigabit network card, since the port on my board was failing miserably on one of my G5's. It cost me about a week to locate the issue and about a month to find a compatible card (not that easy in Europe when your budget is rather limited).
Zjef is offline   0 Reply With Quote
Old Sep 7, 2008, 08:13 AM   #3
hmmfe
macrumors regular
 
Join Date: Feb 2003
Quote:
Originally Posted by edgeit View Post
my local network is SLUGGISH! ill try to explain as much as i can so you all have an idea of where to start troubleshooting.

macbook pro
mac pro
airport (n/gigabit)

up until recently i havent been doing allot of network transfers, but im restoring my one machine and ive realized now the speeds im getting can not be right.

a 500MB transfer of mp3 files is taking 20 minutes. initially it started off saying 10minutes, and now has slowly risen to 20 minutes, and as im typing gradually rising. before i rebooted my machines/airport, the finder would crash when trying to transfer. so this slow copy right now is better then i usally get. it look slike im getting .5 MB / 500kb

i was messinga round in the netowrk settings, seeing if chaning my ethernet to 1000mbps(becuase my router and all machines are gigabit) but when i swittch to them, my ethenert goes RED, and all IP info is dropped.

i changed the drive that im copying to, to a raid 0 inside my macpro with the least amount of data on it. hoping the drive capacity and how full it is would make a difference to the transfer speeds. still nothing

***FOLLOW UP****
system preferences - network - ethernet - advanced -ethernet tab - configure - manually - speed 1000basedT....

when i change my settings in there, from AUTOMATIC to MANUAL to see if i can run at a full GBps thats when the IP dropps and turns red. THATS ALL.

my issue is, why am i getting 500kbps over a gigbit network.
As a troubleshooting step, I would cable your two Macs directly together and see what your transfer speeds are. You should negotiate to 1000Mbps and speeds should be much higher than what you are experiencing. If not, you can safely assume it is one of the machines or possibly a bum cable (replace the cable and try again).

The first thing I look for when things like this happen is collisions and CRC errors on the port. I don't have an Airport so I am not sure if it will report these kind of errors or not? I have seen that often it is a mis-negotiated speed/duplex between the switch ports and the end device.

Doing the first step above will go a long way to identifying the issue.
hmmfe is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > OS X > Mac OS X Server, Xserve, and Networking

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
thread Thread Starter Forum Replies Last Post
Why am I getting such a low Local Network file transfer speed? alexreich Mac Basics and Help 1 Apr 13, 2012 01:48 AM
Slow LAN speed with OSX. jbcraigs Mac Basics and Help 4 Feb 14, 2012 11:18 AM
iOS 4.3 Personal Hotspot USB vs Wifi Internet Speed Test bsolomonny iPhone 1 Mar 10, 2011 05:00 PM
Qnap ts659 pro on lan speed issues or not ? Data Mac Peripherals 1 May 21, 2010 06:54 AM
Problem with Lan Speed... fuzzai Mac Basics and Help 4 Jul 20, 2005 11:01 PM


All times are GMT -5. The time now is 09:19 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC