Go Back   MacRumors Forums > Archive > Archives of Old Posts > Mac OS X 10.3 (Panther) Discussion

 
 
Thread Tools Search this Thread Display Modes
Old Jan 28, 2004, 12:55 PM   #1
bucknoy
macrumors newbie
 
Join Date: Jan 2004
I can't delete a file from my desktop.

To start, I'll admit that I'm very new to Macs and OS X. I downloaded a quicktime file and saved it to my desktop. I want to delete the file, but everytime I try to put it in the trash it says the file is being used by another task. I've tried closing all applications, restarting, shutting down, but the system still says this file is being used by another application. I even tried renaming the file and changing the .mov extension, but it still won't let me delete the file. Does anyone have any suggestions?
Thanks!
bucknoy is offline   0
Old Jan 28, 2004, 01:17 PM   #2
SilentPanda
Moderator emeritus
 
SilentPanda's Avatar
 
Join Date: Oct 2002
Location: The Bamboo Forest
http://docs.info.apple.com/article.html?artnum=107426

Solution

If the partial file is a download

These instructions apply to Microsoft Internet Explorer 5, but may be used as a guide if the issue occurs with a different network-based application.

1. Open Internet Explorer.
2. Choose Window > Download Manager.
3. Select the name of the partially-downloaded file.
4. Press the Delete key. If this does not work, press Command-Delete.
5. Quit Internet Explorer.


You should now be able to delete the file in the Finder.


If the item is any other kind of file, or the above instructions do not work

1. Rename the file to "remove.rtf"
2. Launch TextEdit (/Applications/TextEdit)
3. Choose File menu > Save As
4. Type: "remove" in the Save As field
5. Select the location where the file is located
6. Click Save, then Replace
7. Quit TextEdit
8. Drag remove.rtf to the Trash
__________________
My 24 hour web cam! ʕノᴥʔノ ︵ ┻━┻
And remember.
SilentPanda is offline   0
Old Jan 28, 2004, 01:23 PM   #3
TEG
macrumors 604
 
TEG's Avatar
 
Join Date: Jan 2002
Location: Langley, Washington
Send a message via ICQ to TEG Send a message via AIM to TEG Send a message via MSN to TEG Send a message via Yahoo to TEG Send a message via Skype™ to TEG
Check the files Properties (in Macspeak "Get Info"), check to make sure the file in not locked. Also make sure you are not sharing the file. You may also want to Repair Permissions, in Disk Utility. After doing this, you should be able to move it to the trash.

If it still won't delete, move it to the Desktop, and open up Terminal, located in the Utilities Folder under Applications.

Then Type the following

cd Desktop
rm (insert file name here, exactly as written)

That should do it.

TEG
__________________
Apple and Dell are the only ones in this industry making money. They make it by being Wal-Mart. We make it by innovation, - Steve Jobs
The Tegian Zone-Glass Onion Radio
TEG is offline   0
Old Jan 28, 2004, 01:38 PM   #4
virividox
macrumors 68040
 
virividox's Avatar
 
Join Date: Aug 2003
Location: Manila - Nottingham - Philadelphia - Santa Barbara - Boston (ugh hate not knowing where to call home)
hey if you want to get a program that can do all those things for u check out modifier lite
__________________
17" MBP , 2 gig ram, 200 gig fw800 + 120 gig fw400 + 250 gig usb2 ext, 5g 80gig Ipod, Tiger
d200 & d70
virividox is offline   0
Old Jan 30, 2004, 02:29 PM   #5
RiseAgainst
macrumors regular
 
Join Date: Jun 2003
You might want to go to www.versiontracker.com and seach for a program called Force Delete. All you have do is drag the file that is troubling you on the icon and it will force delete it as the name suggests.
__________________
To be guided by faith is to be misled.
RiseAgainst is offline   0


 
MacRumors Forums > Archive > Archives of Old Posts > Mac OS X 10.3 (Panther) Discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Cant delete PDF files on desktop 420benz iMac 4 Mar 19, 2014 10:54 AM
How Can I Rename/Delete a File While In The "Select File To Upload" Window? JJ2Man OS X 10.8 Mountain Lion 1 Aug 6, 2013 06:38 AM
Can't delete Files Put On Desktop - Why? kapalua12 iMac 3 May 1, 2013 05:51 AM
SSD reporting wrong file space after large file delete chrisrosemusic1 MacBook Pro 2 Feb 28, 2013 08:56 AM

Forum Jump

All times are GMT -5. The time now is 08:10 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC