Go Back   MacRumors Forums > Apple Applications > Mac Applications and Mac App Store

Reply
 
Thread Tools Search this Thread Display Modes
Old Nov 12, 2008, 04:32 PM   #1
whawhat
macrumors 6502
 
Join Date: Jun 2006
Setting up GoDaddy email in Apple Mail

My computer just crashed - trying set-up my godaddy email accounts again in Apple Mail. I entered all my info into the "Outgoing Mail Server" section, press "Continue" and then the wheel just scrolls. Any advice? Thanks
whawhat is offline   0 Reply With Quote
Old Nov 12, 2008, 04:47 PM   #2
chatoyer
macrumors regular
 
Join Date: Dec 2006
Location: Te Wai Pounamu, New Zealand
This might help, as I had trouble at first myself:

- make sure your username is "<USERNAME>@domain.com" (where domain is obviously your domain) (this was real problem - at first I just had "<USERNAME>" which gave me a beachball)

- Port 995 and SSL with "Password" Authentication (under the advanced tab)

Good luck.
__________________
2.53GHz MBP (late 2008)
chatoyer is offline   0 Reply With Quote
Old Jun 24, 2009, 07:26 PM   #3
WizardHunt
macrumors Demi-God
 
WizardHunt's Avatar
 
Join Date: May 2007
Location: Las Vegas, Nevada USA
Quote:
Originally Posted by chatoyer View Post
This might help, as I had trouble at first myself:

- make sure your username is "<USERNAME>@domain.com" (where domain is obviously your domain) (this was real problem - at first I just had "<USERNAME>" which gave me a beachball)

- Port 995 and SSL with "Password" Authentication (under the advanced tab)

Good luck.
Look at the problem I am having with Godaddy. I get my email no problem with my domain.com using port 995 and SSL. however when I go to send out mail I get the beach ball spinning forever. sometimes it says a pop up box that asking for password only pops up and I already entered the password in the server setup but I entered it in the pop up box anyway but it keeps returning. Since I am using SSL I am using port 465 for outgoing and I checked and do have the correct outgoing server info. such as smtpout.secureserver.net but i can not send mail. My .mac account works flawlessly. This is a bit frustrating. Any ideas anybody?
__________________
Bought: 2014 27" Retina iMac 4.0GHz i7,32GB Ram, 1TB SSD Drive,M295X 4Gb - Express Shipping coming Oct 22, 10:30 AM PST
WizardHunt is offline   0 Reply With Quote
Old Sep 27, 2009, 06:29 AM   #4
MacBoobsPro
macrumors 603
 
MacBoobsPro's Avatar
 
Join Date: Jan 2006
Send a message via AIM to MacBoobsPro
Sorry to resurrect an old thread but I am having the exact same problem. Both iPhone and mail.app refuse to send email. Well actually they seem to send fine but nothing ever arrives.

I spent 6 hours last night trying to get it to work, including 30 minutes with one of their tech guys. Still nothing.

I can receive but just not send. Their webmail client seems to work fine but the whole point of having a domain with godaddy was to consolidate my email accounts i.e. no webmail crap, as well as mobileme hosting my site which would allow me to utilise the 'personal domain' feature.

I have already requested a full refund as I have exhausted pretty much everything I can think of and the tech guy couldn't figure it out either. However if someone has figured it out please let me know.
MacBoobsPro is offline   0 Reply With Quote
Old Dec 20, 2009, 01:48 AM   #5
shutterstation
macrumors newbie
 
Join Date: Apr 2009
Location: Sydney, Australia
I had it working perfectly until I upgraded to Snow Leopard. Since then I get exactly the same problem with my godaddy accounts. Receiving emails works fine, but I cannot send.

If anybody finds a solution please post!
shutterstation is offline   0 Reply With Quote
Old Jan 3, 2010, 10:43 PM   #6
avd
macrumors newbie
 
Join Date: Jan 2010
GoDaddy and Mac Mail set-up

I struggled with setting up my email to send too, and finally got it right. I deleted the account from Mac Mail and started over again using the directions on the godaddy site. Then, on the Advanced tab, I unchecked SSL and suddenly I was able to send emails with no problem. Yippee!

Quote:
Originally Posted by whawhat View Post
My computer just crashed - trying set-up my godaddy email accounts again in Apple Mail. I entered all my info into the "Outgoing Mail Server" section, press "Continue" and then the wheel just scrolls. Any advice? Thanks
avd is offline   0 Reply With Quote
Old Nov 8, 2010, 02:07 PM   #7
C-Belle
macrumors newbie
 
Join Date: Oct 2010
GoDaddy email in Apple OS mail client

I had this same issue earlier today when I tried to set up a godaddy account on my macmail client.

This is what I did:

Under "Account Information":

Account Type: POP
Description: doesn't matter
Email Address: USE FULL EMAIL ADDRESS
Incoming Mail Server: pop.secureserver.net
User Name: USE FULL EMAIL ADDRESS
Password: your password

Outgoing Mail Server: smtpout.secureserver.net
CLICK "Use only this server"

Under the"Advanced" tab:

Port: 110 (DO NOT CLICK "Use SSL")
Authentication: Password

Save all of that.

Now this is the part where you have to bear with me:

1. Open up a new email within your macmail client
2. Next to the "From" field, you should see another drop down menu with the outgoing servers (multiple servers listed if you have multiple accounts going to your macmail)
3. Click on "Edit SMTP Server List"
4. Choose the server that isn't working.
5. Under "Account Information", make sure the server name is correct. For godaddy, it should be "smtpout.secureserver.net"
6. Under the "Advanced" tab, click on "Use custom port:" and type: "3535"
7. Make sure "Use SSL" is UNCLICKED
8. Authentication should be "password"
9. username should be your entire email address
10. fill in your password if it is mysteriously missing.

Click "OK"

Burn some incense, chant, and then try to send some emails.

That's what worked for me. The glass of wine didn't hurt. Hope that helps.
C-Belle is offline   0 Reply With Quote
Old Nov 9, 2010, 12:23 PM   #8
KARTHOST
macrumors newbie
 
Join Date: Nov 2010
Location: Cypress Texas
C-Belle, nice job, that is exactly the way it should be set up, not just for godaddy but most any email service using either POP3 or IMAP.

I would like to add the following. The standard PORT for SMTP (outgoing mail) is PORT 25. Most ISP's will block PORT 25 (because that helps to cut down on that nasty spam) and use a non-standard PORT, make SURE TO ASK your service provider the SMTP port they use for SMTP. other wise you WILL have issues sending email.
__________________
Roy
Mac Friendly Web Hosting
KARTHOST is offline   0 Reply With Quote
Old Nov 28, 2010, 01:06 PM   #9
Deb Butler
macrumors newbie
 
Join Date: Nov 2010
godaddy FINALLY FIXED

Thanks C-Belle
WE OWE YOU A BOTTLE OF WINE... as many have been consumed while cussing at godaddy!
Deb Butler is offline   0 Reply With Quote
Old Dec 31, 2010, 01:14 PM   #10
charliedatuna
macrumors newbie
 
Join Date: Dec 2010
can't send via mac/goDaddy.com servers

I have the same problem as above...namely, I can receive emails but can't send. I've tried ALL settings, ports SSL's, you name it. Does anyone have any solutions?
charliedatuna is offline   0 Reply With Quote
Old Feb 11, 2011, 02:45 PM   #11
pjwtx
macrumors newbie
 
Join Date: Feb 2011
Thank you so much!!

I want to buy you a case of wine. I think I'm in love with you for solving the godaddy nightmare of sending emails!! I can't believe it. I've been frustrated for sooooooo long. Thanks so much C-Belle!!

Quote:
Originally Posted by C-Belle View Post
I had this same issue earlier today when I tried to set up a godaddy account on my macmail client.

This is what I did:

Last edited by angelwatt; Feb 22, 2011 at 09:20 AM. Reason: shortened quote
pjwtx is offline   0 Reply With Quote
Old Feb 22, 2011, 09:08 AM   #12
zachlegomaniac
macrumors 6502
 
Join Date: Sep 2008
Location: boston
Thank You.

Quote:
Originally Posted by C-Belle View Post
I had this same issue earlier today when I tried to set up a godaddy account on my macmail client.

This is what I did:
Used these settings on my iPhone 4 after lots of headaches. This worked perfectly, and I didn't have to call Apple or Godaddy. Thanks!

Last edited by angelwatt; Feb 22, 2011 at 09:21 AM. Reason: shortened quote
zachlegomaniac is offline   0 Reply With Quote
Old Feb 22, 2011, 09:48 AM   #13
BigDukeSix
macrumors 6502a
 
Join Date: Sep 2010
Location: 34.6700N 118.1590W
Quote:
Originally Posted by zachlegomaniac View Post
Used these settings on my iPhone 4 after lots of headaches. This worked perfectly, and I didn't have to call Apple or Godaddy. Thanks!
Stumbled on this thread. I have my Mail set up with yahoo. I don't use it much, as I actually go to the yahoo site via Firefox 99% of the time, but..... I can send, but I can't receive. I would assume that I need to do as shown above to make it work? I can't believe it has to be this hard.
__________________
MacBook 2.26 Ghz IMac IPad 1,3, Mini 2 IPhone 5
Mac Mini 2.4 Ghz ATV3
PowerMac G5 PowerBook G3 5 Ipods 2 Airport Extremes

Last edited by BigDukeSix; Feb 22, 2011 at 09:59 AM.
BigDukeSix is offline   0 Reply With Quote
Old Oct 18, 2011, 06:44 PM   #14
kmdovie
macrumors newbie
 
Join Date: Oct 2011
Quote:
Originally Posted by C-Belle View Post
I had this same issue earlier today when I tried to set up a godaddy account on my macmail client.

This is what I did:

Under "Account Information":

Account Type: POP
Description: doesn't matter
Email Address: USE FULL EMAIL ADDRESS
Incoming Mail Server: pop.secureserver.net
User Name: USE FULL EMAIL ADDRESS
Password: your password

Outgoing Mail Server: smtpout.secureserver.net
CLICK "Use only this server"

Under the"Advanced" tab:

Port: 110 (DO NOT CLICK "Use SSL")
Authentication: Password

Save all of that.

Now this is the part where you have to bear with me:

1. Open up a new email within your macmail client
2. Next to the "From" field, you should see another drop down menu with the outgoing servers (multiple servers listed if you have multiple accounts going to your macmail)
3. Click on "Edit SMTP Server List"
4. Choose the server that isn't working.
5. Under "Account Information", make sure the server name is correct. For godaddy, it should be "smtpout.secureserver.net"
6. Under the "Advanced" tab, click on "Use custom port:" and type: "3535"
7. Make sure "Use SSL" is UNCLICKED
8. Authentication should be "password"
9. username should be your entire email address
10. fill in your password if it is mysteriously missing.

Click "OK"

Burn some incense, chant, and then try to send some emails.

That's what worked for me. The glass of wine didn't hurt. Hope that helps.


Thank you...your help has been great and i really appreciate it...just got a mac since windows 7 sucked so bad...had enough of that...thanks again for your help
kmdovie is offline   0 Reply With Quote
Old Feb 14, 2012, 06:19 PM   #15
alksion
macrumors 65816
 
alksion's Avatar
 
Join Date: Sep 2010
Location: Los Angeles County
Send a message via Skype™ to alksion
Still not working for me on Lion
__________________
When life gives you lemons, eat an apple.
alksion is offline   0 Reply With Quote
Old Jul 18, 2013, 09:58 AM   #16
DatafixerUK
macrumors newbie
 
Join Date: Jul 2013
Solution!

Hi Everyone,

I just hanot been able to logon to the smtp server with any port settings for a while, on a mac and I have just found a solution to this..

It's to do with godaddy's smtp relays and DNS not working correctly.
Whilst examining all the details of the mail setup on the email account setup, I noticed that the smtp allocation was set to 0/0, when it should be 0/250.

this I assume is why I could not log in to the smtp server.

So I went to the mail accounts setting and reset the mail relay to 250 (even though it was already set to 250) and saved the settings.

After about 10 mins for the DNS to reregister the email address, and everything is working.
DatafixerUK is offline   0 Reply With Quote
Old Jul 18, 2013, 07:28 PM   #17
GDKen
macrumors newbie
 
Join Date: Jul 2012
@DatafixerUK

I'm with Go Daddy and came across your post.

I'm happy to hear you were able to figure out what the cause was and was able to resolve it.

If you have any questions or concerns feel free to reply or send me a private message.
GDKen is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Applications > Mac Applications and Mac App Store

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Setting up Apple Mail.app with Outlook.com PatientWaiter Mac Applications and Mac App Store 4 Apr 10, 2014 09:44 PM
Godaddy email and iphone 4 Pilgrim1099 iPhone Tips, Help and Troubleshooting 5 Sep 19, 2013 05:31 PM
Setting up Outlook on MacBook (Google Apps + GoDaddy) Rufat Mac Basics and Help 2 Sep 20, 2012 03:55 AM
Apple Mail keeps denying sending email for all email addresses? Imola Ghost OS X 10.8 Mountain Lion 2 Aug 22, 2012 02:16 AM
Does setting up an iCloud email (@me/@icloud.com) replace your Apple ID's email? benguild iCloud and Apple Services 5 Jul 19, 2012 04:28 PM

Forum Jump

All times are GMT -5. The time now is 04:57 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC