Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Applications > Mac Applications and Mac App Store

Reply
 
Thread Tools Search this Thread Display Modes
Old Nov 22, 2008, 10:12 AM   #1
SisterRay
macrumors regular
 
Join Date: May 2006
Location: UK
Spotlight not indexing network drive

I have an iomega network drive on which I store my itunes library. However spotlight does not find any files on this drive.

I have tried mdutil -i on /Volumes/Network drive and mdutil -E

It says it has turned on indexing, but it still will not find any files.

Does anyone know how to make spotlight index this network drive, or recommend an app that will allow me to search network drives
SisterRay is offline   0 Reply With Quote
Old Jun 8, 2010, 10:31 PM   #2
SirHaakon
macrumors 6502a
 
Join Date: Jun 2007
I'm having the exact same problem. Any solutions would be greatly appreciated.
SirHaakon is offline   0 Reply With Quote
Old Oct 29, 2010, 10:14 PM   #3
khax
macrumors newbie
 
Join Date: Sep 2010
Spotlight to index network folders

There may be a solution.

Check this story found on synology forum :
http://forum.synology.com/enu/viewto...=18007&start=0

-------------------------------------

Re: Mac OS-X spotlight index of a Synology share?

Postby ColdFire Thu Oct 21, 2010 9:48 pm
Hey guys,

Late entry from me here...

I just found this while trying to get indexing working via spotlight. I found a couple of people saying to use the: mdutil -i on <volume path> --> to activate the indexing (I ran this under sudo bash)
When I did this nothing seemed to happen other than searching on my NAS stopped working completely! lol

I then ran the second command (not under sudo bash as it gave an error): mdimport -d1 <specific directory of volume to be indexed> --> to force immediate indexing

I had already run mdutil -d before so I got a list of files streaming through terminal and it finally finished after a little while, but a lot quicker than expected considering the amount of data...

I then tried to search again, searched for something I KNEW was on there and it shows 0 results almost instantly... I though screw this and turned indexing off again, did a search and almost instant results!? I tried several searches and they are all almost instant now...

Anyone else got this?

----------------

I tried it and it "works". My indexing is officially disabled, but still I can post searches and get results.

Not all results unfortunately, but maybe indexing takes some time.

Try it and tell me whether you have the same results !
khax is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Applications > Mac Applications and Mac App Store

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Spotlight Indexing zk-tui OS X Mavericks (10.9) 3 Jan 23, 2014 06:19 AM
Spotlight shows as "indexing" in Mountain Lion - NOT the initial indexing c-t OS X 7 Jun 14, 2013 10:07 AM
Spotlight constantly indexing virtuosity OS X 3 Mar 16, 2013 06:57 AM
Spotlight is indexing? rjcalifornia PowerPC Macs 4 Mar 4, 2013 08:06 AM
Spotlight indexing after each startup calebnator Mac OS X 10.7 Lion 0 Sep 19, 2012 10:05 PM

Forum Jump

All times are GMT -5. The time now is 08:35 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC