Go Back   MacRumors Forums > Apple Systems and Services > Programming > iPhone/iPad Programming

Reply
 
Thread Tools Search this Thread Display Modes
Old Nov 24, 2008, 11:46 PM   #1
dipaliP
macrumors newbie
 
Join Date: Oct 2008
Works on simulator but not on device

I have write the code to send email using CFNetwork framework, it works fine on simulator but doesn't work on device. I am using all API's which iPhone OS supports. I am not getting what would be the problem?
dipaliP is offline   0 Reply With Quote
Old Nov 25, 2008, 01:58 AM   #2
dipaliP
Thread Starter
macrumors newbie
 
Join Date: Oct 2008
Problem solved

When working with CFNetwork you have to add Core Foundation framework into ur application. As the infrastructure of CFNetwork framework suggests.
dipaliP is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > Programming > iPhone/iPad Programming

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
[Free][Game] Truck Simulator 3D - real simulator! MarusacAlexandr iPhone and iPod touch Apps 0 Jan 11, 2014 02:43 AM
Connect Bluetooth between Simulator and Device namanhams iPhone/iPad Programming 0 Sep 20, 2013 04:07 AM
Resolved: Archiving works in simulator, not on phone MickeyT iPhone/iPad Programming 10 Mar 9, 2013 11:44 AM
Password Expired on new Device - Still works on all others fatboyslick iPhone Tips, Help and Troubleshooting 0 Nov 6, 2012 07:32 AM
Core data crash on device not on simulator luke3 iPhone/iPad Programming 1 Jul 8, 2012 06:52 PM

Forum Jump

All times are GMT -5. The time now is 11:57 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC