Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Applications > Mac Applications and Mac App Store

Reply
 
Thread Tools Search this Thread Display Modes
Old Nov 28, 2008, 09:26 AM   #1
badboomer73
macrumors newbie
 
Join Date: Sep 2007
Location: Toronto Canada
iTunes randomly goes silent? cuts out?

Am I the only one with this re-occurring problem? (for the sake of others searching this I'll say it several different ways)

My iTunes sound cuts out mid song but continues to play.
iTunes goes silent but still plays.
Sound stops but itunes keeps playing.

It doesn't matter whether I'm using air tunes or going straight off my lap top. In order to get the sound back I have to pause the song and play it again. I've restarted and had only iTunes running and still I get this problem. Some days it's fine other days it's temperamental. This is not a case of air Tunes speakers cutting out, when it goes silent everything goes silent, laptop music included.

When silent I can still: access the air disk, preview songs and hear them from that drive via quick view, my internet works, I can transfer files to and from the air disk, I can search within iTunes (it doesn't freeze).

Configuration: 300 gig library on an air disk, 2 airport express (n), MBP 2.33mhz, 4 gig Ram. iTunes library files and music is housed on the external air disk.

I've had this configuration for some time but this problem seems to have crept in prior to itunes 8 and still hasn't been fixed. I don't remember what version of itunes or what configuration I had when this first started happening.

Has anyone else seen this ghost?
badboomer73 is offline   0 Reply With Quote
Old Nov 28, 2008, 09:51 AM   #2
mastaj
macrumors newbie
 
Join Date: Apr 2008
Same issue

Yes, I've had the same thing. It doesn't seem to be restricted to larger, higher quality files either. But it's also very inconsistent. It won't happen for a couple of week/months, and then it'll happen often during a couple days.

Do you hear clicking sometimes when the sound isn't working? I thought that this meant the speakers were improperly connected, but it's not just sound, it's the program, since the song does not progress during the "mutings"...

Edit: actually, I just re-read your post and yours keeps on playing while the sound is off, while mine used to do that, it doesn't continue with the song when it happens now...
mastaj is offline   0 Reply With Quote
Old Nov 28, 2008, 10:17 AM   #3
badboomer73
Thread Starter
macrumors newbie
 
Join Date: Sep 2007
Location: Toronto Canada
Ghost in the iTunes

Funny, what prompted me to write this post was just what you described. This morning, for what might be the first time, iTunes stopped sound and playing at the same time. It did this when going from one song to another. I couldn't get it to play any song from that point on. I could still search & choose new songs but they wouldn't progress even though the play button was in the play position.

I restarted iTunes and it was fine from then on. Given the choice I'd rather have my previous problem. At least then I wouldn't have to restart iTunes.

Thanks for the response. I rarely post because usually a thorough web search gives me the answer. With the exception of one post on another site I haven't found any discussions about this. I hope that there are enough key phrases in this post to bring others to it. Even if their isn't a solution.

RE- Clicking: I haven't noticed a clicking sound. I'll listen for it next time.
RE- "the mutings": I like that term. It sounds like a bad hollywood horror movie.

Last edited by badboomer73; Nov 28, 2008 at 10:22 AM.
badboomer73 is offline   0 Reply With Quote
Old Dec 6, 2008, 10:25 AM   #4
mastaj
macrumors newbie
 
Join Date: Apr 2008
Anyone else have this problem, or have a solution? Today I was studying for exams and I got aggravated with the music cutting in and out, so I tried installing SongBird, which has the same problem. Could it be an issue with sound drivers?
mastaj is offline   0 Reply With Quote
Old Dec 6, 2008, 10:46 AM   #5
Oceanmac
macrumors newbie
 
Join Date: Nov 2008
Same problem here. Have had it on multiple machines for sometime now. MBP, MB, and MBAs. And have had both types of events: sound cutting out but song keeps playing and sound cutting out and song stops. Have never been able to determine the cause or the pattern.
__________________
13" MBA 1.86 GHz 128GB SSD 2GB Ram
13" Alum MB 2.4GHz 250GB 5400RPM HD 4GB Ram
8GB 1G iPhone; ATV 160GB
Oceanmac is offline   0 Reply With Quote
Old Dec 6, 2008, 02:46 PM   #6
agurlnamedgoo
macrumors member
 
Join Date: Dec 2008
Since I upgraded my iTunes the other day, I've been having a problem where certain times when I click to play a video, the video will play without sound. If I stop the video and start a new one, that new one usually will have sound... and then I can go back to the first one and play it with sound.
agurlnamedgoo is offline   0 Reply With Quote
Old Dec 6, 2008, 08:05 PM   #7
KompleX
macrumors regular
 
Join Date: Mar 2008
Location: Downey, CA
i have a similar problem where itunes will pause any song under its own accord. going to the itunes window it will show the song paused as if i had clicked the pause button. as some of you have indicated, this seems to happen at random and occurs more frequently in clusters. it also happens on my pc running windows xp.

i've never had a song play w/o the audio though.
__________________
Apple User, Apple Collector, Apple Loyalist
iPhone 5s
MacBook Air 11"
Power Macintosh Beige G3 1GHz, 768MB RAM, 3dfx Voodoo 5 5500
KompleX is offline   0 Reply With Quote
Old Dec 6, 2008, 08:14 PM   #8
Mitthrawnuruodo
Moderator
 
Mitthrawnuruodo's Avatar
 
Join Date: Mar 2004
Location: Bergen, Norway
I think it's a bug that came with iTunes 8 (and "survived" both the 8.0.1 and 8.0.2 updates).

Annoying.

http://discussions.apple.com/message...278234#8278234
__________________
Those who fail to learn history are doomed to repeat it; those who fail to learn history correctly... why, they are simply doomed.
Mitthrawnuruodo is offline   0 Reply With Quote
Old Dec 7, 2008, 06:20 PM   #9
mastaj
macrumors newbie
 
Join Date: Apr 2008
Not Just iTunes

Tonight, I was trying to watch some video files with VLC, and the same thing happened. The file would keep playing, but audio was gone, and every so often there would be a click of some sort coming from the speakers. So now I can add SongBird and VLC to iTunes for a list of applications that it doesn't work. Could this be a hardware problem?

Also, I don't think this is isolated to iTunes 8, since I've experienced this before v8 came out.

Last edited by mastaj; Dec 7, 2008 at 06:27 PM. Reason: Forgot to write something
mastaj is offline   0 Reply With Quote
Old Dec 21, 2008, 09:19 PM   #10
wecandothis
macrumors newbie
 
Join Date: Dec 2008
same problem

when I start up itunes on my pc it will literally only play the first few bars then the audio cuts out, then later the audio will randomly start up again briefly, then it will stop. very annoying. i do hear the static too. it is virtually unlistenable. neither restarting itunes or restarting the computer helps. has anyone figured this out?? I have a huge itunes library and can't listen to any of it on my pc. its really frustrating that apple has no telephone support for itunes.
wecandothis is offline   0 Reply With Quote
Old Mar 1, 2009, 07:01 PM   #11
mackinnonrob
macrumors newbie
 
Join Date: Mar 2009
Still Happening

Is this problem still occurring for others. I have not seen any answers for fixes but this is still an issue for me. I have all of my music, about 400Gb, stored on an external hard drive going to my laptop and to my stereo via usb. This is my only home listening system but the continual dropping of sound and requirement to reboot itunes and re-establish where in the library I was is a major issue. Does anyone know of a fix?
mackinnonrob is offline   0 Reply With Quote
Old Mar 1, 2009, 08:14 PM   #12
smann93
macrumors newbie
 
Join Date: Mar 2009
yeah i have

Guys im having the same problem but just not exactly myn is just stopping then it will play but skips alot threw out the song and today i bought a new song to see if it was just myn it isn't it does the same thing... im about to reinstall it and see what happens ill tell you if it works...
smann93 is offline   0 Reply With Quote
Old Mar 11, 2009, 05:25 PM   #13
dolven
macrumors newbie
 
Join Date: Mar 2009
Yes I still have this problem

I don't have any fix, but I just want to add my observations. Starting today, when I play from my itunes library, the sound will spontaneously cut out while the track continues to advance. If I hit pause then play, the sound resumes. I do notice a clicking that does not necessarily coincide with the sound cutting out.

I have tried several things: rebooting does not fix the problem, different speakers/headphones all exhibit the problem, ipod connected or ejected does not change the problem.

Does anyone know of a workaround or fix?

I'm running iTunes 8.0.0.20
dolven is offline   0 Reply With Quote
Old Apr 4, 2009, 01:14 AM   #14
jnturnbull
macrumors newbie
 
Join Date: Apr 2009
Me Too....

I have exactly this problem.

My personal description: Every time a new track starts it plays for about 10 - 20 seconds then the audio cuts out. The track continues to play in iTunes and if I do nothing audio cuts back in about 10 - 20 seconds later. If I go back to the start of the track it frequently fixes the problem for that track, but then the next track has the same issue. If I run multiple speakers, the iMac speakers continue to play while the AirTunes ones cut.

I'm running iTunes 8.1 over AirTunes from my iMac. Initially I thought there was an issue with the wireless (the microwave will mess it up sometimes) but after checking and restarting all devices involved, nothing changed.

This problem only started for me about a week ago.

At this stage my 'solution' is to wait for an update and hope that fixes it. Definitely a strange one.

Jason
jnturnbull is offline   0 Reply With Quote
Old Apr 11, 2009, 10:54 AM   #15
heatmiser
macrumors 68020
 
Join Date: Dec 2007
This happened to me one too many times last month. Downgraded to 7 until further notice.
__________________
Always on the lookout for longer battery life...
heatmiser is offline   0 Reply With Quote
Old May 17, 2009, 12:45 PM   #16
rmwhit
macrumors newbie
 
Join Date: May 2009
randomly starting and stopping

I've had this happen, more so lately.

At times in the past itunes would continue to play but sound wasn't there. Pause and restart and it worked ok.

This is not related to airport, I don't believe. The signal is still strong on my airport and the music starts for a second then restarts where it was on both the desktop and airtunes.

Have reset EVERYTHING essentially and nothing seems to help. I would really love to have an answer to this as I run airtunes constantly and this little problem is REALLY annoying!!!!

If anyone finds an answer, please post. I'll be searching and looking at my system to see if I can discern what the heck is happening.
rmwhit is offline   0 Reply With Quote
Old Oct 9, 2009, 02:35 PM   #17
propel
macrumors newbie
 
Join Date: Dec 2008
Itunes sound will stop playing...

Until I either fast forward to the next song or pause play. It is very annoying. I have almost 38,000 Apple lossless songs and it does this randomly. Is there a fix for this? I use 9.0.1 and it did this with previous versions too.
propel is offline   0 Reply With Quote
Old Nov 1, 2009, 06:46 PM   #18
clockwood
macrumors newbie
 
Join Date: Nov 2009
Similar issue but caused in Finder previewing music files

So, I think I have a very similar issue with a new MacBook Pro. I was previewing some songs through Finder, on an external HD connected to my Airport Extreme. Things were working ok, but then all of a sudden, after clicking on Preview on a random .mp3 file, my sound cuts out and I just get a clicking sound from my speakers when ever sound is supposed to occur.

It affects iTunes, and all other programs that produce sound. I happens after previewing sound files, and seems to be random. I've never had the problem occur just listening to music in iTunes.

The only thing that fixes the problem, is rebooting the MacBook. I just recently upgraded to iTunes 9.0.2. This is getting very annoying...
clockwood is offline   0 Reply With Quote
Old Nov 1, 2009, 07:21 PM   #19
ushanbb
macrumors newbie
 
Join Date: Aug 2009
Itunes 9.0.1 cuts out sporadically

The track keeps playing - audio has stopped for a second or 2 then will cut back in again.
I don't get it, I dont like it!!
__________________
24" Dell 2408WFP, 2.8 GHz 8 Core, 10 GB RAM, 1TB HD, iPhone 3G
ushanbb is offline   0 Reply With Quote
Old Mar 5, 2010, 07:34 PM   #20
tielure
macrumors newbie
 
Join Date: Mar 2010
Are there still no solutions that anyone has found for this audio problem? the audio for My G5 dual 1.8 powerPC stops playing or a get this crazy static that I can fix if I pull the 1/8th in stereo jack out and put it back in. A very annoying problem. Solutions anyone?????
tielure is offline   0 Reply With Quote
Old Mar 10, 2010, 09:53 AM   #21
eskimo515
macrumors newbie
 
Join Date: Mar 2010
Location: Canada
Still no answer?

I'm ready to throw my airport expresses out the window because airtunes just doesnt work consistently. How is it possible that Apple has not figured this out yet? I have four AE's and my music stored on a time capsule. When I had the music on my MBA the same cut outs happens.

PLEASE any new insights of guaranteed things that will work (other than selling the AE's and buying a Sonos).
eskimo515 is offline   0 Reply With Quote
Old Mar 17, 2010, 03:43 PM   #22
taschroth
macrumors newbie
 
Join Date: Mar 2010
Sound Cutting out....

Same issue here. Happens BOTH if I am playing locally through PC on Airport. Sound stops and time elapse... for a while then that will stop. A purse and play will get her going again but will reoccur next track. JUST started a week ago, before that all was PERFECT!
taschroth is offline   0 Reply With Quote
Old Nov 14, 2010, 05:12 AM   #23
the Otter
macrumors member
 
Join Date: Jan 2001
Location: Lafayette, IN
Send a message via AIM to the Otter
Happens in iTunes 7, too.

I came here looking for a solution, so unfortunately I can only commiserate. I have both of these intermittent problems on my B&W G3/1GHz. I’m using iTunes 7.7.1 under Mac OS X v.10.4.9, with all tracks on a 1.5TB internal SATA RAID (via Sonnet Tempo SATA card).

Wish someone out there had a fix….

ETA: I just found another thread discussing the stops-at-the-beginning-of-a-track issue, and two people were able to get it going again by updating the ID3 tag of the offending track. I’ve now got iTunes updating the ID3 tags to v.2.4, for every track in my kids’ bedtime playlist. I’ll report back with any results.
__________________
“Aunque el mono se vista de seda, mono se queda.”

Last edited by the Otter; Nov 14, 2010 at 07:24 AM. Reason: more info
the Otter is offline   0 Reply With Quote
Old Nov 15, 2010, 06:34 AM   #24
the Otter
macrumors member
 
Join Date: Jan 2001
Location: Lafayette, IN
Send a message via AIM to the Otter
ID3 update helping so far

As mentioned in my last post, I decided to take a suggestion I found online and update the ID3 tags to v.2.4. (I actually wound up doing it for every track in my library.) Well, I piped the music into my kids’ room as per usual, last night, and had no reoccurrence of the problem described by badboomer73. However, the other problem—that of the sound cutting out—did reoccur.

Given the intermittent nature of each of these problems, it’s way too early to claim that the stops-when-switching-tracks issue has been resolved, but I can conclusively state that the sound-cutting-out problem has not been.

(And for those that claim this is an iTunes 8–specific issue, allow me to reemphasize that this particular computer is running iTunes 7.7.1.)
__________________
“Aunque el mono se vista de seda, mono se queda.”
the Otter is offline   0 Reply With Quote
Old Sep 28, 2011, 12:17 PM   #25
landofiz
macrumors newbie
 
Join Date: Sep 2011
Kensington USB Mouse with failing batteries are to blame in my case

I've had my Powerbook for a few years and never experienced this issue until today. Luckily, the room was dark and the Kensington mouse's battery light was glaring. After I found this thread and noticed a remark about the apple remote, I considered that other devices might be sending erroneous messages. I unplugged the USB dongle for the Kensington mouse and the problem went away. I plugged it back in, and the problem came back. I then replaced the batteries and the problem went away.

As a troubleshooting step, try unplugging all devices from your machine to see if one of them is the culprit.
landofiz is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Applications > Mac Applications and Mac App Store

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
iTunes: Converting to AAC cuts track time short The.316 Mac Basics and Help 5 May 30, 2014 11:44 AM
Itunes Video Playback Cuts Out jon1987 Mac Applications and Mac App Store 0 May 4, 2014 12:55 PM
MBA mid 2012.. shut off twice randomly.. now completely silent (cant hear the fan) pcacd001 MacBook Air 2 Oct 14, 2013 02:21 PM
Silent Audio in Apple TV (itunes) eforegg Apple TV and Home Theater 5 Jan 16, 2013 05:09 AM
iTunes Extras vs Theatrical/Directors cuts iOrbit Apple TV and Home Theater 6 Dec 25, 2012 09:03 PM

Forum Jump

All times are GMT -5. The time now is 01:23 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC